Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: DE back into spa only

  1. Back To Top    #1

    Join Date
    Jun 2016
    Location
    Austin, TX
    Posts
    328

    DE back into spa only

    my clean pressure on my DE filter is 20 psi. When I turn it to spa mode it jumps to 27 psi and the spa gets cloudy and murky. It seems DE is getting back into the spa. I have no idea how old the grids are (they could be up to 9 years old) and when I cleaned them a couple weeks ago I didn't notice any tears but there must be. I can't think of any other reason why it would be doing that. Time to replace them?
    13k Gallon IG Pebble w/ attached Spa, AquaRite T-Cell-15 SWG, Hayward DE6020 Filter, Hayward 2 HP Pump, Hayward 400k Heater, TF-100 Kit, Pool Logger

  2. Back To Top    #2

    Join Date
    Jun 2016
    Location
    Austin, TX
    Posts
    328

    Re: DE back into spa only

    Now that I think about it. Maybe I put to much DE in the filter. I don't know. I think there is DE coming out when I open the air relief valve at the top of the filter when water sprays off. I see de powder in my equipment when the water dries. Still maybe bad grids or what? I am a newbie to this stuff? I added around 11-12 scoops in my 60 ft filter.

    Also, who knows. Maybe it's going back into the pool also but I just can't see it cause it's bigger and it's much less. Hrmm
    13k Gallon IG Pebble w/ attached Spa, AquaRite T-Cell-15 SWG, Hayward DE6020 Filter, Hayward 2 HP Pump, Hayward 400k Heater, TF-100 Kit, Pool Logger

  3. Back To Top    #3

    Join Date
    Jun 2016
    Location
    Austin, TX
    Posts
    328

    Re: DE back into spa only

    Any advice on this? Should I just take the whole thing apart again or backwash to remove some DE or what? Thanks!
    13k Gallon IG Pebble w/ attached Spa, AquaRite T-Cell-15 SWG, Hayward DE6020 Filter, Hayward 2 HP Pump, Hayward 400k Heater, TF-100 Kit, Pool Logger

  4. Back To Top    #4
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,999

    Re: DE back into spa only

    I am not very familiar with DE filters. Usually when they put DE into the pool is because of a small tear in the grid. Sometimes people find it when they open the filter because there is a clean spot on a grid.

    This might help too, Use and care for DE filters
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  5. Back To Top    #5

    Join Date
    Jun 2016
    Location
    Austin, TX
    Posts
    328

    Re: DE back into spa only

    I am thinking I put in too much DE. My filter needs 7.5 lbs. I put in 12 scoops thinking after reading something on INYO pools. I read on here that each scoop is about .75 lb or higher if you pack it which would leave me with 9 lbs of DE in there. Could that cause the DE to come out of the air release valve and also back into the spa?
    13k Gallon IG Pebble w/ attached Spa, AquaRite T-Cell-15 SWG, Hayward DE6020 Filter, Hayward 2 HP Pump, Hayward 400k Heater, TF-100 Kit, Pool Logger

  6. Back To Top    #6

    Join Date
    Jul 2015
    Location
    San Marcos, CA
    Posts
    110

    Re: DE back into spa only

    I think the only way for DE to get into the return lines is thru a breach in either the filter elements or internal plumbing.

    If you have a VS pump you could run at a lower RPM (lower pressure) for longer. Much more energy efficient too.
    16 x 32 IG plaster pool, 23k gallons, built 1992, DE filter, Pentair VS pump, IoThyngs controller, Taylor 2006 test kit, SoCal water restrictions
    Newbies with green pools, see SLAM and Recommended Test Kits. My company: IoThyngs

  7. Back To Top    #7

    Join Date
    Jun 2016
    Location
    Austin, TX
    Posts
    328

    Re: DE back into spa only

    Quote Originally Posted by Amail View Post
    I think the only way for DE to get into the return lines is thru a breach in either the filter elements or internal plumbing.

    If you have a VS pump you could run at a lower RPM (lower pressure) for longer. Much more energy efficient too.
    OK i guess i need to pull the filter apart again. Bummer. I do not have a VS pump either.
    13k Gallon IG Pebble w/ attached Spa, AquaRite T-Cell-15 SWG, Hayward DE6020 Filter, Hayward 2 HP Pump, Hayward 400k Heater, TF-100 Kit, Pool Logger

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •