Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 12 of 12

Thread: I think my r-870 is bad...

  1. Back To Top    #1

    Join Date
    Aug 2011
    Location
    Northville, Mi
    Posts
    307

    I think my r-870 is bad...

    Pool folks were out here doing some other work and as a "favor" they acid washed my SWG. I go to test my water and it shows I have absolutely zero chlorine. Kinda freaking a little...

    Threw some bleach in to make sure we don't get too low yesterday.

    I test again today - no chlorine. Huh? I've got CYA in here - hasn't been sunny enough to burn off *that* much FC - at least I don't think it has.

    So I take some pool water in my testing vial and dump about a teaspoon of bleach into it. As soon as I drop the powder in, I see these black particles and turns just a slight shade of yellow. But certainly not red.

    Did my powder go bad? According to tftestkits even if it gets moisture it doesn't affect its usefullness and it did seem a little clumpy.
    15,400 gal, 16x32 vinyl rectangle (sport dig), Intelliflo VS, 240 sqft cartridge filter, Intellichlor IC40, Mastertemp 250, Dolphin supreme M4 cleaning, Pentair EasyTouch4

  2. Back To Top    #2

    In the Industry

    Donldson's Avatar
    Join Date
    Jun 2009
    Location
    NW Ohio
    Posts
    2,636

    Re: I think my r-870 is bad...

    That teaspoon of bleach equals thousands of ppm FC in 10 ml of water, so you bleached the color out. If you want to try that experiment again use a single drop of bleach.

    How old is the reagent and when was the last time you used it? If the answers are "less than 2 years" and "recently" then the most likely answer is that the helpful pool folks damaged your SWG.
    JD - 28' Round Above Ground Pool, 17,000 Gallons. Dual speed Jacuzzi pump with cartridge filter. Dual speed 1 HP pump, Hayward S210T sand filter
    Pool School - PoolMath - HIGHLY Recommended Test Kits

  3. Back To Top    #3

    Join Date
    Aug 2011
    Location
    Northville, Mi
    Posts
    307

    Re: I think my r-870 is bad...

    That's not encouraging. I've never burned through chlorine that fast though. I've put in enough in the last couple of days to be at 6 or 7. I last used the powder 2 or 3 weeks ago and it's a new batch this year. This sucks. And it's too late to even got something else to try.
    15,400 gal, 16x32 vinyl rectangle (sport dig), Intelliflo VS, 240 sqft cartridge filter, Intellichlor IC40, Mastertemp 250, Dolphin supreme M4 cleaning, Pentair EasyTouch4

  4. Back To Top    #4

    Join Date
    Aug 2011
    Location
    Northville, Mi
    Posts
    307

    Re: I think my r-870 is bad...

    Just retested. The bleach I just put in the pool is testing out. Powder is fine. Status of IC40 via ET4 - [COM LINK ERROR]. Freaking wonderful...
    15,400 gal, 16x32 vinyl rectangle (sport dig), Intelliflo VS, 240 sqft cartridge filter, Intellichlor IC40, Mastertemp 250, Dolphin supreme M4 cleaning, Pentair EasyTouch4

  5. Back To Top    #5
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,994

    Re: I think my r-870 is bad...

    There could be some algae or bacteria consuming the chlorine. Turn off the SWG, raise FC to something above 3, like 5, and do an Overnight Chlorine Loss Test to see if something is consuming your chlorine.
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  6. Back To Top    #6

    Join Date
    Aug 2011
    Location
    Northville, Mi
    Posts
    307

    Re: I think my r-870 is bad...

    Or... The pool guys might not have actually reconnected the swg to the Control panel! Back up and running!

    15,400 gal, 16x32 vinyl rectangle (sport dig), Intelliflo VS, 240 sqft cartridge filter, Intellichlor IC40, Mastertemp 250, Dolphin supreme M4 cleaning, Pentair EasyTouch4

  7. Back To Top    #7
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,994

    Re: I think my r-870 is bad...

    Nice!
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  8. Back To Top    #8

    Join Date
    Aug 2011
    Location
    Northville, Mi
    Posts
    307

    Re: I think my r-870 is bad...

    Yeah... I was a bit of a twit for panicking and not checking that first! Lol

    15,400 gal, 16x32 vinyl rectangle (sport dig), Intelliflo VS, 240 sqft cartridge filter, Intellichlor IC40, Mastertemp 250, Dolphin supreme M4 cleaning, Pentair EasyTouch4

  9. Back To Top    #9

    Join Date
    Aug 2011
    Location
    Northville, Mi
    Posts
    307

    Re: I think my r-870 is bad...

    Guess who now has something growing in his pool and has to slam in the midst of probably one of our last good runs of hot weather here? Plus the time and expense that it takes.
    15,400 gal, 16x32 vinyl rectangle (sport dig), Intelliflo VS, 240 sqft cartridge filter, Intellichlor IC40, Mastertemp 250, Dolphin supreme M4 cleaning, Pentair EasyTouch4

  10. Back To Top    #10
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,994

    Re: I think my r-870 is bad...

    It should go quickly. It is safe to swim with FC up to shock level. We did a swim-n-slam last summer. It is easier to brush in the pool anyway!
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  11. Back To Top    #11

    Join Date
    Aug 2011
    Location
    Northville, Mi
    Posts
    307

    Re: I think my r-870 is bad...

    It's irritating though. I actually really like the work the pool guys did - my pump and plumbing is better than it ever has been. But this will cost me time and money to replace CYA and the cost of the bleach as well. Fortunately, my CYA is down to about 30, so the 2 gallons of bleach I threw in this morning should take us right up to around shock level anyway, according to chem geek's chlorine/cya chart. But you're right - we should still be able to swim.
    15,400 gal, 16x32 vinyl rectangle (sport dig), Intelliflo VS, 240 sqft cartridge filter, Intellichlor IC40, Mastertemp 250, Dolphin supreme M4 cleaning, Pentair EasyTouch4

  12. Back To Top    #12

    Join Date
    Aug 2011
    Location
    Northville, Mi
    Posts
    307

    Re: I think my r-870 is bad...

    SWG running all day (should have added about 2 to FC) and still lost half my chlorine and it was cloudy and rainy most of the day. Out of chlorine/bleach too.

    This stinks.

    Let this be a lesson to everyone - always check EVERYTHING after the pool guys leave!!!
    15,400 gal, 16x32 vinyl rectangle (sport dig), Intelliflo VS, 240 sqft cartridge filter, Intellichlor IC40, Mastertemp 250, Dolphin supreme M4 cleaning, Pentair EasyTouch4

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •