Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: SWG Aqua Pure PCL 1400 Chlorinator not working

  1. Back To Top    #1
    missing's Avatar
    Join Date
    Aug 2014
    Location
    Highland Village, TX
    Posts
    35

    SWG Aqua Pure PCL 1400 Chlorinator not working

    SWG Aqua Pure PCL 1400 Chlorinator not working

    The SWG is not working, how does one determine if it is worth replacing the salt cell and lead, or going to a new unit.Attachment 53718
    Pool Built 2008, IG rectangular + round spa 15330 Gallon, quartz color finish, with spa, Jandy CL460, 4 Cartridge filter Unicel C-7468, 2 HP motor Centurion Pool pump, Booster Pump Centurion 3/4 HP motor, Pentair booster pump LA01N, LXI400N pool heater

    SWG Aqua Pure PCL 1400 Chlorinator not working

  2. Back To Top    #2

    TFP Guide

    Kiss4aFrog's Avatar
    Join Date
    May 2013
    Location
    Hudson, WI
    Posts
    2,602

    Re: SWG Aqua Pure PCL 1400 Chlorinator not working

    Is there anything like the battery terminal grease they sell at auto parts stores that might prevent that but creating a better seal and keep moisture out ??
    '70s IG Vinyl 32K gal, Lazy L, Hayward SuperPump 1.5hp 120V, S240 Sand Filter W/DE
    Solar Blanket, Well Water, Borax Added, TF-100 tester. ? too cold
    1979, 275gal Conway Emerald Spa P-100-2, ES-2 Spa Pack, bromine floater, indoor
    TF-100, Best test kit - TFTestkits.net
    Please help keep the lights on, become a TFP Supporter!

  3. Back To Top    #3

    Join Date
    May 2012
    Location
    Toronto, ON
    Posts
    456

    Re: SWG Aqua Pure PCL 1400 Chlorinator not working

    The salt cells have to be replaced every few years anyhow. How old is your unit? The new cells cost around $550 and include the power cable and a sensor. I find that the power cables generally come with that grease already applied.
    Vinyl 18'x36' in-ground 100,000 L, Jandy Aquapure 1400 SWCG, Jandy Lite2 heater, StaRite System3 filter, Evac tube solar heating panels

  4. Back To Top    #4

    Re: SWG Aqua Pure PCL 1400 Chlorinator not working

    The water is likely coming from the inside the cell and around the prongs. There is a seal plate that slips over the prongs. The seal plate is held down by two screws.

    There is an oring around each prong that is compressed by the seal plate. If you remove the seal plate, you will likely have one or more of the prongs come out as well.

    Over time, the prongs corrode and detach from the cell plates. The center prong is soldered to the center plate and the outer prongs are soldered to the outer plates.

    If your box is in good shape, just get the new cell kit that comes with the cell, trisensor and power cord.

  5. Back To Top    #5
    missing's Avatar
    Join Date
    Aug 2014
    Location
    Highland Village, TX
    Posts
    35

    Re: SWG Aqua Pure PCL 1400 Chlorinator not working

    What is a source for the cell, power cable, and sensor for around $550? thanks
    Pool Built 2008, IG rectangular + round spa 15330 Gallon, quartz color finish, with spa, Jandy CL460, 4 Cartridge filter Unicel C-7468, 2 HP motor Centurion Pool pump, Booster Pump Centurion 3/4 HP motor, Pentair booster pump LA01N, LXI400N pool heater

    SWG Aqua Pure PCL 1400 Chlorinator not working

  6. Back To Top    #6

    Join Date
    May 2012
    Location
    Toronto, ON
    Posts
    456

    Re: SWG Aqua Pure PCL 1400 Chlorinator not working

    Amazon.com. I currently see the full unit for $585 from Prime. I am not sure if we are allowed to post links here but go to Amazon and sure for "Aquapure 1400". The photo shows the old sensor but hopefully it ships with the newer sensor.
    Vinyl 18'x36' in-ground 100,000 L, Jandy Aquapure 1400 SWCG, Jandy Lite2 heater, StaRite System3 filter, Evac tube solar heating panels

  7. Back To Top    #7
    missing's Avatar
    Join Date
    Aug 2014
    Location
    Highland Village, TX
    Posts
    35

    Re: SWG Aqua Pure PCL 1400 Chlorinator not working

    Some inquired how old was the Aqua Pure PCL 1400 Chlorinator
    Per the manufacturer, the unit is a 2008 model.
    Pool Built 2008, IG rectangular + round spa 15330 Gallon, quartz color finish, with spa, Jandy CL460, 4 Cartridge filter Unicel C-7468, 2 HP motor Centurion Pool pump, Booster Pump Centurion 3/4 HP motor, Pentair booster pump LA01N, LXI400N pool heater

    SWG Aqua Pure PCL 1400 Chlorinator not working

  8. Back To Top    #8
    missing's Avatar
    Join Date
    Aug 2014
    Location
    Highland Village, TX
    Posts
    35

    Re: SWG Aqua Pure PCL 1400 Chlorinator not working

    Have an Aqua Pure PCL 1400 cell and kit to replace the old unit. Have spoken to several pool companies local about which SWG they would recommend. Pentair 40k is one that has been suggested, claimed I should see 8-10 years of use before needing a salt cell. Jandy 1400 is another replace cell every 2-4 years. Hayward most pool companies would not recommend. So for the layman, what is a more qualified method of SWG vetting or testing? l am open to suggestions. Thanks
    Pool Built 2008, IG rectangular + round spa 15330 Gallon, quartz color finish, with spa, Jandy CL460, 4 Cartridge filter Unicel C-7468, 2 HP motor Centurion Pool pump, Booster Pump Centurion 3/4 HP motor, Pentair booster pump LA01N, LXI400N pool heater

    SWG Aqua Pure PCL 1400 Chlorinator not working

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •