Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 14 of 14

Thread: Clogged return?

  1. Back To Top    #1

    Join Date
    Jun 2016
    Location
    Austin, TX
    Posts
    328

    Clogged return?

    I have read that it is rare to have a clogged return but I have a question about mine. I have a new to me pool. It is about 9 years old. The filter pressure was 25 psi when I got it. I just took it all apart and cleaned the grids and installed a new gauge this past weekend and the pressure is 22 psi clean. Still seems a bit high. There is one return in the pool and one in the spa that barely flow at all. When I switch to spa mode the pressure goes even higher. So I was wondering if there is a way to tell if those returns are clogged and that may be causing the high pressure. Thanks for the help as always.
    13k Gallon IG Pebble w/ attached Spa, AquaRite T-Cell-15 SWG, Hayward DE6020 Filter, Hayward 2 HP Pump, Hayward 400k Heater, TF-100 Kit, Pool Logger

  2. Back To Top    #2
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,994

    Re: Clogged return?

    You can remove the bezel and the eyeball by unscrewing them and check for debris caught behind them. It does happen occasionally. Usually, if there is debris it will make its way to the eyeball/return fitting.
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  3. Back To Top    #3
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    9,089

    Re: Clogged return?

    Do you just have the two returns, or are there more?
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  4. Back To Top    #4

    Join Date
    Jun 2016
    Location
    Austin, TX
    Posts
    328

    Re: Clogged return?

    No. Lots more
    13k Gallon IG Pebble w/ attached Spa, AquaRite T-Cell-15 SWG, Hayward DE6020 Filter, Hayward 2 HP Pump, Hayward 400k Heater, TF-100 Kit, Pool Logger

  5. Back To Top    #5
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    9,089

    Re: Clogged return?

    Has the filter ever been run without DE? What is your calcium hardness in the pool? Did you do an acid soak when you cleaned the grids?
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  6. Back To Top    #6

    Join Date
    Jun 2016
    Location
    Austin, TX
    Posts
    328

    Re: Clogged return?

    I have never run the filter without DE but I don't know the history. There was tons of dirty de chunks in the filter when I opened it. I cleaned the grids with a hose. I did not acid wash or soak them. They look ok and seem to drain fine. I was thinking about replacing them though the next time I do a full cleaning because it is pretty cheap and I don't know how old they are. The CH was very low at about 175 when I took possession of the pool. I raised it to 400-425.
    13k Gallon IG Pebble w/ attached Spa, AquaRite T-Cell-15 SWG, Hayward DE6020 Filter, Hayward 2 HP Pump, Hayward 400k Heater, TF-100 Kit, Pool Logger

  7. Back To Top    #7
    KatyTXPoolOwner's Avatar
    Join Date
    Jul 2015
    Location
    Katy TX
    Posts
    89

    Re: Clogged return?

    My cartridges (Pentair Quad DE 100) are 2 years old. I've hosed them off (3 times maybe) and then recharged them. Clean pressure was about 10. I finally did an acid soak over night and then clean pressure dropped to 6.


    23,000 gallon gunite chlorine pool / spa .. French Gray Pebble Sheen .. IntelliFlo VF main pump .. IntelliFlo VS spa booster pump .. WhisperFlo 1HP water feature pump .. LA01N .75HP cleaner booster pump .. Letro Legend Platinum cleaner .. Quad DE 100 filter .. Max-E-Therm 400k heater .. Rainbow 320 chlorinator .. 1.5HP blower .. Easy Touch 8 remote control .. 8 Twirlybyrd jet spa .. Paralevel .. TF-100 w/SpeedStir

  8. Back To Top    #8

    Join Date
    Jun 2016
    Location
    Austin, TX
    Posts
    328

    Re: Clogged return?

    I think I will just get some new grids in the near future however, that still doesn't fix my return issue. hmm.
    13k Gallon IG Pebble w/ attached Spa, AquaRite T-Cell-15 SWG, Hayward DE6020 Filter, Hayward 2 HP Pump, Hayward 400k Heater, TF-100 Kit, Pool Logger

  9. Back To Top    #9

    Join Date
    Jun 2016
    Location
    Austin, TX
    Posts
    328

    Re: Clogged return?

    Hah fixed. I got my kids to plug the other returns and huge amounts of air came out of the non working return and its flowing now!!!
    13k Gallon IG Pebble w/ attached Spa, AquaRite T-Cell-15 SWG, Hayward DE6020 Filter, Hayward 2 HP Pump, Hayward 400k Heater, TF-100 Kit, Pool Logger

  10. Back To Top    #10
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,994

    Re: Clogged return?

    Nice! Good job fixing your pool!
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  11. Back To Top    #11

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,083

    Re: Clogged return?

    Quote Originally Posted by RussellC View Post
    Hah fixed. I got my kids to plug the other returns and huge amounts of air came out of the non working return and its flowing now!!!
    Congrat but i am not sure that solved it. It seems that air would re-accumulate and it will do it again. That said, you know how to "fix" it without much hassle
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  12. Back To Top    #12

    Join Date
    Jun 2016
    Location
    Austin, TX
    Posts
    328

    Re: Clogged return?

    I think I'm getting a little air in the system from the pump strainer basket o-ring which I have ordered a replacement. We will see if that works.
    13k Gallon IG Pebble w/ attached Spa, AquaRite T-Cell-15 SWG, Hayward DE6020 Filter, Hayward 2 HP Pump, Hayward 400k Heater, TF-100 Kit, Pool Logger

  13. Back To Top    #13
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,994

    Re: Clogged return?

    Do you have some silicone plumber grease? Grease the o-ring and see if it helps. You can get some in the plumbing aisle at Lowes or HD.
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  14. Back To Top    #14

    Join Date
    Jun 2016
    Location
    Austin, TX
    Posts
    328

    Re: Clogged return?

    So I am learning more about this. The pool return valve was not all the way open hence the higher pressure. However. When I open it there is less flow through the spa check valve so the spillover is really weak. How I can open the valve (at least mostly) and still have my spillover? I do have the water feature turned valve pretty low too.
    13k Gallon IG Pebble w/ attached Spa, AquaRite T-Cell-15 SWG, Hayward DE6020 Filter, Hayward 2 HP Pump, Hayward 400k Heater, TF-100 Kit, Pool Logger

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •