Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: What am I doing wrong?

  1. Back To Top    #1
    4ever3's Avatar
    Join Date
    Aug 2016
    Location
    Tulsa OK
    Posts
    50

    What am I doing wrong?

    Hi all,

    Just had a new AGP installed Friday (24' X 48" 13,500 gallons) and the water topped off late Saturday early Sunday morning and I wanted to start off with BBB but the numbers I'm getting from my test kit (Leslie's / Taylor 81-330) make no sense when plugged into the pool math site...
    1- FC
    2- TC
    2- Br
    8- PH
    1100- TA
    1000- CH
    0- CYA

    I've ran the tests twice and gotten the same numbers, but the amount of muratic acid the calculator tells me to put in is like 596oz, and says I need to replace 74% of the water. Somethings not right on my end. I don't want to go to the pool store to get my numbers lined out. Any help would be greatly appreciated!

    This is water from the hose and at this point is very clear.

    Thanks in advance!

  2. Back To Top    #2
    Mod Squad Jimrahbe's Avatar
    Join Date
    Jul 2014
    Location
    Bedford, TX
    Posts
    5,298

    Re: What am I doing wrong?

    4ever3,

    Your test results are a perfect example as to why we only use test results from an approved test kit. We need to be able to compare apples to apples, and the only way we can do that is if everyone uses the same basic test kit. I recommend the TF100.

    I suspect it wants you to replace the water to get your CH down.. but then is your 1,000 CH an accurate number?

    You must have made some error in pool math as it tells me that you only need 20 oz of MA to lower your pH to 7.5

    Thanks,

    Jim R.
    Finished in 2015 - 17K Gal, IG, 20' x 25' Almost Rectangular Pool, Pebble finish, three rockport water falls. Pentair Equipment: EasyTouch 4, IC40 SWG, 3 HP VS Pump, CCP520 Cartridge Filter.
    TF100 with SpeedStir and SampleSizer, ColorQ Pro 7, Dolphin Premier Robot Cleaner, added Screen Logic 2, added small 3 person Calder Spa.

  3. Back To Top    #3
    4ever3's Avatar
    Join Date
    Aug 2016
    Location
    Tulsa OK
    Posts
    50

    Re: What am I doing wrong?

    Thanks Jim,

    I was afraid someone would say that, but that was the only kit I could get my hands on locally. I'll call more pool stores and see if I can locate one of the recommended kits...

  4. Back To Top    #4
    Mod Squad Jimrahbe's Avatar
    Join Date
    Jul 2014
    Location
    Bedford, TX
    Posts
    5,298

    Re: What am I doing wrong?

    4ever3,

    Most pool stores do not carry the required kit.

    Please read this... Test Kit Comparison
    Test Kit Comparison

    Jim R.
    Finished in 2015 - 17K Gal, IG, 20' x 25' Almost Rectangular Pool, Pebble finish, three rockport water falls. Pentair Equipment: EasyTouch 4, IC40 SWG, 3 HP VS Pump, CCP520 Cartridge Filter.
    TF100 with SpeedStir and SampleSizer, ColorQ Pro 7, Dolphin Premier Robot Cleaner, added Screen Logic 2, added small 3 person Calder Spa.

  5. Back To Top    #5
    4ever3's Avatar
    Join Date
    Aug 2016
    Location
    Tulsa OK
    Posts
    50

    Re: What am I doing wrong?

    Thanks again Jim, I'm hoping all is well until I get the correct kit, I knew better when I bought that one, but guess what, I bought it anyway...

    Jeremy

  6. Back To Top    #6

    TFP Guide
    PAGirl's Avatar
    Join Date
    Jun 2012
    Location
    Central PA
    Posts
    2,388

    Re: What am I doing wrong?

    Did you remember to put the correct pool volume in http://www.troublefreepool.com/calc.html ?
    26' X 52" Intex Ultra Frame. Intex Sand Filter
    26' X 52 Intex Ultra Frame Install
    You can lead a horse to (clear) water, but you can't force him to swim in it!

  7. Back To Top    #7
    4ever3's Avatar
    Join Date
    Aug 2016
    Location
    Tulsa OK
    Posts
    50

    Re: What am I doing wrong?

    Yes ma'am, 13,500 gallons...

  8. Back To Top    #8
    4ever3's Avatar
    Join Date
    Aug 2016
    Location
    Tulsa OK
    Posts
    50

    Re: What am I doing wrong?

    Ok, got the Taylor 81329 and that has made all the difference!

    Thanks TFP!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •