Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Pump trouble?

  1. Back To Top    #1
    Messman750's Avatar
    Join Date
    Jun 2015
    Groton New York

    Pump trouble?

    I have a Hayward super pump 1hp. The pump is brand new as of last year. The problem I am having is when I shut the pump off to backwash or dump to waste the pump will not turn back on immediately. I have to wait a few before it turns back on. I does set out in direct sun and it has been very warm the past week. It's never shut off on its own due to over heating. It's never done this before?
    32x16 inground chlorine. 23000 gallon with diving board
    vinyl liner 1hp hayward super pump. Waterway sand filter new in 2014.
    maytronics dolphin m200 robot. I live in central NY.
    TF100 kit Taylor speedstir. Sonos audio

  2. Back To Top    #2
    mas985's Avatar
    Join Date
    May 2007
    Pleasanton, CA

    Re: Pump trouble?

    First check to see if anything is stuck in the impeller inlet or the impeller itself.
    Hydraulics 101; Pump Ed 101; Pump and Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, 1/2 HP 2sp pump, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater, ThePoolCleaner

  3. Back To Top    #3

    Join Date
    Apr 2013

    Re: Pump trouble?

    When you supply power to the pump to turn it back on, is it silent or does it make a noise?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts