Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 12 of 12

Thread: Filter leaking at backwash pipe

  1. Back To Top    #1

    Join Date
    Jan 2010
    Location
    Northern Virginia
    Posts
    282

    Filter leaking at backwash pipe

    Hey all -
    Things have been going well this yeah. So well, that this is my first post

    I back washed my DE filter last weekend for the first time this year. (It didn't need it until then). When I looked at it today, there was water leaking out of the "Backwash pipe". I tuned the valve handle from "lock" to "open" and back a couple times, but it didn't seem to affect the flow.

    Anyone have any ideas to what's happening here? Do I need a new valve installed?
    700 sq. ft./30,000 gal, gunite pool; 48 SF DE filter; 1.5 HP pump; Salt Water Generator; Solar Heat

  2. Back To Top    #2
    Mod Squad Jimrahbe's Avatar
    Join Date
    Jul 2014
    Location
    Bedford, TX
    Posts
    5,349

    Re: Filter leaking at backwash pipe

    Bart,

    A picture of your equipment pad, showing the valve area, would really help us provide the right feedback.

    Thanks,

    Jim R.
    Finished in 2015 - 17K Gal, IG, 20' x 25' Almost Rectangular Pool, Pebble finish, three rockport water falls. Pentair Equipment: EasyTouch 4, IC40 SWG, 3 HP VS Pump, CCP520 Cartridge Filter.
    TF100 with SpeedStir and SampleSizer, ColorQ Pro 7, Dolphin Premier Robot Cleaner, added Screen Logic 2, added small 3 person Calder Spa.

  3. Back To Top    #3

    Join Date
    Jan 2010
    Location
    Northern Virginia
    Posts
    282

    Re: Filter leaking at backwash pipe

    Thanks Jim. Here you go. Let me know if you need any close ups

    (Currently having trouble posting photos from my phone. I'm going to try to do it in a separate post )
    700 sq. ft./30,000 gal, gunite pool; 48 SF DE filter; 1.5 HP pump; Salt Water Generator; Solar Heat

  4. Back To Top    #4

    Join Date
    Jan 2010
    Location
    Northern Virginia
    Posts
    282

    Re: Filter leaking at backwash pipe

    Trying to post photos.

    image.jpg

    image.jpg
    Attached Images Attached Images
    700 sq. ft./30,000 gal, gunite pool; 48 SF DE filter; 1.5 HP pump; Salt Water Generator; Solar Heat

  5. Back To Top    #5

    Join Date
    Jan 2010
    Location
    Northern Virginia
    Posts
    282

    Re: Filter leaking at backwash pipe

    Round two

    image.jpg

    image.jpg

    image.jpg

    - - - Updated - - -

    image.jpg

    - - - Updated - - -

    Sorry for all the duplicates. This phone and the cellular signal are making it difficult.
    Attached Images Attached Images
    700 sq. ft./30,000 gal, gunite pool; 48 SF DE filter; 1.5 HP pump; Salt Water Generator; Solar Heat

  6. Back To Top    #6

    TFP Guide

    Kiss4aFrog's Avatar
    Join Date
    May 2013
    Location
    Hudson, WI
    Posts
    2,602

    Re: Filter leaking at backwash pipe

    Looks like you need a Jandy valve rebuild kit. Replacing the O rings will likely solve your problem. Remember when assembling it to use some silicone plumbers lube or specific silicone pool equipment lube.

    Here is some how to video - - > Google
    Attached Images Attached Images
    '70s IG Vinyl 32K gal, Lazy L, Hayward SuperPump 1.5hp 120V, S240 Sand Filter W/DE
    Solar Blanket, Well Water, Borax Added, TF-100 tester. ? too cold
    1979, 275gal Conway Emerald Spa P-100-2, ES-2 Spa Pack, bromine floater, indoor
    TF-100, Best test kit - TFTestkits.net
    Please help keep the lights on, become a TFP Supporter!

  7. Back To Top    #7
    Mod Squad Jimrahbe's Avatar
    Join Date
    Jul 2014
    Location
    Bedford, TX
    Posts
    5,349

    Re: Filter leaking at backwash pipe

    What a perfect response...



    Thanks,

    Jim R.
    Finished in 2015 - 17K Gal, IG, 20' x 25' Almost Rectangular Pool, Pebble finish, three rockport water falls. Pentair Equipment: EasyTouch 4, IC40 SWG, 3 HP VS Pump, CCP520 Cartridge Filter.
    TF100 with SpeedStir and SampleSizer, ColorQ Pro 7, Dolphin Premier Robot Cleaner, added Screen Logic 2, added small 3 person Calder Spa.

  8. Back To Top    #8

    Join Date
    Jan 2010
    Location
    Northern Virginia
    Posts
    282

    Re: Filter leaking at backwash pipe

    Thanks folks!!

    One more question. I just pulled the valve out and the bottom O-ring was broken. Should I put the good O-ring from the top onto the bottom for the time being? Or will that just cause water to leak from the top? I was thinking/hoping that the seal on the screw top cover might keep it sealed. Probably not though.
    700 sq. ft./30,000 gal, gunite pool; 48 SF DE filter; 1.5 HP pump; Salt Water Generator; Solar Heat

  9. Back To Top    #9

    TFP Guide

    Kiss4aFrog's Avatar
    Join Date
    May 2013
    Location
    Hudson, WI
    Posts
    2,602

    Re: Filter leaking at backwash pipe

    If you have it apart you can always give it a try. Maybe it will leak less ??

    For a very temporary repair you might try an automotive parts store (autozone, Oreilly, ...) as they usually carry an assortment of O rings in a box behind the counter. Not sure they'd have one big enough but if they did you'd only need to buy that one. Just don't count on it holding up.

    You can get the grease at a hardware store or big box store (HomeDepot, Menards, ...).
    '70s IG Vinyl 32K gal, Lazy L, Hayward SuperPump 1.5hp 120V, S240 Sand Filter W/DE
    Solar Blanket, Well Water, Borax Added, TF-100 tester. ? too cold
    1979, 275gal Conway Emerald Spa P-100-2, ES-2 Spa Pack, bromine floater, indoor
    TF-100, Best test kit - TFTestkits.net
    Please help keep the lights on, become a TFP Supporter!

  10. Back To Top    #10

    Join Date
    Jan 2010
    Location
    Northern Virginia
    Posts
    282

    Re: Filter leaking at backwash pipe

    Thanks! I just made a pool store run and it looks like the top (black) and bottom (blue) orings are slightly different sizes so it probably would have been a disaster if I tried that!
    700 sq. ft./30,000 gal, gunite pool; 48 SF DE filter; 1.5 HP pump; Salt Water Generator; Solar Heat

  11. Back To Top    #11

    Join Date
    Jan 2010
    Location
    Northern Virginia
    Posts
    282

    Re: Filter leaking at backwash pipe

    Bottom o ring replaced. Leak stopped. All is well (fingers crossed)

    Thanks all! It's advice like this that motivated me to become a lifetime member.
    700 sq. ft./30,000 gal, gunite pool; 48 SF DE filter; 1.5 HP pump; Salt Water Generator; Solar Heat

  12. Back To Top    #12

    TFP Guide

    Kiss4aFrog's Avatar
    Join Date
    May 2013
    Location
    Hudson, WI
    Posts
    2,602

    Re: Filter leaking at backwash pipe

    Your support is much appreciated, thank you.

    It's a great feeling to get in there and repair something yourself.
    Soooo much cheaper too.
    '70s IG Vinyl 32K gal, Lazy L, Hayward SuperPump 1.5hp 120V, S240 Sand Filter W/DE
    Solar Blanket, Well Water, Borax Added, TF-100 tester. ? too cold
    1979, 275gal Conway Emerald Spa P-100-2, ES-2 Spa Pack, bromine floater, indoor
    TF-100, Best test kit - TFTestkits.net
    Please help keep the lights on, become a TFP Supporter!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •