Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: Stenner not pumping cholrine

  1. Back To Top    #1

    Join Date
    Jul 2011
    Location
    North East
    Posts
    135

    Stenner not pumping cholrine

    Hey all,

    My stenner is not pumping chlorine from the 15 gal container it is supplied from. There are no leaks in the tubing I can see and the pump appears to be functioning normally.

    Only thing I can think of is air is entering the system somewhere but I don't really know. The system functioned flawlessly from last year season up until now.

    Any ideas on how to fix this? Really need to get this back up and running asap

    Thanks!
    25,000 gallon Concrete/Plaster Pool
    Pentair WFDS-26 - Installed Spring 2012
    Pentair Quad DE 100 - Installed Spring 2012
    Pentair Kreepy Krauly 820 - In Service 05/26/2013
    K-2006 Test kit, Intermatic P1353me Digital Timer, Stenner 85MHP5

  2. Back To Top    #2

    Join Date
    Dec 2014
    Location
    Riverside California
    Posts
    474

    Re: Stenner not pumping cholrine

    You probably have a bad pump tube (the one in the pump that the rollers press against). I should be replaced on a yearly basis because it will wear out, get cracks and leak air. Also check the pickup in the tank and the injector/check valve to be sure they haven't plugged up.
    38000 Gal, IG, Plaster, 20' x 40' x 10', Attached Raised Spa, Intelliflo VS 3 HP (011018), Pentair Quad DE 60 Filter, Raypak (Rheem) 400,000 BTU (407a low Nox), Easy Touch 8 upgrade, Screenlogic 2 with wireless, IS-4 Spa Side Remote, Stenner 45MPHP10 w/15 gal tank, Intellibrite 5g (3), Dolphin Triton Plus robot with PRO remote, Water Tech Catfish handheld vacuum for spa, TF100 with SpeedStir.

  3. Back To Top    #3

    RonsPlc's Avatar
    Join Date
    May 2015
    Location
    Gaylesville, AL
    Posts
    360

    Re: Stenner not pumping cholrine

    If you bought the pump new, it came with an extra tube... I would change it out, and see if it works.
    14600 gal Intex 24' Round 52" deep AG Pool (Heavily Modified)
    200lb sand filter w/2 speed 1.5/0.5hp pump
    Stenner 45MHP10 Liquid Chlorine (well... bleach) Injector. Borates added.
    K-2006 test kit w/Speedstir
    Pool School - PoolMath - HIGHLY Recommended Test Kits

  4. Back To Top    #4

    Join Date
    Apr 2013
    Location
    Sacramento, CA
    Posts
    2,769

    Re: Stenner not pumping cholrine

    Check your injector site and delivery tubes are not plugged by salt.
    22k gallon IG pebblefina, Jandy 1.5 HP VS, Jandy CV Cartridge filter, Fafco solar panels, Polaris 360 supply side cleaner, waterfall

  5. Back To Top    #5

    Join Date
    May 2016
    Location
    Troy IL
    Posts
    465

    Re: Stenner not pumping cholrine

    I was guessing the injector may be plugged with white stuff also. I'm curious though, when the Stenner tubes go, do they leak?

    17,500 gallon IG Vinyl
    Pentair Tagelus TA60D Sand filter
    Pentair Challenger 1.5HP pump CFII N1 1.5A
    Taylor K-2006-A, Stenner 45MPHP10 auto chlorine feed

  6. Back To Top    #6

    Join Date
    Apr 2013
    Location
    Sacramento, CA
    Posts
    2,769

    Re: Stenner not pumping cholrine

    Sometimes they split and leak
    22k gallon IG pebblefina, Jandy 1.5 HP VS, Jandy CV Cartridge filter, Fafco solar panels, Polaris 360 supply side cleaner, waterfall

  7. Back To Top    #7

    RonsPlc's Avatar
    Join Date
    May 2015
    Location
    Gaylesville, AL
    Posts
    360

    Re: Stenner not pumping cholrine

    Sometimes the tubes just lose their elasticity, and collapse, therefore not drawing up the liquid from the source tank.
    14600 gal Intex 24' Round 52" deep AG Pool (Heavily Modified)
    200lb sand filter w/2 speed 1.5/0.5hp pump
    Stenner 45MHP10 Liquid Chlorine (well... bleach) Injector. Borates added.
    K-2006 test kit w/Speedstir
    Pool School - PoolMath - HIGHLY Recommended Test Kits

  8. Back To Top    #8

    Join Date
    May 2016
    Location
    Troy IL
    Posts
    465

    Re: Stenner not pumping cholrine

    Good to know. Mine has only been in use for about 4 months less than an hour a day, so I had no idea what to look out for. Thank you both.

    17,500 gallon IG Vinyl
    Pentair Tagelus TA60D Sand filter
    Pentair Challenger 1.5HP pump CFII N1 1.5A
    Taylor K-2006-A, Stenner 45MPHP10 auto chlorine feed

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •