Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 11 of 11

Thread: Jandy Aqua Pure 1400 error code 172

  1. Back To Top    #1

    Join Date
    Jul 2013
    Location
    Clarksburg, MD
    Posts
    93

    Jandy Aqua Pure 1400 error code 172

    SWG Gurus....I've searched and read. First I addressed the cell which had scale build up....cleaned and reset the unit to come up with the same 172 code. Next did the test on the control board both with water flowing and off...not sure if this makes a difference.

    Results where not consistent with expected readout:

    ----------Expected - Actual - Acutal with Water Flow
    Test 1 - 2.8gpl-----3.3gpl---------3.4gpl

    Test 2 - 75F--------75F-----------75F

    Test 3 - 91F--------91F-----------91F


    There is also an * that says if Salinity reading has been recalibrated this reading may be different. Before condemning the board check the salinty setting.

    I have no way to calibrate the salt levels....additionally while I was away (couple of weeks ago) my brother noticed the salt level was low (2.9) and added a couple of bags to bring it up to 3.3...however he did not turn the salt production to 00% for 24 hours. Not sure if this has anything to do with the inconsistent salt reading from the first test. SWG had been running fine over these several weeks.

    So question is, do I buy the control board based on the faulty reading above, or do I get a salt calibration test device first, to calibrate the system? Could it still be the SWG cell, even though it appears fairly clean?

    BTW, whole system is only on it's 3 season (of course just outside of warranty) so the cell in theory should be good. New control board looks to cost $120 or so, but I don't want to throw money at the problem if it's not going to fix it.

    Any thoughts or additional tests are apprectiated.

    JD
    18k gallon IG Sunstone Pearl pebble finish pool, Jandy Aquapure 1400 SWG, Jandy 1.5HP VS E-Pump, Jandy 60sqft DE filter, Jandy Legacy Propane Heater, Polaris 3900 Robotic Cleaner, TF-100 w/ SpeedStir, Anchor Mesh pool cover

  2. Back To Top    #2

    Join Date
    Jun 2011
    Location
    Long Beach, CA
    Posts
    2,669

    Re: Jandy Aqua Pure 1400 error code 172

    Verify the salt content and make sure it is in range for the system.

    The sensor or PIB most likely needs to be replaced. Does your system have the latest sensor that has a control module with A & B program options in-line with the cable?
    16k gal plaster with raised spa, Jandy DEV60 filter, 2 HP 2-speed SHPF Jandy Stealth pump
    Hayward Aqua Rite T-15 SWCG, Jandy LXi 400k BTU NG heater, 350 sq.ft. of Sun Star solar panels, TF-100 Test Kit, Dolphin s300i Cleaner
    Test Kits . Pool Math . Chlorine/CYA Chart . The SLAM Process

  3. Back To Top    #3

    Join Date
    May 2012
    Location
    Toronto, ON
    Posts
    456

    Re: Jandy Aqua Pure 1400 error code 172

    3-5 years is the lifespan for a Jandy salt cell so if you need a new sensor it may make sense to bite the bullet and get the entire cell. The sensor alone is about $170 and the cells, including sensor, cost about $550. Hopefully your cell has the new sized unions - Jandy cells from about ten years ago were square shaped and to replace the cell you had to replace the unions which was a pain.
    Vinyl 18'x36' in-ground 100,000 L, Jandy Aquapure 1400 SWCG, Jandy Lite2 heater, StaRite System3 filter, Evac tube solar heating panels

  4. Back To Top    #4

    Join Date
    Jul 2013
    Location
    Clarksburg, MD
    Posts
    93

    Re: Jandy Aqua Pure 1400 error code 172

    OK, so Salt content is where it was prior to the unit failing....3.3 which is the reading I get. So I guess this means the Salt Sensor is bad?

    As for which Cell I have:
    plc1400_aquapurecellbox_1.jpg

    My sensor screws in the bottom so I'm guessing I can just replace that.

    To your point, I think what I'm understanding is that the Sensor is bad today, but the cell might go bad in the near future and then I'll be upgrading the cell or replacing the entire system, correct?

    Also, I don't have anything inline with the sensor....my only A/B buttons are on the control panel.

    Thanks in advance for the help.
    18k gallon IG Sunstone Pearl pebble finish pool, Jandy Aquapure 1400 SWG, Jandy 1.5HP VS E-Pump, Jandy 60sqft DE filter, Jandy Legacy Propane Heater, Polaris 3900 Robotic Cleaner, TF-100 w/ SpeedStir, Anchor Mesh pool cover

  5. Back To Top    #5

    Join Date
    Jun 2011
    Location
    Long Beach, CA
    Posts
    2,669

    Re: Jandy Aqua Pure 1400 error code 172

    Look for the latest sensor, do not buy any other sensor, Amazon.com : Zodiac R0452500 16-Feet Port Sensor with O-Ring Replacement Kit for Select Zodiac Jandy PureLink AquaPure Water Purification System : Swimming Pool Chlorine Alternatives : Patio, Lawn Garden.

    The 172 error code is caused by either a bad sensor or the PIB, not the cell. If you can find a good price on the correct sensor and cell replacement you might want to go that route and have the cell as a backup but that is your choice.

    The board, R0467600, should be just over a $100.
    16k gal plaster with raised spa, Jandy DEV60 filter, 2 HP 2-speed SHPF Jandy Stealth pump
    Hayward Aqua Rite T-15 SWCG, Jandy LXi 400k BTU NG heater, 350 sq.ft. of Sun Star solar panels, TF-100 Test Kit, Dolphin s300i Cleaner
    Test Kits . Pool Math . Chlorine/CYA Chart . The SLAM Process

  6. Back To Top    #6

    Join Date
    May 2012
    Location
    Toronto, ON
    Posts
    456

    Re: Jandy Aqua Pure 1400 error code 172

    Quote Originally Posted by Omnipotent View Post
    To your point, I think what I'm understanding is that the Sensor is bad today, but the cell might go bad in the near future and then I'll be upgrading the cell or replacing the entire system, correct?
    Yes, that is my line of thinking, you are likely going to need a new salt cell within a year or so. These new sensors are supposed to be better than the old ones as the old ones seem to fail fairly frequently. It looks like you can get the cell plus sensor for $580. The sensor alone is $170 and the cell alone (with power cable) is around $520.

    - - - Updated - - -

    I don't mean to highjack this thread, so perhaps this could be split off, but the new sensors have two metal pads rather than three on the old ones. Why would that be?

    Old:
    Jandy-Salt-Water-Gen.-APURE1400-Flow-Sensor-Slotted-R0452500.jpg

    New:
    R0452500__45676.1423600469.1280.1280.jpg
    Vinyl 18'x36' in-ground 100,000 L, Jandy Aquapure 1400 SWCG, Jandy Lite2 heater, StaRite System3 filter, Evac tube solar heating panels

  7. Back To Top    #7

    Join Date
    Jun 2011
    Location
    Long Beach, CA
    Posts
    2,669

    Re: Jandy Aqua Pure 1400 error code 172

    The old sensor had four probes in it, two were for salinity, and a heated probe and a covered unheated probe to determine flow. The new sensor style only has the two salinity sensors and they are able to use those to determine if there is enough flow.

    Here is a link to Jandy's latest troubleshooting of the Aquapure, https://premium.zodiacpoolsystems.co...ce3d54eb51.pdf. See pages 22-23 for the sensor.
    16k gal plaster with raised spa, Jandy DEV60 filter, 2 HP 2-speed SHPF Jandy Stealth pump
    Hayward Aqua Rite T-15 SWCG, Jandy LXi 400k BTU NG heater, 350 sq.ft. of Sun Star solar panels, TF-100 Test Kit, Dolphin s300i Cleaner
    Test Kits . Pool Math . Chlorine/CYA Chart . The SLAM Process

  8. Back To Top    #8

    Join Date
    May 2012
    Location
    Toronto, ON
    Posts
    456

    Re: Jandy Aqua Pure 1400 error code 172

    Thanks ping - that is very useful. They need to update the documentation that they send to end users as the cell, including sensor, that I bought earlier this year had the new sensor but the manual didn't contain any info about the inline interface module so I had no idea what to do with that - so I kept it at the default setting. It is working properly so I assume that I did everything correctly, I guess I should now check my firmware to make sure.

    Any idea how often you should clean the sensor? Is once a year good enough, as my pool is open from May-Oct and pretty much everything, including salt cell, is cleaned over the winter.
    Vinyl 18'x36' in-ground 100,000 L, Jandy Aquapure 1400 SWCG, Jandy Lite2 heater, StaRite System3 filter, Evac tube solar heating panels

  9. Back To Top    #9

    Join Date
    Jun 2011
    Location
    Long Beach, CA
    Posts
    2,669

    Re: Jandy Aqua Pure 1400 error code 172

    The sensor should be inspected every time the cell is removed and only clean it if it looks like it needs it.

    When cleaning the sensor you should only use something like ScotchBrite. The only time I cleaned my old Jandy sensors was when the sensors failed, but they never did work after cleaning them.

    I switched to a Hayward SWG before trying out the latest sensor.
    16k gal plaster with raised spa, Jandy DEV60 filter, 2 HP 2-speed SHPF Jandy Stealth pump
    Hayward Aqua Rite T-15 SWCG, Jandy LXi 400k BTU NG heater, 350 sq.ft. of Sun Star solar panels, TF-100 Test Kit, Dolphin s300i Cleaner
    Test Kits . Pool Math . Chlorine/CYA Chart . The SLAM Process

  10. Back To Top    #10

    Join Date
    May 2012
    Location
    Toronto, ON
    Posts
    456

    Re: Jandy Aqua Pure 1400 error code 172

    I tried a Scotchbrite as well but my errors came back. Luckily I had a new sensor as I bought a new cell + sensor back in May, but I continued to use the old sensor until it started giving me error codes in late July.
    Vinyl 18'x36' in-ground 100,000 L, Jandy Aquapure 1400 SWCG, Jandy Lite2 heater, StaRite System3 filter, Evac tube solar heating panels

  11. Back To Top    #11

    Join Date
    Jul 2013
    Location
    Clarksburg, MD
    Posts
    93

    Re: Jandy Aqua Pure 1400 error code 172

    All, just to close out this thread in case someone else comes across it. I replaced the salt sensor with the new variation, set the correct firmware and away we went, everything working as advertised.

    Thanks again to everyone's assistance.

    JD
    18k gallon IG Sunstone Pearl pebble finish pool, Jandy Aquapure 1400 SWG, Jandy 1.5HP VS E-Pump, Jandy 60sqft DE filter, Jandy Legacy Propane Heater, Polaris 3900 Robotic Cleaner, TF-100 w/ SpeedStir, Anchor Mesh pool cover

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •