Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 15 of 15

Thread: Water Has Lost It's Sparkle

  1. Back To Top    #1

    Join Date
    Jul 2013
    Location
    Long Island New York
    Posts
    63

    Water Has Lost It's Sparkle

    Hi all, my water has been spectacular all season. Recently I have noticed the water has lost that glorious sparkle we are all after. Using my trusty TF-100 kit my parameters are all within the normal ranges (as they have been all season, although my PH is a tad high for my liking). I have done an overnight chlorine test and lost 1 ppm. I have brought the pool up to shock level and will keep it there until my water returns to my liking. Is that an accurate plan? Since the water is a (dare I say) a tad cloudy I am guessing it is not passing the OCLT? Am I on the right track here?
    TF-100 Test Kit
    16 x 36 @26,000 Gallons Vinyl Inground Built in 2005
    Hayward Pro-Grid 4820 DE Filter
    Hayward HP-2100 Heat Pro Heat Pump
    Aquabot 4WD Cleaner

  2. Back To Top    #2
    needsajet's Avatar
    Join Date
    Jan 2016
    Location
    Sydney, NSW, Australia
    Posts
    3,551

    Re: Water Has Lost It's Sparkle



    Also keep pH in range, and try the lower end of the range to see what happens.
    12k IG salt; glass beads in plaster; K-2006C, K-1766, CCL, and Aussie 4in1 (HTH); Pentair Eco800 1.2HP VS; Zodiac SWC 1.3 lb/day (25 g/hr); 25" filter recycled glass; OKU solar panels; 1/2 HP solar pump; Rebel (Warrior) pool cleaner; FlowViz; prior pool AG 10k | Read Before Posting to get the best possible advice | ... and this helped me a lot!: TFPC for Beginners

  3. Back To Top    #3

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,077

    Re: Water Has Lost It's Sparkle

    What we do is analyze pool water chemistry. It is common practice for folks to ask for help but not post test results. Telling us "I'm in the normal range" is of very little use and frankly, makes many of us uncomfortable. Some to the point of not responding.

    So, you are certainly not alone, but posting today's test results are what we need to see to be at all helpful.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  4. Back To Top    #4

    Join Date
    Jul 2013
    Location
    Long Island New York
    Posts
    63

    Re: Water Has Lost It's Sparkle

    Thank you for the replies, I will retest water when I get home later today and post results at that time.
    TF-100 Test Kit
    16 x 36 @26,000 Gallons Vinyl Inground Built in 2005
    Hayward Pro-Grid 4820 DE Filter
    Hayward HP-2100 Heat Pro Heat Pump
    Aquabot 4WD Cleaner

  5. Back To Top    #5
    bubbadoc's Avatar
    Join Date
    Jun 2014
    Location
    Granbury, TX
    Posts
    7

    Re: Water Has Lost It's Sparkle

    I usually fight high pH. I know that when my pool has lost that "sparkle" I need to add acid. After testing that is almost always confirmed. Test that pH.
    30,000 gal, IG plaster
    2 hp Pentair Challenger pump
    Triton II TR 60 sand filter
    TF-100

  6. Back To Top    #6

    Join Date
    Jul 2009
    Location
    Long Island, NY
    Posts
    262

    Re: Water Has Lost It's Sparkle

    +1 on adding acid. Whenever my water gets dull, I usually need to test and add acid.
    Free-form concrete walls with vinyl liner, 18,000 gallon capacity, Jandy 1.5HP e-Pump, Jandy DEV48 DE filter (using cellulose media), Jandy AE2500 heat pump, Jandy Aqualink Power Center with 14-blade cell kit and Jandy PDA-P8 wireless control system.

  7. Back To Top    #7
    Mod Squad YippeeSkippy's Avatar
    Join Date
    Jan 2012
    Location
    'burbs of Augusta, Georgia
    Posts
    6,467

    Re: Water Has Lost It's Sparkle

    My pool too.... if it isn't sparkly its usually the pH is a tad high. Might still be within acceptable range but on the high side.
    My Amazon Smile for November12K Fiberglass IG, Infinity 4000 automatic cover, SWCG, Hayward Sand Filter, Hayward 1.5 Pump, Doheny Discovery Robot, Savi Melody LED pool lights, outdoor speakers and other assorted doo-dads. Sundance Altamar Hot Tub.
    Our pool build--> Our Pool Solved Our Sloping Yard Skippy's Cheap Pool Cooler -->Skippy's New Fountain

  8. Back To Top    #8

    Join Date
    Jul 2013
    Location
    Long Island New York
    Posts
    63

    Re: Water Has Lost It's Sparkle

    Seems like that might be my issue, here are the results...
    Chlorine 6.5
    CC 0
    PH 7.9 or 8 hard to tell
    Alk 110
    CYA 20
    TF-100 Test Kit
    16 x 36 @26,000 Gallons Vinyl Inground Built in 2005
    Hayward Pro-Grid 4820 DE Filter
    Hayward HP-2100 Heat Pro Heat Pump
    Aquabot 4WD Cleaner

  9. Back To Top    #9
    jwhop3's Avatar
    Join Date
    Jun 2014
    Location
    Rocky Mount/Virginia
    Posts
    78

    Re: Water Has Lost It's Sparkle

    So, the key to adding sparkle is to drop acid???

    Some 70s children on this board.
    14,000 gallon Fox Lagoon, ingound vinyl
    PacFab Sand filter
    installed April, 2002
    Frog inline chlorinator
    Town water

  10. Back To Top    #10

    Join Date
    Feb 2009
    Location
    Paradise (Hampstead, NC)
    Posts
    333

    Re: Water Has Lost It's Sparkle

    Quote Originally Posted by jwhop3 View Post
    So, the key to adding sparkle is to drop acid???

    Some 70s children on this board.
    I don't remember the late 60's and early 70's for some reason....
    16X32 AB, Pentair SD filter, 3/4hp Pentair Optiflo, CircuPool RJ30+ swg, TF 100

  11. Back To Top    #11
    jwhop3's Avatar
    Join Date
    Jun 2014
    Location
    Rocky Mount/Virginia
    Posts
    78

    Re: Water Has Lost It's Sparkle

    14,000 gallon Fox Lagoon, ingound vinyl
    PacFab Sand filter
    installed April, 2002
    Frog inline chlorinator
    Town water

  12. Back To Top    #12
    bubbadoc's Avatar
    Join Date
    Jun 2014
    Location
    Granbury, TX
    Posts
    7

    Re: Water Has Lost It's Sparkle

    What were we talking about??

  13. Back To Top    #13

    Join Date
    Jul 2013
    Location
    Long Island New York
    Posts
    63

    Re: Water Has Lost It's Sparkle

    Ok I just cranked up the Doors and dropped some acid in the pool. Hope that helps!
    TF-100 Test Kit
    16 x 36 @26,000 Gallons Vinyl Inground Built in 2005
    Hayward Pro-Grid 4820 DE Filter
    Hayward HP-2100 Heat Pro Heat Pump
    Aquabot 4WD Cleaner

  14. Back To Top    #14

    Join Date
    Jul 2013
    Location
    Long Island New York
    Posts
    63

    Re: Water Has Lost It's Sparkle

    And the results are in........water is spectacular this morning! Having a big party today and the pool is something I can be proud of once again! Thanks all!!!
    TF-100 Test Kit
    16 x 36 @26,000 Gallons Vinyl Inground Built in 2005
    Hayward Pro-Grid 4820 DE Filter
    Hayward HP-2100 Heat Pro Heat Pump
    Aquabot 4WD Cleaner

  15. Back To Top    #15
    smforte's Avatar
    Join Date
    Sep 2013
    Location
    Montgomery,Al
    Posts
    668

    Re: Water Has Lost It's Sparkle

    Party?....hide the acid bottle. Oh and btw, your cya is a tad low at 20
    Montgomery, AL
    27000 16 x 36 IG, Vinyl, Grecian, Hayward Sand filter, 1 HP Pentair whisperflo motor, Aqua Genie filter not by choice, no extra jets, Dolphin s300i robotic cleaner,Taylor K 2006 test kit, speed-stir which I couldn't live without!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •