Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Hayward Aquaconnectweb not recognizing mac address (Help Me Please?)

  1. Back To Top    #1

    Join Date
    Aug 2016
    Laveen, AZ (PHX Area)

    Question Hayward Aquaconnectweb not recognizing mac address (Help Me Please?)

    I just got my new pool install and I have a Hayward Aquaconnect router. I got all the wat through step 4, called tech support and they said skip step on step 6 and the Aquaconnect web is not taking my mac address... I've checked it multiple times for accuracy, I know it is case sensitive, I have also pinged mypool(with last 3 digits of mac address) and I get time outs, but it recognizes the IP address... Lastly, I did a reset on my network router and tried again to ping with same results. I am working during the day and Hayward is closed when I'm not working... the brief few minutes I spent on the phone with a tech today was not helpful, nor did they seem very willing to help.

    Anyone here have similar issues that can give me some tips here... Appreciate in advance!!

  2. Back To Top    #2

    TFP Guide
    cowboycasey's Avatar
    Join Date
    Jul 2013
    Fletcher, OK

    Re: Hayward Aquaconnectweb not recognizing mac address (Help Me Please?)

    I have not used it and I am sure you have the manual but I found this..

    Can you put that 1 computer into the DMZ zone, that would ensure it is getting past the router firewall
    Pool: Intex 16x32 15000 gal, 2 speed 340042, Pentair CC320 Filter, CircuPool SJ45 Salt System, Intermatic PE653RC; Hot Tub: 650 Gal SWG Megachlor
    links: pool school * Recommended-Levels * SLAM * CYA chart * Test kits * How To Post Pictures * Poolmath * OCLT ** Support your website if we helped you :) **

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts