Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 9 of 9

Thread: Trouble with fine brown type of dirt

  1. Back To Top    #1

    Join Date
    Aug 2016
    Location
    Atlanta, Ga
    Posts
    19

    Trouble with fine brown type of dirt

    Hello everyone. After 3 months (long story) I am finally able to start maintaining my pool. I know there were days where the FC levels have either been 0 or very close to 0 as I have been testing with strips. So far, the pool has been pretty clear to a point where I can see the shallow end clearly and barely the deep end (8ft) floor. The only visual issue is a fine dirt like material on the pool floor. Please see the pics. This dirt like subatance doesnt feel slimy and it doesnt feel grainy as others have described. I reallt don't know what this stuff is. It does dissipate rather easily if I brush the general area or splash near the area. Ive tried vaccuming to waste only for this dirt to show up the next morning. Leslie's pool mentioned that I may have metals in the pool and tried to sell a metal out liquid even though my iron ppm is 0. Right now I don't have the tf100 or k2006 test kit and will be ordering tomorrow. My test according to aquacheck 7 test strip are the below. Do any of you all have an idea what I may be experiencing and how to fix?

    Hardness 250 Tc 5 Fc 5 Ph 7.8 Ta 120 cya 70ish 20160810_140912.jpg20160810_093210.jpg20160805_082836.jpg20160804_141903.jpg
    17500 gal, IG fiberglass, 1.5 HP Jacuzzi pump, 350 lb Sand Filter, Saniclear 20 SWG, Aquabot Rapid XLS Automatic cleaning robot. TF-100 Testing Kit.

  2. Back To Top    #2
    VinDeeLoo's Avatar
    Join Date
    Jun 2016
    Location
    Tonkawa/Oklahoma
    Posts
    204

    Re: Trouble with fine brown type of dirt

    It looks like it could be red dirt since you have no grass. How long do you run the filter?
    VinDeeLoo
    7600 gallons ~ AG ~ Summer Waves Cartridge C Filter ~ using pump that came with our Summer Waves 18 x 48 pool ~ Taylor K-2006 (SpeedStir & Sample Sizer) ~ no well water or water restrictions

  3. Back To Top    #3

    Join Date
    Aug 2016
    Location
    Atlanta, Ga
    Posts
    19

    Re: Trouble with fine brown type of dirt

    For the last few days it has been running 24 hours. I have backwashed the filter when the pressure of the filter goes above 25 PSI without any real luck. Although I have had this dirt stuff in the pool for weeks, could algae cause something like this if the chlorine is working? A few days ago, I did try and shock the pool per the pool math calculator by adding 7 121oz bottles of 8.25 strength bleach since my chlorine level fc/tc reached 0 and had a hard time increasing. If it helps the first picture was taken this afternoon, 2nd picture this morning, 3rd pic On Sunday and last pic on last Friday..
    17500 gal, IG fiberglass, 1.5 HP Jacuzzi pump, 350 lb Sand Filter, Saniclear 20 SWG, Aquabot Rapid XLS Automatic cleaning robot. TF-100 Testing Kit.

  4. Back To Top    #4
    VinDeeLoo's Avatar
    Join Date
    Jun 2016
    Location
    Tonkawa/Oklahoma
    Posts
    204

    Re: Trouble with fine brown type of dirt

    If you FC was down to 0 algae very easily could have grown. I think you need to do an OCLT and see what your loss is. I bet you are going to need to SLAM. Be sure to read Pool School.

    Pool School - Getting Started

    Pool School - SLAM - Shock Level And Maintain

    Pool School - Chlorine / CYA Chart
    VinDeeLoo
    7600 gallons ~ AG ~ Summer Waves Cartridge C Filter ~ using pump that came with our Summer Waves 18 x 48 pool ~ Taylor K-2006 (SpeedStir & Sample Sizer) ~ no well water or water restrictions

  5. Back To Top    #5

    Join Date
    Aug 2016
    Location
    Atlanta, Ga
    Posts
    19

    Re: Trouble with fine brown type of dirt

    I am thinking I will need to SLAM. So far, the pool is finally clearing up after adding bleach. I didn't think the water could get any clearer. I will do the OCLT and possibly SLAM the pool once I get a reliable pool test kit. Thanks!!!!
    17500 gal, IG fiberglass, 1.5 HP Jacuzzi pump, 350 lb Sand Filter, Saniclear 20 SWG, Aquabot Rapid XLS Automatic cleaning robot. TF-100 Testing Kit.

  6. Back To Top    #6

    Join Date
    Aug 2016
    Location
    Atlanta, Ga
    Posts
    19

    Re: Trouble with fine brown type of dirt

    20160910_191931-3.jpg

    As a follow-up. I want to thank everyone who has responded to my post. The pool is crystal clear and looking great. Thanks to you all!!!
    17500 gal, IG fiberglass, 1.5 HP Jacuzzi pump, 350 lb Sand Filter, Saniclear 20 SWG, Aquabot Rapid XLS Automatic cleaning robot. TF-100 Testing Kit.

  7. Back To Top    #7
    VinDeeLoo's Avatar
    Join Date
    Jun 2016
    Location
    Tonkawa/Oklahoma
    Posts
    204

    Re: Trouble with fine brown type of dirt

    Looks great!


    VinDeeLoo
    7600 gallons ~ AG ~ Summer Waves Cartridge C Filter ~ using pump that came with our Summer Waves 18 x 48 pool ~ Taylor K-2006 (SpeedStir & Sample Sizer) ~ no well water or water restrictions

  8. Back To Top    #8

    Join Date
    Aug 2014
    Location
    Northern IL
    Posts
    4,615

    Re: Trouble with fine brown type of dirt

    The pool looks great! Congrats! So did the slam itself do it...or was it dirt...or a combination?

  9. Back To Top    #9

    Join Date
    Aug 2016
    Location
    Atlanta, Ga
    Posts
    19

    Re: Trouble with fine brown type of dirt

    It was a combination of both. SLAMing the pool allowed me to see what was really down there. Come to find out besides the dirt there was a ton of nails and dead leaves. I ended up attaching a filter bag to to the pool outlets to get the dirt out.
    17500 gal, IG fiberglass, 1.5 HP Jacuzzi pump, 350 lb Sand Filter, Saniclear 20 SWG, Aquabot Rapid XLS Automatic cleaning robot. TF-100 Testing Kit.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •