Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 10 of 10

Thread: Wire diagram for sand filter pump

  1. Back To Top    #1

    Join Date
    Aug 2016
    Location
    LaGrange
    Posts
    6

    Wire diagram for sand filter pump

    Does anyone have a wire schematic for an intex sand
    filter pump motor ?

  2. Back To Top    #2
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Wire diagram for sand filter pump

    I don't think I've ever seen a wiring diagram for one of those motors?

    Is there any kind of data plate on the side of the motor itself?
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  3. Back To Top    #3

    Join Date
    Aug 2016
    Location
    LaGrange
    Posts
    6

    Re: Wire diagram for sand filter pump

    Not really it has 3 wires for the plug then a green wire a white wire and a black wire from the armature then a circuit board that has 4 connections

  4. Back To Top    #4
    Piolin's Avatar
    Join Date
    Sep 2010
    Location
    Miami, FL
    Posts
    604

    Re: Wire diagram for sand filter pump

    Today I change the board , using my old pump, let me add some pictures..
    8,400 gal Intex, 3K GPH pump, 16" sand filter, SWG CG-28669, TF100 test kit, speed stir, K-1766 Taylor salt test.

    The corner stone of TFP
    Pool School - Chlorine / CYA Chart

  5. Back To Top    #5
    Piolin's Avatar
    Join Date
    Sep 2010
    Location
    Miami, FL
    Posts
    604

    Re: Wire diagram for sand filter pump



    8,400 gal Intex, 3K GPH pump, 16" sand filter, SWG CG-28669, TF100 test kit, speed stir, K-1766 Taylor salt test.

    The corner stone of TFP
    Pool School - Chlorine / CYA Chart

  6. Back To Top    #6
    Piolin's Avatar
    Join Date
    Sep 2010
    Location
    Miami, FL
    Posts
    604

    Re: Wire diagram for sand filter pump

    I just unscrew the wires that were going down to the motor, the yellow on the right, the black that was connected to the switch, the black that was connected to the top board, the ground green wire and the white that connects to the left side, then I removed the the four screw at the bottom of the housing and swap the whole body, hope you understand, can I ask what is your purpose?
    8,400 gal Intex, 3K GPH pump, 16" sand filter, SWG CG-28669, TF100 test kit, speed stir, K-1766 Taylor salt test.

    The corner stone of TFP
    Pool School - Chlorine / CYA Chart

  7. Back To Top    #7
    Piolin's Avatar
    Join Date
    Sep 2010
    Location
    Miami, FL
    Posts
    604

    Re: Wire diagram for sand filter pump

    I did it, bc the switch was faulty, and was stopping before the time set in the timer
    8,400 gal Intex, 3K GPH pump, 16" sand filter, SWG CG-28669, TF100 test kit, speed stir, K-1766 Taylor salt test.

    The corner stone of TFP
    Pool School - Chlorine / CYA Chart

  8. Back To Top    #8

    Join Date
    Aug 2016
    Location
    LaGrange
    Posts
    6

    Re: Wire diagram for sand filter pump

    Thanks buddy you are a blessing. .I replaced the bearings that were worn and forgot to take any pictures of how the wires were placed , but with those pictures you posted I should be able to go by that and put the wires in the correct spot ..a new motor is 140.00 and bearings were $8 saved me some money thank you so much

  9. Back To Top    #9
    Piolin's Avatar
    Join Date
    Sep 2010
    Location
    Miami, FL
    Posts
    604

    Re: Wire diagram for sand filter pump

    Let us know, how it works...
    8,400 gal Intex, 3K GPH pump, 16" sand filter, SWG CG-28669, TF100 test kit, speed stir, K-1766 Taylor salt test.

    The corner stone of TFP
    Pool School - Chlorine / CYA Chart

  10. Back To Top    #10

    Join Date
    Aug 2016
    Location
    LaGrange
    Posts
    6

    Re: Wire diagram for sand filter pump

    It worked now my next problem is I got it all wired and put back together tested it and it's running , but when I hooked it up to my sand filter and started flowing water through it , water is leaking from the bottom of motor housing? Can't figure what the problem is , if you know would you help ?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •