Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Pool Return and Spa overfill stopped working

  1. Back To Top    #1

    Join Date
    Aug 2016

    Pool Return and Spa overfill stopped working

    I am new to the site and new to the controls in our pool house. I generally do well with backwash/rinse/salt check etc. Only yesterday after backwashing my waterfall did not return nor did my spa spillover. We never use our spa for hot tub etc, however, we love for both water features to run 24/7. This has never been an issue until yesterday after I backwashed. I am including pictures of our set up, and all pipes and valves. I have turned several and change configuration menu several times. Unfortunately, now I don't know where I started. Will you please help me. I have to get this rectified before my husband returns and discovers the mess I have made. I promise to never touch again if you will help me get them returned to correct position. FYI, we run our system 24/7. As we love water features enabled at all times.
    Thanking you in advance for your kindness.

  2. Back To Top    #2
    Bananimal's Avatar
    Join Date
    Aug 2016
    Madisonville, LA

    Re: Pool Return and Spa overfill stopped working

    File comes back clean in VirusTotal for anyone who may be wondering. Sorry, I'm an information security analyst and your post looked like it could be a malicious one based on it being your first post and the wording of the post itself. I couldn't, in good conscience, open it without checking it for malicious code first.

    Pictures aren't showing up. Looks like the attachment you have included is empty. All that's in there is an RTF file including an e-mail header with your real name.

    I'm new here myself, but from what I have read thus far, you have come to the right place. There are truly some experts on here that will gladly help you if they can.

    It may be worth noting that water features that agitate the water surface will raise your pH over time. Every pool/feature is different so the rate will more than likely be unique to your pool. Keep an eye on your pH levels if you run 24/7 with water features on 100%.
    Installed 7/10/2016 : 18.3K gal. : IG Plaster : 3.5' - 6.5' : Integrated Spa
    Pentair WhisperFlo Pump, 1.5 HP : Century Centurion Booster Pump, 3/4 HP
    Pentair 420 sqft. Cartridge Filter : Pentair Inline Rainbow TriChlorinator
    Pentair Kreepy Krawly Legend Pressure Side Cleaner
    Taylor K-2006C Test Kit

  3. Back To Top    #3
    Mod Squad
    Join Date
    Aug 2012
    DFW, TX

    Re: Pool Return and Spa overfill stopped working

    Welcome to TFP!

    I removed the attachment. You cannot upload a .zip file as a pic. To post pics you can click the picture frame and upload .jpg files. Or your can upload pics to Photobucket, copy the IMG link and paste it in your post. This will embed the pic in your thread.
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts