Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 18 of 18

Thread: Aqua Rite Strange Salt Level Reading

  1. Back To Top    #1

    Join Date
    May 2012
    Location
    Surprise, Az
    Posts
    10

    Aqua Rite Strange Salt Level Reading

    After cleaning my T-15 cell and filters last week I've been getting strange salt level reading at the control panel. The daily average reading is 3100 which is close to the test strip reading of 3300 but if i look at the instant reading in the diagnostic menu while its generating it's down to 1700 but there is no low salt warning. After cycling the CB's and restarting the system the instant readings are between 3100 and 2900 and will remain there as long as the pump is running. The SWG can cycle on and off during this and it remains at the higher level but as soon as the pump stops the next time it restarts the readings fall to the low salt level until the CB's are reset. I thought initially the T-15 cell was going bad but its only a year and a half old and looks good when inspected and even given the indications its still maintaining the chlorine level in the pool. Anyone have a clue where I should start?

    Low Salt Level High Salt / Normal Level
    Voltage 26.43 Voltage 24.89
    Amps 3.86 Amps 6.53
    Salt 1500 Salt 2900
    11,250 gallon in-ground plaster pool, Hayward/GoldLine AquaLogic AQL-PS-8 control panel, Hayward TriStar 1 HP pump, Hayward SwimClear cartridge filter (324 Sf), Hayward Turbo Cell T-Cell 15 SWG, Navigator Robotic Cleaner, TF-100 Test Kit

  2. Back To Top    #2

    Re: Aqua Rite Strange Salt Level Reading

    Are you getting good water flow with no air in the system?

  3. Back To Top    #3

    Join Date
    May 2012
    Location
    Surprise, Az
    Posts
    10

    Re: Aqua Rite Strange Salt Level Reading

    Water flow is good after the filter clean last week.
    11,250 gallon in-ground plaster pool, Hayward/GoldLine AquaLogic AQL-PS-8 control panel, Hayward TriStar 1 HP pump, Hayward SwimClear cartridge filter (324 Sf), Hayward Turbo Cell T-Cell 15 SWG, Navigator Robotic Cleaner, TF-100 Test Kit

  4. Back To Top    #4

    Re: Aqua Rite Strange Salt Level Reading

    Does the AquaRite go off when the pump goes off?

  5. Back To Top    #5

    Join Date
    May 2012
    Location
    Surprise, Az
    Posts
    10

    Re: Aqua Rite Strange Salt Level Reading

    Yes, the pump is on a timer and SWG runs when its on currently set at 30%.
    11,250 gallon in-ground plaster pool, Hayward/GoldLine AquaLogic AQL-PS-8 control panel, Hayward TriStar 1 HP pump, Hayward SwimClear cartridge filter (324 Sf), Hayward Turbo Cell T-Cell 15 SWG, Navigator Robotic Cleaner, TF-100 Test Kit

  6. Back To Top    #6

    Re: Aqua Rite Strange Salt Level Reading

    Can you post all of the diagnostic readings?

  7. Back To Top    #7

    Join Date
    May 2012
    Location
    Surprise, Az
    Posts
    10

    Re: Aqua Rite Strange Salt Level Reading

    FC 13
    PH 7.7
    TA 60
    CYA 80

    Diagnostic Menu after CB reset
    Voltage 25.16
    Amps 6.72
    Salt 3000
    Instant Salt 3000
    Cell and Water Temp is 91
    Air Temp 101

    Turned off pump and turned it back on and waited to the SWG started now it reads.
    Voltage 26.75
    Amps 4.10
    Salt 1500
    Instant Salt 1500
    11,250 gallon in-ground plaster pool, Hayward/GoldLine AquaLogic AQL-PS-8 control panel, Hayward TriStar 1 HP pump, Hayward SwimClear cartridge filter (324 Sf), Hayward Turbo Cell T-Cell 15 SWG, Navigator Robotic Cleaner, TF-100 Test Kit

  8. Back To Top    #8

    Join Date
    May 2012
    Location
    Surprise, Az
    Posts
    10

    Re: Aqua Rite Strange Salt Level Reading

    When my SWG started showing lower salt levels last time it was dying so and I remember the salt reading on the panel is derived from the voltage/amp numbers. If that was the case this time i'd expect that it would always read the low amp salt reading.
    11,250 gallon in-ground plaster pool, Hayward/GoldLine AquaLogic AQL-PS-8 control panel, Hayward TriStar 1 HP pump, Hayward SwimClear cartridge filter (324 Sf), Hayward Turbo Cell T-Cell 15 SWG, Navigator Robotic Cleaner, TF-100 Test Kit

  9. Back To Top    #9

    Re: Aqua Rite Strange Salt Level Reading

    Very odd. Maybe a bad cell where one polarity is not working correctly? How old is the box?

    Possibly a failing solder joint at one of the relays.

    Check the back of the main board for burn marks.

    Unplug the cell and check the connector ends.

  10. Back To Top    #10

    Join Date
    May 2012
    Location
    Surprise, Az
    Posts
    10

    Re: Aqua Rite Strange Salt Level Reading

    Update, Yesterday evening I had left the pump and SWG running on super chlorinate after getting the above readings and about an hour later went to turn it off and let it return to the normal timer settings and noticed the Amp and Salt level had risen to almost the correct level. Which seems to explain why the average Salt level keeps reading correctly even when the instant salt level is off. Decided to turn off the swg and do an overnight chlorine drop test as I have been having a problem with one particular spot of algae that keeps returning. As you might have guessed it failed but just barely and I'm now in the process of SLAMing the pool. I'm going to take the SWG and test it at the pool store as soon as the SLAM is complete as I suspect its failing but I wonder if somehow the the slightly high chlorine level caused the SWG to have incorrect readings since high chlorine levels cause other tests to be inaccurate. Will post results of the SWG status in a day or two.

    Plugs look good, Too hot here today to open the panel to look at the board or connectors, Control board was replaced two years ago after burning out on a 120 degree day. Arizona weather is fantastic but it takes its toll.
    11,250 gallon in-ground plaster pool, Hayward/GoldLine AquaLogic AQL-PS-8 control panel, Hayward TriStar 1 HP pump, Hayward SwimClear cartridge filter (324 Sf), Hayward Turbo Cell T-Cell 15 SWG, Navigator Robotic Cleaner, TF-100 Test Kit

  11. Back To Top    #11

    Re: Aqua Rite Strange Salt Level Reading

    The cell should have a three year warranty. If it’s bad, file a claim with Hayward.

    A high chlorine level will not affect the SWG salt reading.

  12. Back To Top    #12

    Join Date
    Sep 2015
    Location
    Bethlehem, PA
    Posts
    5

    Re: Aqua Rite Strange Salt Level Reading

    Was this problem ever resolved? I am having a very similar problem with my T-15 cell. It was installed new last year.
    In ground 38x18, 26700 gallon, vinyl liner pool. Hayward S244T sand filter. Hayward 1.5 hp Superpump. Hayward Aqua Rite SWG with T-15 cell.

  13. Back To Top    #13

    Re: Aqua Rite Strange Salt Level Reading

    Quote Originally Posted by MintyKelvin View Post
    Was this problem ever resolved? I am having a very similar problem with my T-15 cell. It was installed new last year.
    Seems like these Aqua Rite problems never get resolved or updated. I am having a very similar problem as described by the OP and by a previous poster two years ago (Hayward SwimPure Plus Check Salt/Inspect Cell Lights on - not generating chlorine).

    I thought it was my T-15 cell, which is at least 7 years old. Changed it out today and the check salt and inspect cell lights continue to come on after a few minutes. The system still shows the salt level at only 1900-2000ppm and resetting it doesn't achieve anything. I have pulled the board and inspected it as I previously had to change the thermister/limiter but there was no noticeable damage and continuity tests with my multimeter were fine.

    I have followed the Aqua Rite diagnostics manual (https://www.poolwarehouse.com/wp-con...leshooting.pdf), particularly the flow chart on page 17. Given that I just changed the cell the only apparent issue could be the PCB. The chart indicates that an amperage of zero in either polarity means the PCB needs to be replaced but my system shows ~4.14 in both.

    I'm not particularly interested in buying a new board only to find it changes nothing like the person in that other thread that I linked.

  14. Back To Top    #14

    In the Industry

    Hayward Pool's Avatar
    Join Date
    Oct 2014
    Location
    Elizabeth
    Posts
    415

    Re: Aqua Rite Strange Salt Level Reading

    No one has stated if the salt level has been checked independently. I am leaning towards low salt.
    Hayward Pool Tech
    80+ Years of Technologically Advanced Pool Product Manufacturing
    poolside@haywardnet.com

  15. Back To Top    #15

    Join Date
    Sep 2015
    Location
    Bethlehem, PA
    Posts
    5

    Re: Aqua Rite Strange Salt Level Reading

    In my case, the salt level was independently verified. One day the Aqua Rite was reading 3200 ppm, the next it was reading 1500. No, we did not replace the water overnight.

    In ground 38x18, 26700 gallon, vinyl liner pool. Hayward S244T sand filter. Hayward 1.5 hp Superpump. Hayward Aqua Rite SWG with T-15 cell.

  16. Back To Top    #16

    Join Date
    Sep 2015
    Location
    Bethlehem, PA
    Posts
    5

    Re: Aqua Rite Strange Salt Level Reading

    I should have mentioned the water was tested by a pool store, as well as with a digital meter I have.

    In ground 38x18, 26700 gallon, vinyl liner pool. Hayward S244T sand filter. Hayward 1.5 hp Superpump. Hayward Aqua Rite SWG with T-15 cell.

  17. Back To Top    #17

    Pyrodav's Avatar
    Join Date
    Dec 2016
    Location
    Chillicothe/ohio
    Posts
    175

    Re: Aqua Rite Strange Salt Level Reading

    Check that the settings didn't get moved to another size cell.
    7000k Viking fiberglass Bermuda, Sand filter w/glass, Pentair SuperfloVS, Pentair IC20 swg
    Raypak 106k, Dolphin s-200, Taylor k-2006c, Taylor k-1766, Speedstir, Little Giant cover pump.

  18. Back To Top    #18

    Join Date
    Sep 2015
    Location
    Bethlehem, PA
    Posts
    5

    Re: Aqua Rite Strange Salt Level Reading

    Verified

    In ground 38x18, 26700 gallon, vinyl liner pool. Hayward S244T sand filter. Hayward 1.5 hp Superpump. Hayward Aqua Rite SWG with T-15 cell.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •