Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: SWG was off for 2 days, chlorine now 0

  1. Back To Top    #1

    Join Date
    Aug 2016
    Location
    Winchester, ON, CAN
    Posts
    2

    SWG was off for 2 days, chlorine now 0

    Hi there. Due to a blunder on our part (hubby put our new cell in improperly ) our SWG wasn't running for the last couple of days. I've been testing regularly because we've been having problems with high alkalinity but it wasn't until this morning that the chlorine tested really low. Presented with that evidence, DH fixed the cell issue this morning, so my question is: should I be adding bleach to help the SWG get the level back up? If so, is it ok to use household bleach or is it best to run out for some specifically for pools? We use a Hayward Salt n Swim and it's an 8700 gal onground/hybrid pool.
    Thanks!

  2. Back To Top    #2

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,077

    Re: SWG was off for 2 days, chlorine now 0

    How much FC is in the pool right now? What is it supposed to be?
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  3. Back To Top    #3

    Join Date
    Aug 2016
    Location
    Winchester, ON, CAN
    Posts
    2

    Re: SWG was off for 2 days, chlorine now 0

    I got called away yesterday and was just able to test again now. The digital reader now gives a result of 4.6, and we should be at 1 to 3, so I'm glad we didn't add anything to help it along. I'll turn down the output and see if we can get it back to normal. Could it be because it's a brand new cell?
    Total alkaline and pH are still high, but I guess that's another board, sigh.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •