Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 10 of 10

Thread: salt system not working

  1. Back To Top    #1

    Join Date
    Aug 2016
    Location
    walnut creek
    Posts
    3

    salt system not working

    I have a intex krystal clear mod. cs8110 salt generator that has been working great several years now. However, recently the system does not come out of sleep mode once the pump comes on. I tried reprograming it to no avail. I have to turn it off then on to get it to go into the working mode. What could be the problem? Thanks

  2. Back To Top    #2


    TFP Guide

    cowboycasey's Avatar
    Join Date
    Jul 2013
    Location
    Fletcher, OK
    Posts
    3,346

    Re: salt system not working

    Welcome to TFP

    Intex is a great cheap product that may or may not last more than a couple years.. if it is having issues most just replace it with a new one..

    what is your CYA level at, if at 70 to 80 it will help your SWG
    Pool: Intex 16x32 15000 gal, 2 speed 340042, Pentair CC320 Filter, CircuPool SJ45 Salt System, Intermatic PE653RC; Hot Tub: 650 Gal SWG Megachlor
    links: pool school * Recommended-Levels * SLAM * CYA chart * Test kits * How To Post Pictures * Poolmath * OCLT ** Support your website if we helped you :) **

  3. Back To Top    #3

    Join Date
    Aug 2016
    Location
    walnut creek
    Posts
    3

    Re: salt system not working

    what would you consider as a step up in quality salt generator?

  4. Back To Top    #4
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,994

    Re: salt system not working

    Add your pool info to your signature and your state to your location so that we can better help you. More here here on what to put in your sig and how to do it, Pool School - Read This BEFORE You Post
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  5. Back To Top    #5

    Join Date
    Aug 2016
    Location
    walnut creek
    Posts
    3

    Re: salt system not working

    3400 gal above ground, vinyl medal framed pool (intex 15x35)salt gen as mentioned, intex mod 633T cart. filter pump. chem checked at pool store twice amonth and use strips daily.
    Its the first year using this pool.
    3400 gal above ground vinyl frame pool (15x36)
    salt generator as mentioned. intex krystal clear mod. 633T cart. filter pump. water restrictions:on in california. chem tested once amonth at pool store.

  6. Back To Top    #6
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,994

    Re: salt system not working

    The Intex SWG is a good choice for your pool.
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  7. Back To Top    #7


    TFP Guide

    cowboycasey's Avatar
    Join Date
    Jul 2013
    Location
    Fletcher, OK
    Posts
    3,346

    Re: salt system not working

    I agree, the intex is perfect for your size pool and not expensive
    Pool: Intex 16x32 15000 gal, 2 speed 340042, Pentair CC320 Filter, CircuPool SJ45 Salt System, Intermatic PE653RC; Hot Tub: 650 Gal SWG Megachlor
    links: pool school * Recommended-Levels * SLAM * CYA chart * Test kits * How To Post Pictures * Poolmath * OCLT ** Support your website if we helped you :) **

  8. Back To Top    #8


    TFP Guide
    jeffchap's Avatar
    Join Date
    Jun 2012
    Location
    Edmond OK
    Posts
    1,373

    Re: salt system not working

    My local Academy Sports had them today for $89. Normally $179. I almost bought one just to have a spare. A new cell costs almost that much.
    25000 gallon free-form gunite
    Jandy Stealth pump/CL340 cartridge filter
    Pentair IC40 SWG
    Pentair MasterTemp 250HD heater
    Jandy AquaLink RS automation

  9. Back To Top    #9
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,994

    Re: salt system not working

    Yeah, the late summer intex sales at Academy and Target are usually pretty good.
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  10. Back To Top    #10


    TFP Guide
    jeffchap's Avatar
    Join Date
    Jun 2012
    Location
    Edmond OK
    Posts
    1,373

    Re: salt system not working

    Wouldn't you know it? I got home last night and my FC was low. Checked my SWG and the low salt light was on. My salt level is high, if anything. So I cleaned the cell with MA and it came back on, but was off again this morning.

    I went back to Academy, and all of the SWG's they had Saturday for $89 were gone. Grrrrr!

    I think they were the smaller, 5 g/hr units anyway. So I just ordered a new 12 g/hr one on Amazon for $148. Should be here Friday.

    Meanwhile, gonna have to stop by Wal Mart on the way home for some bleach.
    25000 gallon free-form gunite
    Jandy Stealth pump/CL340 cartridge filter
    Pentair IC40 SWG
    Pentair MasterTemp 250HD heater
    Jandy AquaLink RS automation

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •