Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Erosion

  1. Back To Top    #1

    Join Date
    Jun 2016
    Location
    Austin, TX
    Posts
    328

    Erosion

    I bought a house recently with an SWG pool. I am noticing some sand in the pool from the rocks where the water feature is. Is this salt erosion? Do I need to seal this rock? The flagstone coping is fine but there is a little white scale like stuff at the sides of the spillover. The pool is about 9 years old. Thanks for the help. Here is a picture:

    13k Gallon IG Pebble w/ attached Spa, AquaRite T-Cell-15 SWG, Hayward DE6020 Filter, Hayward 2 HP Pump, Hayward 400k Heater, TF-100 Kit, Pool Logger

  2. Back To Top    #2

    Join Date
    Apr 2013
    Location
    Sacramento, CA
    Posts
    2,769

    Re: Erosion

    Most likely calcium deposits. could you post complete test results?
    22k gallon IG pebblefina, Jandy 1.5 HP VS, Jandy CV Cartridge filter, Fafco solar panels, Polaris 360 supply side cleaner, waterfall

  3. Back To Top    #3


    TFP Guide

    Join Date
    Jul 2015
    Location
    Central Valley CA
    Posts
    1,073

    Re: Erosion

    Sealing the stone is not a bad idea can't hurt and may help no way to know for sure if it's from the rock or just blown in stuff.

    I would not read too much into where you see it pooling sand and dirt will tend to collect near corners and on the outer edges of powerful water flows my pool gets visible collections where the baja shelf meats the pool floor and a couple of feet out from where the sheer falls.
    12,300 Gallon, IG PebbleFina, 3 ft sheer, 2 Jandy nicheless LED lights, Jandy Pro 1.5HP VS pump (A.O. Smith Motor), PB4-60 Booster pump, Polaris 280, Jandy cv340 cartridge filter, Zodiac Z4 control panel W/iAquaLink, Stenner pumps for chlorine & MA connected to WiOn WiFi switches, TF-100. You can support TFP with AmazonSmile just click the link!

  4. Back To Top    #4

    Join Date
    Jun 2016
    Location
    Austin, TX
    Posts
    328

    Re: Erosion

    Thanks y'all. When I took possession of the house the readings were:

    FC - 3
    CC - .5
    CYA - 50
    CH - 175
    TA - 160
    PH - 8.2
    Salt - 3200

    Now after:

    FC - 9
    CC - 0
    Ph - 7.5
    CYA - 80
    CH - 425
    TA - 90
    Salt - 3200




    13k Gallon IG Pebble w/ attached Spa, AquaRite T-Cell-15 SWG, Hayward DE6020 Filter, Hayward 2 HP Pump, Hayward 400k Heater, TF-100 Kit, Pool Logger

  5. Back To Top    #5

    Join Date
    Apr 2013
    Location
    Sacramento, CA
    Posts
    2,769

    Re: Erosion

    So you chemistry is OK. I suspect its just dirt that blows onto the shelf when the water is not running wne the spa overfills it runs it into the pool.. If you have a robot or cleaner in the pool usually?

    In Austin sealing the stone could only help.
    22k gallon IG pebblefina, Jandy 1.5 HP VS, Jandy CV Cartridge filter, Fafco solar panels, Polaris 360 supply side cleaner, waterfall

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •