Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 9 of 9

Thread: Low Salt Light on Intex ZS8110

  1. Back To Top    #1

    Join Date
    Jul 2014
    Location
    St. Simons Island, GA
    Posts
    170

    Low Salt Light on Intex ZS8110

    The low salt indicator light comes on, but the display does not flash the code for salt being too low. Now that I've added salt and it's had a day or two to dissolve, it's a wee bit on the high side per test strip. So why is the light still on?
    Home pool: Intex 11,400 gallon AG vinyl pool with sand filter & SWG. Taylor K-2006 test kit - coastal Georgia. I'm also in charge of the Elk's Lodge Pool, which is 55,000 gallons in-ground concrete with sand filter, 2 HP Hayward pump, currently using tri-chlor pucks and cal-hypo system.

  2. Back To Top    #2
    Mod Squad YippeeSkippy's Avatar
    Join Date
    Jan 2012
    Location
    'burbs of Augusta, Georgia
    Posts
    6,461

    Re: Low Salt Light on Intex ZS8110

    Turn the device off and let it sit a while. Make sure all the salt you added is dissolved. Turn the device back on and see if that re-sets it.

    Test with Taylor K-1766 Salt Test (a drop based test I find more accurate than strips)
    My Amazon Smile for November12K Fiberglass IG, Infinity 4000 automatic cover, SWCG, Hayward Sand Filter, Hayward 1.5 Pump, Doheny Discovery Robot, Savi Melody LED pool lights, outdoor speakers and other assorted doo-dads. Sundance Altamar Hot Tub.
    Our pool build--> Our Pool Solved Our Sloping Yard Skippy's Cheap Pool Cooler -->Skippy's New Fountain

  3. Back To Top    #3

    Join Date
    Jul 2014
    Location
    St. Simons Island, GA
    Posts
    170

    Re: Low Salt Light on Intex ZS8110

    I've done that. Over the last week, I approach it, see that it is in "sleep" mode with the low salt light on. I assume it put itself there. Turn off, restart, "working" light come on, low salt light does not. I leave and come back various periods of a "long" time later to find it in sleep mode with low salt light on. So, just now I turned it off, let it stay off for a solid 5 minutes. Turned it on, it's working, no low salt light. I check it 5 minutes later, still good, come back 10 minutes later, low salt light is on and it's flashing the code for low salt. So, I taste the water. It's salty to taste (not as salty as ocean, but more than just a hint, most definitely salty), so I'm sure my salt strips are just plain old or otherwise inaccurate. Don't have the Taylor k-1766 as I've always just thought that if the machine is happy, I'm happy. Now, it's not happy, so what gives?
    Home pool: Intex 11,400 gallon AG vinyl pool with sand filter & SWG. Taylor K-2006 test kit - coastal Georgia. I'm also in charge of the Elk's Lodge Pool, which is 55,000 gallons in-ground concrete with sand filter, 2 HP Hayward pump, currently using tri-chlor pucks and cal-hypo system.

  4. Back To Top    #4

    Join Date
    Jul 2015
    Location
    Edgewood, Texas
    Posts
    101

    Re: Low Salt Light on Intex ZS8110

    Is your SWG Intex with copper bars? Have you tried cleaning the titanium electrode?

    Intex Ultra Frame AGP (18x48; 6,423 gallons)
    Intex Krystal Clear Sand Filter Pump Model SF80110
    Intex Krystal Clear Saltwater System Model CS8110
    TF-100 Test Kit with SpeedStir
    K-1766 Sodium Chloride (salt water) Test Kit

  5. Back To Top    #5
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,994

    Re: Low Salt Light on Intex ZS8110

    Check the cell for scale and clean it if there is scale. Add salt if there is not.
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  6. Back To Top    #6
    Piolin's Avatar
    Join Date
    Sep 2010
    Location
    Miami, FL
    Posts
    604

    Re: Low Salt Light on Intex ZS8110

    If the cleaning don't solve your problem, call Intex customers service, they may replace your SWG, how old it is?

    8,400 gal 3K GPH pump, SWG CG-28669, TF100 test kit, speed stir, K-1766 Taylor salt test.

    The corner stone of TFP
    Pool School - Chlorine / CYA Chart
    8,400 gal Intex, 3K GPH pump, 16" sand filter, SWG CG-28669, TF100 test kit, speed stir, K-1766 Taylor salt test.

    The corner stone of TFP
    Pool School - Chlorine / CYA Chart

  7. Back To Top    #7

    Join Date
    Jul 2014
    Location
    St. Simons Island, GA
    Posts
    170

    Re: Low Salt Light on Intex ZS8110

    Copper bars? Titanium? I've never opened the unit, except to clean the cell, which I am now doing per your suggestion. There was a very small, absolutely minimal amont of scaling on it, but it's soaking in vinegar now. For $116, I'm thinking a trip to Wal-Mart might be the easiest solution, if they still have them in stock.
    Home pool: Intex 11,400 gallon AG vinyl pool with sand filter & SWG. Taylor K-2006 test kit - coastal Georgia. I'm also in charge of the Elk's Lodge Pool, which is 55,000 gallons in-ground concrete with sand filter, 2 HP Hayward pump, currently using tri-chlor pucks and cal-hypo system.

  8. Back To Top    #8

    Join Date
    Jul 2015
    Location
    Edgewood, Texas
    Posts
    101

    Re: Low Salt Light on Intex ZS8110

    Here is a link to a thread I started a few weeks ago. I think we had the same issue. At the end of the thread is a link on how to remove the copper bars. It is really easy.

    http://www.troublefreepool.com/threa...G-on-the-Blink
    Intex Ultra Frame AGP (18x48; 6,423 gallons)
    Intex Krystal Clear Sand Filter Pump Model SF80110
    Intex Krystal Clear Saltwater System Model CS8110
    TF-100 Test Kit with SpeedStir
    K-1766 Sodium Chloride (salt water) Test Kit

  9. Back To Top    #9

    Join Date
    Jul 2014
    Location
    St. Simons Island, GA
    Posts
    170

    Re: Low Salt Light on Intex ZS8110

    Soaked cell in vinegar. Works fine now. Drained about a fourth to a fifth of the pool to remove excess salt.

    THANKS.

    As for the salt level, I'm going offshore fishing tomorrow and gaw-rawn-tee that I won't give it any thought whatsoever. It'll just have to wait. Yippee!
    Home pool: Intex 11,400 gallon AG vinyl pool with sand filter & SWG. Taylor K-2006 test kit - coastal Georgia. I'm also in charge of the Elk's Lodge Pool, which is 55,000 gallons in-ground concrete with sand filter, 2 HP Hayward pump, currently using tri-chlor pucks and cal-hypo system.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •