Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: Help identify plumbing & Skimmer Suction Issue?

  1. Back To Top    #1
    Tiptoeadventures's Avatar
    Join Date
    Jul 2015
    Location
    San Diego, CA
    Posts
    31

    Arrow Help identify plumbing & Skimmer Suction Issue?

    I'm so confused on the valves & plumbing connected. I received basic instructions during setup about which valve to turn & pull when doing the monthly filter flush & which to turn for the spa but other than that he seemed to think it was common knowledge. I've spent months trying to understand which way everything flows.

    Lately the skimmer has periodically stopped sucking water through (I did a take apart deep clean to the Pentair DE filter last month trying to solve this). After cleaning & Adding the DE back in to the filter thru skimmer- the pool was filled with DE for a week :-/. Now the skimmer basket will suck water through for a few minutes at a high rate, fill up & stop.

    Ive attached pictures of the plumbing setup.

    📝This is what I understand of it:
    •Left side valve (to pump) sucks water from the spa when closed On the right/handle on the left. It sucks water from the pool (main drain?) when closed on the left/handle to the right-- this is our daily setup.

    •Right side (connected to SWG) pushes water out to spa jets when closed on the left & to the pool when closed on the right/handle on the left. During setup he said to leave that valve slightly cocked to allow some water to push into the spa so it doesn't become stagnant so we do.

    •Pull valve behind the Filter (not shown in pictures) controls water flowing into/out of the filter & is only turned and pulled up during filter backwash once a month.

    •The unit on the far left is our propane heater.

    ❓❓❓
    Which valve controls the skimmer suction?
    Should I be turning one of the valves when adding DE to stop it from flushing back into the pool?
    Why would the skimmer basket only suck water trough immediately upon start for a few moments & stop?
    The pump has been very loud the last few days and fills with a lot of air bubbles, seems to be sucking dry or cannot get enough water in or something??
    17.5k gallon IG plaster ~ 1st time pool owner ~ Resurface & Fill Completed 06/2015
    Pentair SWG 3200 ~ FNSplus Vertical Grid D.E Filter ~ Pentair Intelliflo variable speed ~ Purex Triton Minimax Plus 400 Heater (Propane)
    ~ Aquabot Turbo T-Jet Robotic Pool Cleaner~
    Test Kits: TF-100 kit & K-1766 Salt Drop Kit

  2. Back To Top    #2
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    11,489

    Re: Help identify plumbing & Skimmer Suction Issue?

    More than likely the valve on the left to the pump inlet is switching between the spa MDs and the pool skimmer which is probably plumbed in series with the MD. A lot of pools are plumbed this way.

    Do you see any action with the skimmer in pool mode?

    Also, what is the running filter pressure?
    Mark
    Hydraulics 101; Pump Ed 101; Pump/Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, MaxFlo SP2303VSP, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

  3. Back To Top    #3
    Tiptoeadventures's Avatar
    Join Date
    Jul 2015
    Location
    San Diego, CA
    Posts
    31

    Re: Help identify plumbing & Skimmer Suction Issue?

    Sorry to sound dumb but how do I set it into "pool mode"? The photos show how it's set on a daily with the control unit behind the pump running on schedule. When I manually enable a speed (say 3 for example) & turn it on with the current valve setup is when it sucks through the skimmer as if it's empty, fills up, and stops. This takes about 3-4 seconds after hitting "start".

    Then it it just seems to keep running off the main pool drain. I still see water being pushed back out into the pool.

    The filter pressure never gets above 15- I was watching it to see if it was high but didn't notice anything out of the ordinary.

    Our spa looks to have 2 main bottom drains & the pool has 1 main drain on the deep end + 1 skimmer basket.
    17.5k gallon IG plaster ~ 1st time pool owner ~ Resurface & Fill Completed 06/2015
    Pentair SWG 3200 ~ FNSplus Vertical Grid D.E Filter ~ Pentair Intelliflo variable speed ~ Purex Triton Minimax Plus 400 Heater (Propane)
    ~ Aquabot Turbo T-Jet Robotic Pool Cleaner~
    Test Kits: TF-100 kit & K-1766 Salt Drop Kit

  4. Back To Top    #4
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    11,489

    Re: Help identify plumbing & Skimmer Suction Issue?

    First some definitions:

    Pool Mode: Water comes from the pool and is returned to the pool

    Spa Mode: Water comes from the spa and is returned to the spa

    Spillover Mode: Water comes from the pool and is returned to the spa

    Each of these modes can be set by your current valve setup depending on which direction they are set.


    it sucks through the skimmer as if it's empty, fills up, and stops. This takes about 3-4 seconds after hitting "start".

    Then it it just seems to keep running off the main pool drain. I still see water being pushed back out into the pool.
    Are you saying the pump basket starts off empty and when you turn on the pump, the pump basket fills up with water? This is normal, although the pump should not loose prime (i.e. drain) when it is off. If it does, then you have an air leak somewhere. Usually the pump lid gasket or the drain plug gaskets.

    However, I don't understand why you are saying that "when it it just seems to keep running off the main pool drain". How do you know that and why don't you think it is pulling from the skimmer? If you are not seeing water inside the skimmer moving, then the skimmer float valve might be shut off. Pull out the basket and see if there is an insert underneath that you can pull out. It may have a flap at the bottom that controls the flow from the skimmer.
    Mark
    Hydraulics 101; Pump Ed 101; Pump/Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, MaxFlo SP2303VSP, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

  5. Back To Top    #5
    Tiptoeadventures's Avatar
    Join Date
    Jul 2015
    Location
    San Diego, CA
    Posts
    31

    Re: Help identify plumbing & Skimmer Suction Issue?

    Thank you for the definitions; I was reading all the other plumbing questions and getting confused on those. I get it now

    So to answer your first post question:

    Quote Originally Posted by mas985 View Post
    "Do you see any action with the skimmer in pool mode?"
    -If I turn the right valve (instead of having it cocked like it is) to just push back into the pool then No, there isn't any change to the skimmer suction.


    Quote Originally Posted by mas985 View Post
    Are you saying the pump basket starts off empty and when you turn on the pump, the pump basket fills up with water? This is normal, although the pump should not loose prime (i.e. drain) when it is off. If it does, then you have an air leak somewhere. Usually the pump lid gasket or the drain plug gaskets.
    No, the pump doesn't seem to lose prime, it is always filled with water-even when I shut off the system. Should it be emptying at some point in the run?

    I'll try and explain the periodic pump issue (sorry if it's confusing)--
    Example:
    -I turn the system on by selecting speed 3 & start.
    -the pump starts, primes, and increases in speed.
    -The skimmer basket is engaged at a very high speed (like a water fall) with Pump & Filter are running like normal.
    -The skimmer basket acts as if it's filled up, and stop engaging.
    -Once in awhile the pump seems to then act like the skimmer was acting--appears to be sucking water through but not filling up all the way- it's as if the pump drained at some point and then has to work extra hard to refill.

    **This isn't every time though which is why I'm confused since I assume a leak would mean it would happen every time the pump was engaged, is that correct?

    Quote Originally Posted by mas985 View Post
    However, I don't understand why you are saying that "when it it just seems to keep running off the main pool drain". How do you know that and why don't you think it is pulling from the skimmer? .
    I can tell it's draining from the pool because our current valve setup drains ONLY from the pool & Pushes into a small amount into the spa with the remainder back into the pool. This causes a rippling in the deep end due to the high placement of the pipe on the wall were the water is pushed back out into the pool.

    Your correct, the skimmer basket is still during this point. This isn't how it had normally worked in the past & I assumed the deep clean of the Filter would fix the issue based on other people's questions related to the same issue...however it didn't.

    Quote Originally Posted by mas985 View Post
    If you are not seeing water inside the skimmer moving, then the skimmer float valve might be shut off. Pull out the basket and see if there is an insert underneath that you can pull out. It may have a flap at the bottom that controls the flow from the skimmer
    I will try that tomorrow and see what I can find- I had no idea that was even an option, thank you! I'll let ya know what I find **I did make sure that the main flap from the pool was able to move freely since I also read that could cause the skimmer basket to have suction issues.
    Last edited by Tiptoeadventures; 08-04-2016 at 11:52 PM. Reason: Incorrect Quote Areas
    17.5k gallon IG plaster ~ 1st time pool owner ~ Resurface & Fill Completed 06/2015
    Pentair SWG 3200 ~ FNSplus Vertical Grid D.E Filter ~ Pentair Intelliflo variable speed ~ Purex Triton Minimax Plus 400 Heater (Propane)
    ~ Aquabot Turbo T-Jet Robotic Pool Cleaner~
    Test Kits: TF-100 kit & K-1766 Salt Drop Kit

  6. Back To Top    #6
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    11,489

    Re: Help identify plumbing & Skimmer Suction Issue?

    -If I turn the right valve (instead of having it cocked like it is) to just push back into the pool then No, there isn't any change to the skimmer suction.
    I was talking about the left valve. Keep in mind that at low pump speeds, you will not see much action in the skimmer. You have to look at the weir door and see if water is coming over the top of the door. If not, then the speed too low.


    -The skimmer basket is engaged at a very high speed (like a water fall) with Pump & Filter are running like normal.
    This almost sounds like your water level is too low. The water level in the skimmer should not drop when the pump is turned on with any speed. If it does by lot (i.e. waterfall), the water level in the pool is too low. Is the water level at mid-weir door? Do you see a vortex in the skimmer when it is doing this? This means the skimmer is sucking air.



    No, the pump doesn't seem to lose prime, it is always filled with water-even when I shut off the system. Should it be emptying at some point in the run?
    This statement does not seem to jive with this statement:
    Once in awhile the pump seems to then act like the skimmer was acting--appears to be sucking water through but not filling up all the way- it's as if the pump drained at some point and then has to work extra hard to refill.
    This would mean the pump IS loosing prime. Probably because your water level is too low and you are sucking in air through the skimmer.
    Mark
    Hydraulics 101; Pump Ed 101; Pump/Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, MaxFlo SP2303VSP, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •