Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 9 of 9

Thread: Should I run my Pump on lower setting? Is my low setting working properly?

  1. Back To Top    #1

    Join Date
    Aug 2014
    Location
    Prosper, TX
    Posts
    67

    Question Should I run my Pump on lower setting? Is my low setting working properly?

    A have a Jandy Pro Series Stealth Variable Speed 2.5 HP pump motor on my pool

    Also have a Polaris booster pump to power the Polaris

    Also have a Jandy Pro Series Stealth 2.0 HP that powers 3 sheer descents and a bubbler (seems like a lot of HP, but it's what builder installed)


    Here's my question...on the Main Variable Speed Pump, I've always run it on "high". My pool is 2 years old. Pressure at DE filter at it's lowest is around 21-22, and I back wash when it gets at about 28.

    Today, for kicks, I changed Main Pump to "Low Speed" on my iAqualink pool app. Pressure at filer drops to around 4 from a current reading of 22 when on high. Is this the normal difference? Noise difference is huge of course, but I'm worried that on low it won't properly circulate my water.

    Hoping there are many people here more knowledgeable than me that can help!
    20,000 gallons, In Ground, Pebble Sheen, DE Filter, Jandy 2 Speed, Attached Ground Level Spa, Polaris cleaner with dedicated pump, Ozone Generator, TF 100 w/ SpeedStir

  2. Back To Top    #2
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    11,486

    Re: Should I run my Pump on lower setting? Is my low setting working properly?

    Is this the normal difference?
    Yes, lower flow rate, lower pressure.

    Noise difference is huge of course, but I'm worried that on low it won't properly circulate my water.
    The lowest RPM will circulate water. It doesn't take much for that. However, skimming is a different issue. Lowest RPM where the skimmer is still effective is where the water runs over the top of the weir instead of around sides.

    But why where you running always on full speed with a VS pump? Why did you get it?
    Mark
    Hydraulics 101; Pump Ed 101; Pump/Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, MaxFlo SP2303VSP, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

  3. Back To Top    #3
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Should I run my Pump on lower setting? Is my low setting working properly?

    There is really no reason for you to be running on that high of a speed for circulation (unless your skimmer does not work well on the low speed).
    Is it a true VS pump or just a 2 speed pump? IF VS, you can dial in the lower speed so that skimming works.

    The pressure drop is normal on low. Just use the pressure on high to determine when to clean the filter. FYI, we recommend doing so when the pressure rises 20-25% over the clean pressure. So if you start at 21, you should clean at around 26psi.

    Remember the boosted pressure cleaner will also aid in circulation and should work fine with the main pump on low.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  4. Back To Top    #4

    Join Date
    Aug 2014
    Location
    Prosper, TX
    Posts
    67

    Re: Should I run my Pump on lower setting? Is my low setting working properly?

    Why running always on full speed? Because I didn't know any better, and pool company never gave me direction on what to do. I just started the Trouble Free Method and I'm learning a lot here.

    Question for you -- what is your recommendation on what speed to run, how much, what time of day, etc?

    Currently I run it from 10am to 8pm....I was told to run during hottest part of day, and to take 10% of high temp and run it that many hours (by pool company). We are having highs around 100 right now.

    I'm open to suggestions so I can start taking full advantage of my equipment and run it properly.
    20,000 gallons, In Ground, Pebble Sheen, DE Filter, Jandy 2 Speed, Attached Ground Level Spa, Polaris cleaner with dedicated pump, Ozone Generator, TF 100 w/ SpeedStir

  5. Back To Top    #5
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Should I run my Pump on lower setting? Is my low setting working properly?

    This will get you started:
    Determine Pump Run Time
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  6. Back To Top    #6

    Join Date
    Aug 2014
    Location
    Prosper, TX
    Posts
    67

    Re: Should I run my Pump on lower setting? Is my low setting working properly?

    I think it's 2 speed...sorry for confusion.

    Maybe a dumb question, but when I go to Spa Mode will the lower setting affect that at all?
    20,000 gallons, In Ground, Pebble Sheen, DE Filter, Jandy 2 Speed, Attached Ground Level Spa, Polaris cleaner with dedicated pump, Ozone Generator, TF 100 w/ SpeedStir

  7. Back To Top    #7
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Should I run my Pump on lower setting? Is my low setting working properly?

    You are going to need to run in high for spa mode to have the jets work correctly. The automation may automatically do that.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  8. Back To Top    #8
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    11,486

    Re: Should I run my Pump on lower setting? Is my low setting working properly?

    Question for you -- what is your recommendation on what speed to run, how much, what time of day, etc?
    Lowest RPM where the skimmer is still effective is where the water runs over the top of the weir instead of around sides.
    TOD doesn't matter all that much other than perhaps electricity costs if you have that. Length of time is based upon how much debris gets in your pool and how much it really bothers you.
    Mark
    Hydraulics 101; Pump Ed 101; Pump/Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, MaxFlo SP2303VSP, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

  9. Back To Top    #9

    Join Date
    Aug 2014
    Location
    Prosper, TX
    Posts
    67

    Re: Should I run my Pump on lower setting? Is my low setting working properly?

    Very little debris in pool which is great. Tried to set up a program to run the pump on low setting most of the time and high for a short period each day....figured that could ensure good circulation....when I tested the program, it turns the pump off completely when I have it set to switch to LOW. Dammit...gonna call the pool builder and tell them to come work it out.
    20,000 gallons, In Ground, Pebble Sheen, DE Filter, Jandy 2 Speed, Attached Ground Level Spa, Polaris cleaner with dedicated pump, Ozone Generator, TF 100 w/ SpeedStir

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •