Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 11 of 11

Thread: 2 returns don't work

  1. Back To Top    #1

    Join Date
    Jun 2016
    Location
    Austin, TX
    Posts
    328

    2 returns don't work

    New pool owner, not a new pool. I have 2 returns that happen to be the ones right under the skimmers that don't flow in my pool, the eyeballs look great, nothing weird. All other returns work as well as my polaris line. I do not have float diverters in the skimmers if that has anything to do with it. Any ideas? I am going to clean the filter in the next couple of weekends to see if pressure has anything to do with it. Thanks!
    13k Gallon IG Pebble w/ attached Spa, AquaRite T-Cell-15 SWG, Hayward DE6020 Filter, Hayward 2 HP Pump, Hayward 400k Heater, TF-100 Kit, Pool Logger

  2. Back To Top    #2
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: 2 returns don't work

    Could very well be equalization lines that are just connected to 2nd hole in the bottom of the skimmer. You would need float diverters for them to actually do anything though ... the point is if the water level dropped below the skimmer, the float diverter would shut and water would be pulled from the equalization line to prevent the pump from being damaged.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  3. Back To Top    #3

    Join Date
    Jun 2016
    Location
    Austin, TX
    Posts
    328

    Re: 2 returns don't work

    Ohh so they are not regular returns?
    13k Gallon IG Pebble w/ attached Spa, AquaRite T-Cell-15 SWG, Hayward DE6020 Filter, Hayward 2 HP Pump, Hayward 400k Heater, TF-100 Kit, Pool Logger

  4. Back To Top    #4


    TFP Guide

    Join Date
    Jul 2015
    Location
    Central Valley CA
    Posts
    1,073

    Re: 2 returns don't work

    They could both be equalizer ports or one could be an auto fill if there a second lid in the vicinity that looks like a skimmer.
    12,300 Gallon, IG PebbleFina, 3 ft sheer, 2 Jandy nicheless LED lights, Jandy Pro 1.5HP VS pump (A.O. Smith Motor), PB4-60 Booster pump, Polaris 280, Jandy cv340 cartridge filter, Zodiac Z4 control panel W/iAquaLink, Stenner pumps for chlorine & MA connected to WiOn WiFi switches, TF-100. You can support TFP with AmazonSmile just click the link!

  5. Back To Top    #5

    Join Date
    Jun 2016
    Location
    Austin, TX
    Posts
    328

    Re: 2 returns don't work

    Yeah, no second lid, just the 2 skimmers. So if I got float diverters would these ports flow, or no?
    13k Gallon IG Pebble w/ attached Spa, AquaRite T-Cell-15 SWG, Hayward DE6020 Filter, Hayward 2 HP Pump, Hayward 400k Heater, TF-100 Kit, Pool Logger

  6. Back To Top    #6


    TFP Guide

    Join Date
    Jul 2015
    Location
    Central Valley CA
    Posts
    1,073

    Re: 2 returns don't work

    They would but it would be slight may not even be noticeable. When it would be noticeable is if the float closes or if the skimmer gets full, and that's the whole point you want most/all coming from the skimmer unless something goes wrong.
    12,300 Gallon, IG PebbleFina, 3 ft sheer, 2 Jandy nicheless LED lights, Jandy Pro 1.5HP VS pump (A.O. Smith Motor), PB4-60 Booster pump, Polaris 280, Jandy cv340 cartridge filter, Zodiac Z4 control panel W/iAquaLink, Stenner pumps for chlorine & MA connected to WiOn WiFi switches, TF-100. You can support TFP with AmazonSmile just click the link!

  7. Back To Top    #7

    Join Date
    Jun 2016
    Location
    Austin, TX
    Posts
    328

    Re: 2 returns don't work

    Got it, so I won't worry about them. Thank you very much!
    13k Gallon IG Pebble w/ attached Spa, AquaRite T-Cell-15 SWG, Hayward DE6020 Filter, Hayward 2 HP Pump, Hayward 400k Heater, TF-100 Kit, Pool Logger

  8. Back To Top    #8
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: 2 returns don't work

    Verify you have 2 holes in the bottom of the skimmer. Shove a garden hose in the one closest to the pool, see if you feel water entering the pool. Mystery solved
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  9. Back To Top    #9

    Join Date
    Jun 2016
    Location
    Austin, TX
    Posts
    328

    Re: 2 returns don't work

    I do have 2 holes in the skimmers. I will try that. Thanks!
    13k Gallon IG Pebble w/ attached Spa, AquaRite T-Cell-15 SWG, Hayward DE6020 Filter, Hayward 2 HP Pump, Hayward 400k Heater, TF-100 Kit, Pool Logger

  10. Back To Top    #10

    Join Date
    Jun 2016
    Location
    Austin, TX
    Posts
    328

    Re: 2 returns don't work

    You are correct. The hose trick worked. They are equalization lines. Should I put float valves in?
    13k Gallon IG Pebble w/ attached Spa, AquaRite T-Cell-15 SWG, Hayward DE6020 Filter, Hayward 2 HP Pump, Hayward 400k Heater, TF-100 Kit, Pool Logger

  11. Back To Top    #11


    TFP Guide

    Join Date
    Jul 2015
    Location
    Central Valley CA
    Posts
    1,073

    Re: 2 returns don't work

    If you can imagine at situation where the water lever might drop below the level of the skimmer by accident then they are cheap insurance. For instance if you have to drain off rain water frequently and there is a possibility of forgetting about the pump running they can save your pump. When I have to drain I use the pump timer in case I get distracted.

    I would not use them to drain below the skimmer on purpose it will work but it is kind of hard on your pump better to use a submersible for that.
    12,300 Gallon, IG PebbleFina, 3 ft sheer, 2 Jandy nicheless LED lights, Jandy Pro 1.5HP VS pump (A.O. Smith Motor), PB4-60 Booster pump, Polaris 280, Jandy cv340 cartridge filter, Zodiac Z4 control panel W/iAquaLink, Stenner pumps for chlorine & MA connected to WiOn WiFi switches, TF-100. You can support TFP with AmazonSmile just click the link!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •