Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Losing pressure?

  1. Back To Top    #1

    Losing pressure?

    Hi all!! I am experiencing problems with my pentair pump. The pool seems to operate normal when both skimmer and main drain are pulling water. The problem comes when I switch the diverter valve to skimmer only. The water level in the strainer basket immediately drops by 20% or so then the pool slowly loses pressure. Once the diverter valve is turned back to both skimmer and main drain the pool will recover and seems to run fine. The same thing happens if I turn the diverter to main drain only. The pool also loses prime if turned off for more than 30 mins to an hour. When the pool is running, there are no air bubbles in the strainer basket. We recently replaced the strainer lid and gasket and also replaced a gasket in the diverter valve. Any help would be greatly appreciated...


    Pentair challenger 1.5 hp
    18x36 IG vinyl liner, sand filter, approx 26500 gals, Aquabot pool cleaner
    Loving my pool, thanks to the BBB method :)

  2. Back To Top    #2

    Join Date
    Dec 2014
    Location
    Santa Ana, CA
    Posts
    523

    Re: Losing pressure?

    Quote Originally Posted by HotNTexas View Post
    Hi all!! I am experiencing problems with my pentair pump. The pool seems to operate normal when both skimmer and main drain are pulling water. The problem comes when I switch the diverter valve to skimmer only. The water level in the strainer basket immediately drops by 20% or so then the pool slowly loses pressure. Once the diverter valve is turned back to both skimmer and main drain the pool will recover and seems to run fine. The same thing happens if I turn the diverter to main drain only. The pool also loses prime if turned off for more than 30 mins to an hour. When the pool is running, there are no air bubbles in the strainer basket. We recently replaced the strainer lid and gasket and also replaced a gasket in the diverter valve. Any help would be greatly appreciated...


    Pentair challenger 1.5 hp
    sounds like you meant 'pump' where you wrote 'pool'. Anyway, I'd recheck parts you replaced, as they might very well be responsible.
    44k plaster pool, Pentair 011018 pump, DE6020 filter, LED lights, K2006 test kit

  3. Back To Top    #3

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,084

    Re: Losing pressure?

    The first thing to break is the last thing you fixed!

    What size are the pipes coming from the skimmer to the pump?
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  4. Back To Top    #4

    Re: Losing pressure?

    Quote Originally Posted by duraleigh View Post
    The first thing to break is the last thing you fixed!

    What size are the pipes coming from the skimmer to the pump?
    I believe the pipe is 1.5 inches. I'll get my husband to double check.

    The pool has been having problems most of the summer. The lid and gaskets were replaced in an attempt to fix the problem. I'm not good with pool lingo so I may have called some parts by the wrong name. When I said the diverter gasket I was referring to the gasket on the valve that changes the suction from the skimmer to the main drain.

    Also, I noticed tonight the pump lost prime within 5-10 mins of being turned off.


    18x36 IG vinyl liner, sand filter, approx 26500 gals, Aquabot pool cleaner
    Loving my pool, thanks to the BBB method :)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •