Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 9 of 9

Thread: Trouble Syncing Intellibrite Pool and Spa Lights

  1. Back To Top    #1

    Join Date
    Jul 2016
    Location
    Boca Grande, FL
    Posts
    29

    Trouble Syncing Intellibrite Pool and Spa Lights

    Hey Again -

    We seem to be having our fair share of start-up problems so far.

    The latest is that we cannot get our Intellibrite lights to sync. Here's the setup:

    One Intellibrite Pool light

    One Intellibrite Spa light

    Both wired together through a single 12v transformer.

    Connected to Easy Touch panel through a single AUX relay. Circuit is labeled as Intellibrite for Aux2, is labeled as 'Lights' and is set up in the Lights/Config menu as 'Lights' under #1.

    Lights come on and off no problem but are different colors. The Sync feature on the Easy Touch toggles the relay a few times but the end result is usually a red spa light and a blue pool light. The pool light seems to be following the commands from the Easy Touch panel. If I choose Green, the pool light turns green but the spa light goes into party mode with multiple colors flashing.

    Any ideas on how to get these things in sync? I wanted them to be switched separately but our PB pretty much ignored it and wired them together. I'll redo them some day but for now, I would just like them to be the same color.

    Thanks in advance.

  2. Back To Top    #2

    Join Date
    Apr 2013
    Location
    Sacramento, CA
    Posts
    2,769

    Re: Trouble Syncing Intellibrite Pool and Spa Lights

    First I would tell the PB to come fix it

    Then if the pool is less than a year old and PB refuses I'd get a pool service to fix it and go after the PB


    Try turning everything off. At the breaker

    Leave it off for a minuite then on. See how that works.

    Then try to look for a sticky relat or lose wire in the light j box.
    22k gallon IG pebblefina, Jandy 1.5 HP VS, Jandy CV Cartridge filter, Fafco solar panels, Polaris 360 supply side cleaner, waterfall

  3. Back To Top    #3

    Join Date
    Jul 2016
    Location
    Boca Grande, FL
    Posts
    29

    Re: Trouble Syncing Intellibrite Pool and Spa Lights

    I hear what you're saying. I'm just worried that they will not be able to fix it and I will be stuck with the problem. Figured if it was something simple, I would just fix it myself.

    Messed with it for the last 2 nights and noticed that when the switch or relay is toggled, the spa light goes out and comes back on immediately. The pool light goes out and takes 3-4 seconds to come on. Is this normal?

    Tried everything I can think of and they just will not sync. Must be the way they are wired or something.

    Anybody have any ideas?
    12k gal Concrete pool & spa, Blue Lagoon PebbleTec, Pentair Intelliflo VS 3 HP pump, Ultra Temp Heat Pump, IC20 SWG, Easy Touch System w/ IS4, Cartridge Filter, Intellibrite Pool and Spa Lights. Built July 2016

  4. Back To Top    #4

    In the Industry

    bdavis466's Avatar
    Join Date
    Aug 2014
    Location
    Riverside, CA
    Posts
    3,286

    Re: Trouble Syncing Intellibrite Pool and Spa Lights

    The lights are out of sync and can not be synced through the EasyTouch because they are hooked to the same relay. That really was a poor method of installing the lights but was likely done to avoid purchasing a second transformer. Each light should be on its own relay.

    Go to: Menu>Settings>Circuit Functions> Aux (the one the lights are connected to)> Set to Intellibrite.

    The delay in the pool light sounds like color swim mode was activated and would be normal in that instance.

    To sync the lights, open up the transformer and disconnect one of the lights and leave the other connected. Since this is the low voltage side, you should only need to disconnect the black "hot lead" (if they were 120V you'd need to disconnect both the hot and neutral lines or the GFI would trip). Turn the power on and set the light to green (or any other color). Now do the same with the other light (with the previous one disconnected), turn the power on and set to to the same color as before. Turn the power off, reconnect everything, and turn the lights on. They should be on the same sequence now.

    There is a way to reset the lights but it would be very difficult for you to do with the way yours are wired. Try this method first and see if that does the trick.
    -Brian-
    33K Pool/Spa, Pentair Equipment
    POOL BUILD
    Davis Custom Construction - Home Page

  5. Back To Top    #5
    MARCO...polo's Avatar
    Join Date
    Oct 2014
    Location
    East Contra Costa County CA
    Posts
    101

    Re: Trouble Syncing Intellibrite Pool and Spa Lights

    Mine have gone off sync a couple of times and because I liked it as a change I just left it alone and the two caught up with each other in acouple of days. Beyond "rebooting" as mentioned above I would try using the manual method of switching i.e.: on/off the requesit number of times to achieve the desired setting as well as doing the same through the EZ touch menu. If memory serves me right it was when I was playing with the manual switching that I forced the lights out of sync. If you don't want to involve the PB , Pentair's telephone support is really good once you connect. Connection can take some time.

    ...edit.... Looks like you got an answer
    13,000 gal.Peanut shaped IG Plaster (med. gray) w/ 7' raised spa. ALL Pentair: Intelliflow 3hp VS, Cartridge filter, 400,000 btu heater, 2.0hp spa motor, Easy Touch control panel & is4 spa side switch, Intellichlor 40C SWG, Paramount PV3 In Floor cleaning system, spa spillway and two sheer descents. Solar: 10 FAFCO panels 1.5hp booster. Testt kits: K-2006 & K1766 (Chloride/Salt) Fill date August 15, 2114.

  6. Back To Top    #6

    Join Date
    Jul 2016
    Location
    Boca Grande, FL
    Posts
    29

    Re: Trouble Syncing Intellibrite Pool and Spa Lights

    Thanks for the responses. I'm positive they wired it this way to avoid the cost of the second transformer.

    I appreciate the input and I'll let you know how it works out.
    12k gal Concrete pool & spa, Blue Lagoon PebbleTec, Pentair Intelliflo VS 3 HP pump, Ultra Temp Heat Pump, IC20 SWG, Easy Touch System w/ IS4, Cartridge Filter, Intellibrite Pool and Spa Lights. Built July 2016

  7. Back To Top    #7

    Join Date
    Jul 2016
    Location
    Boca Grande, FL
    Posts
    29

    Re: Trouble Syncing Intellibrite Pool and Spa Lights

    Update - had pool builder add a second transformer and wire the lights to operate separately. Now they turn on and off separately as they should and I can control each individually. Here's where it gets screwy. They still would not sync. No matter what we did, no sync. Out of pure frustration I decided to drain down the spa and physically inspect the spa light. Noticed that it looked a lot different than the pool light. Sure enough, after close inspection, the pool light is an Intellibrite 5G and the spa light is a Hayward color logic. It's just slightly more than frustrating to find this. Now trying to work with PB to get the spa light replaced with the correct one. This is crazy.
    12k gal Concrete pool & spa, Blue Lagoon PebbleTec, Pentair Intelliflo VS 3 HP pump, Ultra Temp Heat Pump, IC20 SWG, Easy Touch System w/ IS4, Cartridge Filter, Intellibrite Pool and Spa Lights. Built July 2016

  8. Back To Top    #8

    In the Industry

    bdavis466's Avatar
    Join Date
    Aug 2014
    Location
    Riverside, CA
    Posts
    3,286

    Re: Trouble Syncing Intellibrite Pool and Spa Lights

    Well that explains a lot! Thank you for providing an update
    -Brian-
    33K Pool/Spa, Pentair Equipment
    POOL BUILD
    Davis Custom Construction - Home Page

  9. Back To Top    #9

    Join Date
    Dec 2014
    Location
    Santa Ana, CA
    Posts
    523

    Re: Trouble Syncing Intellibrite Pool and Spa Lights

    Quote Originally Posted by bdavis466 View Post
    Well that explains a lot! Thank you for providing an update
    Now the other pool the same PB was building prob has the opposite light combination
    44k plaster pool, Pentair 011018 pump, DE6020 filter, LED lights, K2006 test kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •