Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 10 of 10

Thread: Help! Can't get pump foot to attach to base

  1. Back To Top    #1

    Join Date
    Jun 2015
    Location
    raleigh/nc
    Posts
    6

    Help! Can't get pump foot to attach to base

    Upgrading pump and sand filter system. Pentair Sand Dollar. My problem is I don't understand the instructions or I am not strong enough or both...I am trying to attach the pump to the base. The instructions say to slide the pump foot between the claw fasteners and the release latch. Seat the pump by pushing down on it until the release latch clicks into place on the pump foot. Then put in the 2 small lag bolts. I have tried pushing on the pump but the plastic underneath does not give. Is the pump foot supposed to be on top of the release latch when you push down? I feel stupid this can't be as hard as it seems... Sally
    Garner, North Carolina, Intex 18'x45" 6,423 gallons. Vinyl, Krystal clear model 635T filter pump 1500 GPH. SWG with ECO. New pool as of July 2015, Taylor test kit . June 27 2016 I just upgrade my little filter to a Hayward VL series sand filter with pump.Pentair Kreepy Crawley Shark.

  2. Back To Top    #2
    Mod Squad woodyp's Avatar
    Join Date
    Apr 2010
    Location
    East Texas
    Posts
    8,995

    Re: Help! Can't get pump foot to attach to base

    I don't know about the foot pump, latches and such with out pictures. BUT,,,,,,,if it's gonna be hard plumbed with PVC pipe, I wouldn't put those lag screws in.
    16x32x52" Steel Cornelius Miramar AGP Vinyl liner 13,100 gal. Buried 2 ft.
    2 Speed Hayward Power-Flo Matrix 85 g.p.m. 22" 250lb. sand filter hard plumbed
    Pool Rover Jr., Pool Blaster Max, Diver Dave TF100 Test Kit/Speed Stir
    Margaritaville Frozen Concoction Maker, Liqour Chiller, & Drink Mixer & Party Tub----Collect 'um all!

  3. Back To Top    #3

    Join Date
    May 2016
    Location
    La Porte
    Posts
    25

    Re: Help! Can't get pump foot to attach to base

    Should slide under the grooves, as far as it goes, then push down on the side with the latch.. (it goes between the filter and the part marked release. If I can figure pictures out, I will post both sides

    - - - Updated - - -

    The lag screws are what hold the pump foot plate to the base. It is a special thread, so take care not to loose them.


    Quote Originally Posted by woodyp View Post
    I don't know about the foot pump, latches and such with out pictures. BUT,,,,,,,if it's gonna be hard plumbed with PVC pipe, I wouldn't put those lag screws in.
    14.6k gal., AG, Pentair SD60 sand filter, Pentair DynII-N2-2 pump, 2 hp/2 speed motor, installed on 9/2015, taylor 2006 test kit, Hayward Diver Dive pool cleaner, well water

  4. Back To Top    #4

    Join Date
    May 2016
    Location
    La Porte
    Posts
    25

    Re: Help! Can't get pump foot to attach to base

    Release Side Photo by dobelover | Photobucket
    Filter Side Photo by dobelover | Photobucket

    hopefully this works...one picture is showing the side closest to the filter, and the other is the side by the release tab.


    edit..the release side photo also shows the lag bolts holding the pump base down onto the plastic base that also holds the sand filter.
    Last edited by dobeluvr; 07-24-2016 at 12:46 PM. Reason: lag bolt pic
    14.6k gal., AG, Pentair SD60 sand filter, Pentair DynII-N2-2 pump, 2 hp/2 speed motor, installed on 9/2015, taylor 2006 test kit, Hayward Diver Dive pool cleaner, well water

  5. Back To Top    #5

    Join Date
    Jun 2015
    Location
    raleigh/nc
    Posts
    6

    Re: Help! Can't get pump foot to attach to base

    Thanks for the pictures. So it just sits there right? What I don't get is where it says push down till it clicks. What clicks?
    Garner, North Carolina, Intex 18'x45" 6,423 gallons. Vinyl, Krystal clear model 635T filter pump 1500 GPH. SWG with ECO. New pool as of July 2015, Taylor test kit . June 27 2016 I just upgrade my little filter to a Hayward VL series sand filter with pump.Pentair Kreepy Crawley Shark.

  6. Back To Top    #6
    Mod Squad zea3's Avatar
    Join Date
    Jul 2009
    Location
    Houston, Texas
    Posts
    9,198

    Re: Help! Can't get pump foot to attach to base

    Can you do another photo of the whole thing?
    TFP Moderator
    Helpful links: TF Test Kits,TFP Pool School, PoolMath
    Vogue 21' round AG, Pentair 1 hp 2 speed pump, 36 sq ft DE filter, Hayward S180T 150# sand filter, Houston, Texas
    Love TFP? Become a
    TFP Supporter!

  7. Back To Top    #7

    Join Date
    May 2016
    Location
    La Porte
    Posts
    25

    Re: Help! Can't get pump foot to attach to base

    IMG_0784.jpg Photo by dobelover | Photobucket
    IMG_0783.jpg Photo by dobelover | Photobucket
    IMG_0781.jpg Photo by dobelover | Photobucket
    IMG_0780.jpg Photo by dobelover | Photobucket

    yes, it just sits there. The click come after you slide it into the grooves, it may be on the part that says release me by 1/4 inch. Then when you push down that plastic part will click. However i was just able to slide it under and it had no reason to click...If the base of the motor is flat on the plastic mounting base, and the holes in the motor base line up, put your lag bolts in and your golden.
    14.6k gal., AG, Pentair SD60 sand filter, Pentair DynII-N2-2 pump, 2 hp/2 speed motor, installed on 9/2015, taylor 2006 test kit, Hayward Diver Dive pool cleaner, well water

  8. Back To Top    #8

    Join Date
    Jun 2015
    Location
    raleigh/nc
    Posts
    6

    Re: Help! Can't get pump foot to attach to base

    No click for me but it is secure...thank you all for the help!
    Garner, North Carolina, Intex 18'x45" 6,423 gallons. Vinyl, Krystal clear model 635T filter pump 1500 GPH. SWG with ECO. New pool as of July 2015, Taylor test kit . June 27 2016 I just upgrade my little filter to a Hayward VL series sand filter with pump.Pentair Kreepy Crawley Shark.

  9. Back To Top    #9
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,994

    Re: Help! Can't get pump foot to attach to base

    If you copy the IMG code to the right of the pic and paste it in the post the pic will be displayed rather than a link.
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  10. Back To Top    #10

    Join Date
    May 2016
    Location
    La Porte
    Posts
    25

    Re: Help! Can't get pump foot to attach to base

    Quote Originally Posted by pooldv View Post
    If you copy the IMG code to the right of the pic and paste it in the post the pic will be displayed rather than a link.
    ok, did not know that, so I went and tested in the test section. Thank you
    14.6k gal., AG, Pentair SD60 sand filter, Pentair DynII-N2-2 pump, 2 hp/2 speed motor, installed on 9/2015, taylor 2006 test kit, Hayward Diver Dive pool cleaner, well water

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •