Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 9 of 9

Thread: Spa draining when pump off

  1. Back To Top    #1

    Join Date
    Jun 2016
    Location
    Austin, TX
    Posts
    328

    Spa draining when pump off

    My spillover spa is draining to just above the returns each night when the pump is off. Here is a pic of the return side:



    There is the main neverlube valve, then 2 check valves. Not sure why there are 2? Can anyone explain my setup. I am a new pool owner but am very handy. Can anyone explain how to check these for leaks. How do you check these without water pouring all over the place?

    The valve actuator on this side is not working, I will replace that this weekend. Could that be the problem? Or do you think it is the check valves? If so, which one?

    Thanks for the help!
    13k Gallon IG Pebble w/ attached Spa, AquaRite T-Cell-15 SWG, Hayward DE6020 Filter, Hayward 2 HP Pump, Hayward 400k Heater, TF-100 Kit, Pool Logger

  2. Back To Top    #2

    TFP Guide

    In the Industry

    Join Date
    Apr 2015
    Location
    tucson, arizona
    Posts
    938

    Re: Spa draining when pump off

    Looks like the builder Tee'd the pool return into the spa, the check valve on the bottom is the one that would prevent water siphoning back to pool. In the picture you have your pool return closed is this normal for you.

  3. Back To Top    #3

    Join Date
    Jun 2016
    Location
    Austin, TX
    Posts
    328

    Re: Spa draining when pump off

    That position is Spa return closed. Correct? Wait I'm confused now.
    13k Gallon IG Pebble w/ attached Spa, AquaRite T-Cell-15 SWG, Hayward DE6020 Filter, Hayward 2 HP Pump, Hayward 400k Heater, TF-100 Kit, Pool Logger

  4. Back To Top    #4
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,994

    Re: Spa draining when pump off

    Yes, that position is spa returns closed. +1 to working on the check valve.
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  5. Back To Top    #5

    Join Date
    Jun 2016
    Location
    Austin, TX
    Posts
    328

    Re: Spa draining when pump off

    There are 2 check valves. Which one should I try first? The one on the vertical pipe to the right in the pic or the one in the horizontal T facing up? When I remove the valve cover with the pump off will it just gush water or will one or the other check valve prevent that?
    13k Gallon IG Pebble w/ attached Spa, AquaRite T-Cell-15 SWG, Hayward DE6020 Filter, Hayward 2 HP Pump, Hayward 400k Heater, TF-100 Kit, Pool Logger

  6. Back To Top    #6

    TFP Guide


    Join Date
    Feb 2015
    Location
    Chandler AZ
    Posts
    744

    Re: Spa draining when pump off

    If the spa is draining down when the valves are set as in the picture, I'd look at the horizontal check valve first.

    Open the blue pool return valve first. You shouldn't get too much water when opening the check valve that way - the filter may drain down, but will hopefully flow toward the pool returns.
    Gene
    ​12,300 gal IG play pool - Pebbletec - built 10/1999 || Hayward S360SX 36" sand filter || Hayward Ecostar SP3400 VSP || A&A In-Floor cleaning system || Quik Water Leveler || Quik Dek-clor (limited use)
    TF-100 testkit / Speedstir - A good test kit is not an expense, it's an investment

  7. Back To Top    #7

    Join Date
    Jun 2016
    Location
    Austin, TX
    Posts
    328

    Re: Spa draining when pump off

    OK thanks. I know it doesn't look like it but that blue pool return valve is mostly open. They are installed opposite from what you would think. On the suction side, they are vertical when they are open, but on the return side they go horizontal when they are open.
    13k Gallon IG Pebble w/ attached Spa, AquaRite T-Cell-15 SWG, Hayward DE6020 Filter, Hayward 2 HP Pump, Hayward 400k Heater, TF-100 Kit, Pool Logger

  8. Back To Top    #8

    TFP Guide


    Join Date
    Feb 2015
    Location
    Chandler AZ
    Posts
    744

    Re: Spa draining when pump off

    Hmm, never seen that with those type valves - but I learn something new everyday.

    You said the spa drains down to just above the return jets. Is the level it drains down to about equal in height to the horizontal pipe? If so, that would also lead me to look at the horizontal check valve first.

    Oh, and the spa might drain down when you pull either check valve - and flow out of the housing at that point.
    Gene
    ​12,300 gal IG play pool - Pebbletec - built 10/1999 || Hayward S360SX 36" sand filter || Hayward Ecostar SP3400 VSP || A&A In-Floor cleaning system || Quik Water Leveler || Quik Dek-clor (limited use)
    TF-100 testkit / Speedstir - A good test kit is not an expense, it's an investment

  9. Back To Top    #9

    Join Date
    Jun 2016
    Location
    Austin, TX
    Posts
    328

    Re: Spa draining when pump off

    For future reference. That check valve was it. Spa no longer drains! Thank you all. Here is a pic of the new vs old check valve. Old on the right:

    13k Gallon IG Pebble w/ attached Spa, AquaRite T-Cell-15 SWG, Hayward DE6020 Filter, Hayward 2 HP Pump, Hayward 400k Heater, TF-100 Kit, Pool Logger

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •