Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Oops. Been slacking on my pool/spa care

  1. Back To Top    #1

    Join Date
    Nov 2015
    Location
    Chicagoland, IL
    Posts
    203

    Oops. Been slacking on my pool/spa care

    I have been testing and adding daily, then I kinda slipped into every other day. Pool still looks and test fine... But the spa is cloudy today! I guess I haven't adequately been mixing that water with the pool water (not testing separately, as there is a spillway we've been running) because spa heater doesn't work, we don't use the spa, but we keep the water circulating. So - should I try and treat the spa separately, or dump it into the pool to mix and kill stuff? I assume I'll need to SLAM it all again :/
    27,000 gal. plaster IG with round spa built in 2007. TFT-100 test kit XL w/ Speedstir
    Jandy CL580 cartridge filter. Jandy 1.0 hp filter pump, 1.5 hp booster/spa? pump.
    Aqualink RS One Touch controls. Paramount PC2000 In-floor cleaning system (1.0 hp pump?). Jandy LX pool heater, apparently broken.
    Missing so much gear due to previous foreclosure, it's sad.

  2. Back To Top    #2
    Mod Squad zea3's Avatar
    Join Date
    Jul 2009
    Location
    Houston, Texas
    Posts
    9,200

    Re: Oops. Been slacking on my pool/spa care

    If you can keep it separate and still be able to filter and circulate the water treat it separately. If you can't isolate the spa water from the bulk pool water then raise it up to slam level and let everything circulate. You have probably caught it early enough to avoid a prolonged slam.
    TFP Moderator
    Helpful links: TF Test Kits,TFP Pool School, PoolMath
    Vogue 21' round AG, Pentair 1 hp 2 speed pump, 36 sq ft DE filter, Hayward S180T 150# sand filter, Houston, Texas
    Love TFP? Become a
    TFP Supporter!

  3. Back To Top    #3

    Join Date
    Nov 2015
    Location
    Chicagoland, IL
    Posts
    203

    Re: Oops. Been slacking on my pool/spa care

    I can separate by turning valves, but it still runs though the same pump and filter. I've just decided to treat the pool/spa as a unit. Recent rain is NOT helping. :/
    27,000 gal. plaster IG with round spa built in 2007. TFT-100 test kit XL w/ Speedstir
    Jandy CL580 cartridge filter. Jandy 1.0 hp filter pump, 1.5 hp booster/spa? pump.
    Aqualink RS One Touch controls. Paramount PC2000 In-floor cleaning system (1.0 hp pump?). Jandy LX pool heater, apparently broken.
    Missing so much gear due to previous foreclosure, it's sad.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •