Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Fresh fill - not registering chlorine

  1. Back To Top    #1

    Join Date
    May 2016
    Location
    Oshawa, Ontario, Canada
    Posts
    25

    Fresh fill - not registering chlorine

    I have a new pool... Been filled for 10 days. It's been 95F ++ humid and sunny for weeks, all sun, no rain. I have not had the pool covered either.

    I have no test results other than a strip test... I have ordered a proper rest kit though.

    Water is crystal clear and have had a robot cleaning it everyday.

    I can't seem to register any chlorine on the strip... One day it's low, then almost nothing.

    Is the sun burning up all the chlorine?? It can't be an algae problem so soon, can it??

    I've cranked up the auto chlorinator to full just now to see if it makes a difference. It was on the half mark.

    I'm using bioguard smart sticks (from the startup kit) in the chlorinator. I also dumped in the pool, 1 bag of bio guard smart shock (from the start up kit) 3 days ago.
    New Pool Build July 2016
    Taormina In Ground (steel/Liner) 17,100 Gallons. 16x20x32
    Hayward SP3200VSP 1.8THP Pump
    Hayward Pro Series Sand Filter S-220T
    Hayward Chlorine Feeder CL200EF

  2. Back To Top    #2
    Mod Squad YippeeSkippy's Avatar
    Join Date
    Jan 2012
    Location
    'burbs of Augusta, Georgia
    Posts
    6,459

    Re: Fresh fill - not registering chlorine

    Sounds like the sun is burning it off. At least that would be a better reason than something growing in the water.

    The problem is is that we do not recommend the routine use of chlorine pucks/sticks/granules as they add unwanted extra ingredients that build up and cause problems.

    Please read this:--> ABCs of Pool Water Chemistry and this too... Pool School - Recommended Pool Chemicals

    Let us know if you have further questions

    Yip
    My Amazon Smile for November12K Fiberglass IG, Infinity 4000 automatic cover, SWCG, Hayward Sand Filter, Hayward 1.5 Pump, Doheny Discovery Robot, Savi Melody LED pool lights, outdoor speakers and other assorted doo-dads. Sundance Altamar Hot Tub.
    Our pool build--> Our Pool Solved Our Sloping Yard Skippy's Cheap Pool Cooler -->Skippy's New Fountain

  3. Back To Top    #3

    Join Date
    May 2015
    Location
    Land O Lakes, FL
    Posts
    526

    Re: Fresh fill - not registering chlorine

    You are going to need to kit a good test kit for us to help you: TFTestkits.net

    Has any CYA been added yet?
    Matt
    2016 Pool Build: 12k IG Blue Granite Pebblesheen, Travertine Coping & Pavers, Pentair IntelliFlo, Intellichlor, Easytouch, Clean & Clear 320, Heliocol Solar - TF-100 test kit w/ SpeedStir
    SWG Run Time Calculator

  4. Back To Top    #4

    Join Date
    May 2016
    Location
    Oshawa, Ontario, Canada
    Posts
    25

    Re: Fresh fill - not registering chlorine

    I've ordered the Taylor K 2006 kit, hopefully see it in a few days...seems to be one of the go to test kits?!? Being in Canada the kits are extremely difficult to find.

    No Cya has been added, expect for a starter 1lb pack of bioguard smart shock...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •