Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Brown sediment in bottom of pool

  1. Back To Top    #1

    Join Date
    Jul 2016
    Winnipeg, Manitoba CANADA

    Angry Brown sediment in bottom of pool

    I have a salt water above ground pool. This year I have been battling with a brown sediment in the bottom. I vacuum every day; usually straight to backwash every 3rd day and it continuously returns. My chlorine level was very high to start and is slowly coming down. All other levels are correct. I use test strips and my pool supply place numbers run very close. They said I could try algaecide but not sure if this is the right direction. They tell me to backwash when I vacuum which I have done but each morning it is there. Filter was new late last year and properly cleaned before installation this year.

  2. Back To Top    #2

    Join Date
    Aug 2015
    NE AL

    Re: Brown sediment in bottom of pool

    Do you use a sand filter?
    If so, is it possible that you may have a cracked lateral that is letting small amounts of sand back in the pool when the filter is turned on.

  3. Back To Top    #3

    In the Industry
    duraleigh's Avatar
    Join Date
    Apr 2007
    Sebring, Florida

    Re: Brown sediment in bottom of pool

    Have you cleaned your filter more than once?
    Dave S. - Forum owner
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  4. Back To Top    #4
    cubbybeave08's Avatar
    Join Date
    Feb 2008
    Northwest Indiana

    Re: Brown sediment in bottom of pool

    Get your own test TF 100 sold here. Trust your own numbers...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts