Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Noticing bubbles in return after rinsing sand filter

  1. Back To Top    #1

    Join Date
    Apr 2016
    Location
    corpus christi,tx
    Posts
    4

    Noticing bubbles in return after rinsing sand filter

    Hi everyone,

    I'm a newbie here looking for some help. So this is what I've noticed

    I did my regular rinsing of my sand filter. Immediately after rinsing, I noticed a few things that seemed strange.
    1. there were a lot of bubbles in the returns.
    2. the returns looked brownish for a few seconds
    3. the filter pressures were low, around 5.

    So I cleaned the filter basket, and that seemed to get the pressures up to around 10 or so. I noticed a small leak in the PVC between the pump and the 3 way valve, so I called the local pool service to replace that section under the home warranty. The brown stuff I attributed to some silver algaecide that I put in the pool probably about 2 weeks ago.

    After the pipe repair, I'm still noticing some bubbles in the return. I have a SWG, but if I turn that off, I still see bubbles. I've tried rinsing the filter a few more times, and still get the brown stuff for a few seconds, presumably the silver (I hope). There is not a whole lot of bubbles that I can see in the pump, it overall is pretty quiet in there and it is improved. I do see a few more bubbles when I switch to the bottom drain compared to the skimmers.

    What do you guys think? Should I be worried about some other leak somewhere, or perhaps something in the filter got damaged? Is there anything else brown that can be returned to the pool beside the silver I put in 2 weeks ago? I can do the evaporation test, but haven't seen anything obvious.

    Thanks,
    Shaheen

    25,000 gallon inground pool, Pentair challenger 1.5 HP pump, Hayward Pro series top mount sand filter, Aquarite SWG
    Last edited by skarim; 07-18-2016 at 08:46 PM. Reason: add signature

  2. Back To Top    #2
    Mod Squad JVTrain's Avatar
    Join Date
    Feb 2014
    Location
    Central Minnesota
    Posts
    5,079

    Re: Noticing bubbles in return after rinsing sand filter

    How old is the sand filter, specifically the multiport valve? It could be a problem with the spider gasket inside the multiport. I say this because of the brown material coming out of returns and bubbles coming out of returns. How long are you rinsing after backwashing?

    Do you have reason to suspect a leak such as abnormally high water loss?

    Are you seeing bubbles in the pump basket as well as the returns?
    Joel - TFP Moderator - Minnesota - **Become a TFP Supporter!** Helpful Links: ABCs of Pool Water Chemistry - SLAM Procedure - Chlorine/CYA Chart
    40x20 Pool: 32K Gallons * Vinyl * Bleach Chlorination * Hayward S270T Sand Filter * Pentair SuperFlo 1 HP * Teledyne/Laars Heater * AquaVac Tigershark * TF-100 w/ SpeedStir
    Isolated Spa - 345 Gallons

  3. Back To Top    #3

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,077

    Re: Noticing bubbles in return after rinsing sand filter

    YOu mentioned at least twice about the algaecide. Why do you think that is contributing....it should have no affect.

    Additionally, silver or copper algaecides are not very pool friendly and we discourage their use.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  4. Back To Top    #4

    Join Date
    Apr 2016
    Location
    corpus christi,tx
    Posts
    4

    Re: Noticing bubbles in return after rinsing sand filter

    Thanks everyone for the replies

    I mention the algaecide because I didn't know what other brown material could be released through the returns.

    I see few bubbles in the pump, but doesn't seem to correspond to how many bubbles are in the returns.

    I think that you are right that there be something wrong with the filter. However, it is only 1 year old, was replaced last year. I am rinsing for about 2 minutes. I've also noticed that when backwashing and rinsing, the pressure doesn't decrease like it normally did, staying around 10-15. Also I hear a lot of turbulence in the filter that I don't think I heard before. I wasn't aware that air can be introduced at the filter.

    Thanks again for advice
    25,000 gallon in ground pool
    Pentair Challenger 1.5 HP pump
    Hayward Proline sand filter
    Aquarite SWG

  5. Back To Top    #5

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,077

    Re: Noticing bubbles in return after rinsing sand filter

    Air does not enter through the filter.....the filter is pressurized. Air enters your system through the suction side. In other words, you have a suction side leak. There is an article in Pool School that may be helpful.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •