Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Turned on SWG for first time today. It won't turn off.

  1. Back To Top    #1

    Join Date
    Dec 2015
    Location
    Hamilton
    Posts
    17

    Turned on SWG for first time today. It won't turn off.

    I used my Hayward aquatroll for the first time today. All seems well except when I turned off my pump it still says it's generating chlorine.

    It's been an hour and it still hasn't stopped. Doesn't say no flow.

    What gives?
    18' Round AG. 8200 Gallons. Hayward Aqua Troll SWG. 1HP Hayward Pump. Hayward sand filter.

  2. Back To Top    #2
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Turned on SWG for first time today. It won't turn off.

    Are you sure it is not just a power light and not a generating light?
    Picture?
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  3. Back To Top    #3

    Join Date
    Jan 2010
    Location
    Randleman,NC
    Posts
    620

    Re: Turned on SWG for first time today. It won't turn off.

    Some models do not have a flow switch.So it will keep running.The HP model does have one.

    Leasure bay AG 24ft,52 in high.installed June of 1999. Hayworth S-180 T sand filter/Power-Flo Matrix 1horse 2 speed pump /Aqua Trol SWG/Using TF-100 Test Kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •