Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: pump/filter issue

  1. Back To Top    #1

    Join Date
    Jun 2016
    Location
    Warwick/RI
    Posts
    13

    pump/filter issue

    Hello,

    I am having a strange issue with my pump/filter. I have a 150 cartridge filter and 1.5hp pump. Every time it shuts off, it pumps any water that should be left in the filer back into the pool. I have to manually refill the filter when I want to turn it back on. It randomly started doing this a few days ago.

    Any suggestions as to why it might do this?

  2. Back To Top    #2

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,082

    Re: pump/filter issue

    You have an air leak. Do you see any leaking water when you have the pump on?
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  3. Back To Top    #3

    Join Date
    Jun 2016
    Location
    Warwick/RI
    Posts
    13

    Re: pump/filter issue

    There is a very small drip where the skimmer hose meets the pump. Drips about once every 5 seconds.

  4. Back To Top    #4

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,082

    Re: pump/filter issue

    Well, that is a tiny one but it can still be the cause.

    Once you shut the pump off, air can then be sucked in to that leak and that allows the filter to drain.....completely.

    I would like to think you have a bigger leak somewhere. Pump off, how long does it take before the pump strainer basket is empty?
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •