Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: My long list of problems! Need heeelp!!

  1. Back To Top    #1

    My long list of problems! Need heeelp!!

    First post here... Looks like a friendly place to ask a question or few. I have quite a few problems with my pool and I educated myself on how pools work but I still need help.

    It's an in-ground, 40'x20' pool, roughly 30,000 gallons. I bought the house two summers ago. The first summer everything operated great. The previous owner showed and explained to me how to operate the pump, what valves to open, which ones to close. Then, last summer I was too busy to operate the pool and didn't touch anything, didn't open it, didn't do anything. Come this summer, the pool cover completely tore around the edges over the last two years and tons of leaves and debris fell in. Last weekend I cleaned it out and took out about 6 huge bags of leaves from the bottom. The water was swampy, so I shocked it and brought it to a pretty good condition over the course of two days. Then I noticed the problems.

    1. Liner is very wrinkled especially in the deep end. It looks warped with many small and large bubbles. I read that I can try to use a plunger to try to fix those. I will do that as soon as the water warms up a bit. In a couple places though I see it's starting to separate at the top and in the corners it's not taught with the sides but it looks like it pulled away from the sides.

    2. Main drain does not work at all! This one freaks me out the most. I have been filtering through the skimmer port. The main drain pipe and the skimmer pipe join at the entrance into the pump. Each has an open/close valve. If I open the Main Drain valve, not a single drop of water enters the pump. With the pump running or with it off. I thought the pipe could be blocked. I stuck a garden hose with a drain-unplugging bladder up into the pipe to see if I could get any debris out through the MD into the pool. The hose ran on full blast for about 10 minutes and NO WATER came out from the bottom, from what I could see.Then, when I took the hose out, a little water ran back out but WHERE did all the water go!?? That really freaked me out because it made no sense to me. So, for now I'm still filtering through the skimmer port only.

    3. The suction on the skimmer port is not always great and the backwash suction is sometimes really poor. The impeller works great. I stuck my hand in the basket by the impeller and it almost sucked me in. It seems like there is a blockage inside the filter that is not allowing the water to come in from the pump. Can that be? Can it be the multi-port valve at the top of the filter that's broken? When I switch it to "Backwash" I hear weird clicking noises coming from it. Does that mean something? Can it be that the filter is just very very dirty? When I backwash it, the water comes out dirty, but after a little while it turns fairly clean.

    4. I would like to inspect the sand and possibly replace it. My filter (Jacuzzi brand) looks like the top half sits inside the bottom half. How do I separate the two? I've seen filters where the two halves were bolted together in the middle, but I'm not sure how to disassemble mine. It's also pretty old so I'd be afraid to use force if I didn't know what I was doing out of fear of breaking it.

    I think that's about it for now... I'd really appreciate some advice, especially about questions 2 and 4!

    Thank you!!

  2. Back To Top    #2
    Guest

    Re: My long list of problems! Need heeelp!!

    Wow! I am exhausted just from reading about all these issues.

    You should get good answers here and hopefully get it back in shape.

    Note to others, don't ignore the pool even when not using it.

  3. Back To Top    #3
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: My long list of problems! Need heeelp!!

    If the liner is fairly new, all of those problems can be solved. But if the liner is rather old it is probably best not to try to fix them, as the liner is likely to tear.

    The main drain pipe might be broken above the pool water level. That would account for what you saw. It is also possible that it is actually working, but just haven't gotten it to prime completely. To prime the main drain, open the skimmer completely and close the main drain and get everything running. The, with the pump running, very slowly open the main drain valve. You should start to see some air in the pump, leave the valve open just a little bit till the air in the pump goes away. At that point open the main drain the rest of the way, and if all goes well you can close the skimmer pipe at that point. If the air never goes away, then the pipe is broken.

    If you show us a picture of your filter we can give you more advice about it.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  4. Back To Top    #4

    Re: My long list of problems! Need heeelp!!

    Quote Originally Posted by JasonLion
    If the liner is fairly new, all of those problems can be solved. But if the liner is rather old it is probably best not to try to fix them, as the liner is likely to tear.

    The main drain pipe might be broken above the pool water level. That would account for what you saw. It is also possible that it is actually working, but just haven't gotten it to prime completely. To prime the main drain, open the skimmer completely and close the main drain and get everything running. The, with the pump running, very slowly open the main drain valve. You should start to see some air in the pump, leave the valve open just a little bit till the air in the pump goes away. At that point open the main drain the rest of the way, and if all goes well you can close the skimmer pipe at that point. If the air never goes away, then the pipe is broken.

    If you show us a picture of your filter we can give you more advice about it.
    Thank you for the initial reply! I personally don't know how old the liner is but the next door neighbor said that the previous owners replaced it not too long before they sold the house, so I would venture to guess it's close to 4-5 years of age.

    I will try to prime the main drain as you suggested as soon as I get home, and I will upload a picture of the assembly!

  5. Back To Top    #5

    Re: My long list of problems! Need heeelp!!

    OK here are some pics. I tried to prime the main drain to no avail. Tried numerous times but nothing. What does it mean that it's broken and is there any chance to fix it?
    Attached Images Attached Images

  6. Back To Top    #6
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: My long list of problems! Need heeelp!!

    Is the pump below the pool water level? I see that the pipes going into the pump come down from above, which is kind of unusual. If the pump is above the pool water level, then the highest point in the plumbing may be too high and that could be causing problems.

    Whatever the problem is, it can be fixed, but it might be very difficult to fix. If the pipe is broken underground it can be a great deal of trouble to locate the spot where it is broken and dig it up so you can fix it.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •