Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 18 of 18

Thread: I need help.. major algae issue

  1. Back To Top    #1

    Join Date
    May 2016
    Location
    Fullerton, CA
    Posts
    23

    I need help.. major algae issue

    I made the mistake of not properly balancing my pool from the start due to not having my test kit and once I got it is pushed it off because the pool looked great... huge mistake. Is was only a matter days before the algae took over. I have decided to start over and have drained pool with the exception of about 4 inches. But that 4 inches in nasty green/brown water.... I have started to refill the pool but not sure how to get rid of the algae / green brown water... I have a swg and apparently I didn't have enough salt in the pool in addition not balancing. Where do I go from here? I not a dumb person but good lord that manual with the test kit is written in Greek. The lid is much easier to understand now that I have taken the time to read it. Any help would be much appreciated.
    16x48 Intex AGP, Intex SWG,
    2800gph intex sand filter
    Thru wall skimmer

  2. Back To Top    #2

    Join Date
    Jul 2007
    Location
    Hillsborough, NC
    Posts
    515

    Re: I need help.. major algae issue

    Pool school.... read the ABCs of water chemistry, then read the SLAM process. What test kit do you have?
    27' Round Might Sun AG Pool 18000 Gallon Intex Krystal Clear SWG Hayward Pump/Filter on a Timer

  3. Back To Top    #3
    Casey's Avatar
    Join Date
    Apr 2007
    Location
    SW PA
    Posts
    10,157

    Re: I need help.. major algae issue

    ABC'S of Pool Water Chemistry. Pool Math. How to SLAM. All can be found in Pool School which is upper right button at top of each page.
    I'd bet you my bikini you'll never get TFP water from a pool store!

    24' Sharkline Venture De Filter

  4. Back To Top    #4
    Mod Squad tim5055's Avatar
    Join Date
    May 2014
    Location
    Columbia, SC
    Posts
    8,495

    Re: I need help.. major algae issue

    If you have a TF-100 or a K-2006 then order more FAS/DPD reagents now, adjust you pH to 7.2, turn off the SWG and SLAM the pool with liquid chlorine until you pass all three tests

    SLAM
    TFP Moderator 39 X 18 23,000(ish) freeform gunite; built 2007ish; Pentair Triton II TR100 600lb Sand filter; 2 HP Pentair pump with 2.2 HP AO Smith single speed motor; 2 skimmers, 1 main drain, 4 returns w/waterfall, Stenner 45MHP2 3GPD running@ 60% - 15 gal Tank; heated by the sun CYA 200+ when I started - 50 now. Dolphin Supreme M5 Pool Cleaner. Hot Springs SX Spa, 285 gallon

  5. Back To Top    #5

    Join Date
    Jan 2014
    Location
    Buckeye AZ
    Posts
    807

    Re: I need help.. major algae issue

    do you need to fill the pool up in order for the filtration/circulation to work? You won't need the SWG to run during the SLAM, but you can save some time and bleach if you can leave some significant gallons out of the pool until the algae is gone.

    There may be residual algae that would need to be attacked after fill up, but if you can get 90% of the way there....
    10,500 gal IG, Topaz Pebble, auto-level
    Hayward DE filter, 2HP Ecostar VSP, ProLogic PS-4, GVA actuators
    Cal Pools Wave Force Plus (wall return jets plus 2 floor pop-ups), Venturi Skimmer
    Water sheer, 2 wok pots, bubbler stem on the baja step
    ColorLogic Mutlicolor LED lamp. Taylor 2006+speed stir

  6. Back To Top    #6

    Join Date
    May 2016
    Location
    Fullerton, CA
    Posts
    23

    Re: I need help.. major algae issue

    I have the K-2006 and have never used it so I have a full kit. Pool is about half full. After I made my post I went to pool school and read about slamming. I noticed it said to test water several times throughout the day.. I work 10-12 a day and will only be able to test unless I wait until my next day which is Monday... how long does the slamming process normally take?

    Buckeye chris.... are you saying hat I do NOT need circulation to slam the pool?

    I also planned on taking the time with the pool less than full to hard plumbed it.. I've noticed a couple threads on hard plumbing that I will be reviewing

    - - - Updated - - -

    Thank you all very much for help.. it's is much appreciated

  7. Back To Top    #7
    Mod Squad tim5055's Avatar
    Join Date
    May 2014
    Location
    Columbia, SC
    Posts
    8,495

    Re: I need help.. major algae issue

    A SLAM is a day's/weeks long process. Even working 10-12 hour days you should test and adjust before work and two or three times after work each day.
    TFP Moderator 39 X 18 23,000(ish) freeform gunite; built 2007ish; Pentair Triton II TR100 600lb Sand filter; 2 HP Pentair pump with 2.2 HP AO Smith single speed motor; 2 skimmers, 1 main drain, 4 returns w/waterfall, Stenner 45MHP2 3GPD running@ 60% - 15 gal Tank; heated by the sun CYA 200+ when I started - 50 now. Dolphin Supreme M5 Pool Cleaner. Hot Springs SX Spa, 285 gallon

  8. Back To Top    #8

    Join Date
    May 2016
    Location
    Fullerton, CA
    Posts
    23

    Re: I need help.. major algae issue

    Does there need to be circulation for the slamming process or can I leave it half full? And for I read correctly... I need to balance the water BEFORE I slam the pool?

  9. Back To Top    #9
    Casey's Avatar
    Join Date
    Apr 2007
    Location
    SW PA
    Posts
    10,157

    Re: I need help.. major algae issue

    You should circulate and filter the water. You'll want your pH around 7.2 to start the SLAM and at least 30ppm of CYA in the pool. Use Pool Math to calculate how much of what you should be adding you the pool.
    I'd bet you my bikini you'll never get TFP water from a pool store!

    24' Sharkline Venture De Filter

  10. Back To Top    #10

    Join Date
    Jun 2009
    Location
    Eustis, Florida
    Posts
    68

    Re: I need help.. major algae issue

    Look on youtube for people demonstrating the test kit, so much easier than trying to decipher the manual.
    AGP 33' x 54" Lomart Verona, Approx. 27,300 gallons, Pentair cartridge filter/pump 2-speed, 1.5 hp, Dolphin Escape robotic cleaner.

  11. Back To Top    #11

    Join Date
    May 2016
    Location
    Fullerton, CA
    Posts
    23

    Re: I need help.. major algae issue

    Thanks ya'll ... I appreciate it... I am currently filling the pool the rest of the way and will test in the morning and start the slam on Thursday

  12. Back To Top    #12
    Glock's Avatar
    Join Date
    Jun 2012
    Location
    Mesquite, Texas
    Posts
    866

    Re: I need help.. major algae issue

    You will need more reagents for your kit. I have the same kit and have had 2 algae outbreaks. You will use alot of the chlorine test reagents. Order them now and order the big 8oz bottles. They won't go to waste. Also, in the future, don't drain the pool. The SLAM process and getting the water clear again is not a difficult process, it is just a timely process. Drained or not, you will be brushing the pool completely anyway. When things like this happen you should post here with pics and test results and wait for these brilliant folks to respond. The next thing you should do is heed their advice. And avoid the pool store for treatment advice at all cost.
    18x34 Doughboy AGP 22300K Gallons - Build Thread
    Aquaview 24" Sand Filter - 1.5 HP Powerline Pump - Barracuda Ranger - Taylor K-2006 - BBB
    Pool School and Pool Calculator

  13. Back To Top    #13

    Join Date
    May 2016
    Location
    Fullerton, CA
    Posts
    23

    Re: I need help.. major algae issue

    Yeah this place and the folks are amazing.

    So I just went home on my lunch break to find my green swamp is no longer a green swamp and I haven't put a single chemical in the pool. I had planned to slam it tomorrow. It is now cloudy but not green at all. All I did was refill it yesterday. Use the test kit for the first time and this is what I have come up with

    pH- 7.9
    TA- 230
    CH- 300
    Cya- less than 30ppm

    Did the chlorine test twice and I will assume I did it wrong twice or I am just missing something because there was no change in color.


    Be was up all night reading pool school, forum's etc. Educating myself and everything tells me my pool should not be blue right now.. please help me understand.... is it possible there is that much chlorine in my drinking water?

  14. Back To Top    #14
    JoeSelf's Avatar
    Join Date
    Jun 2014
    Location
    Glassboro NJ
    Posts
    321

    Re: I need help.. major algae issue

    Did it turn pink after putting in powder? If not, no chlorine. Put in what pool math says now. Did you add CYA to get to 30?

    If you don't have CYA in, the sun will eat up the chlorine faster than you can put it in.
    13700 gal, 32'x16'x54" AG oval, vinyl, Echo Canyon II, 8500 series, Narrow Yard, Safety Fence & Stair, Sta-Rite Crystal Flow T-210WF, 44 GPM, Hayward SP1580TL 1HP Pump, Aqua Luminator, Festiva wedding cake steps, March 2006, TFT-100, Speed-Stir, Sample Sizer. Avatar Credit: TJ Townsend

  15. Back To Top    #15

    Join Date
    May 2016
    Location
    Fullerton, CA
    Posts
    23

    Started SLAMing... heregardless are first test results

    Good morning Ya'll....

    I started SLAMing my pool yesterday evening and this morning I have my first test results. Before I get to them I have to say I madever what I believe to a small mistake... I wasn't exactly sure how much chlorine I needed to add to start so I dumped 2 gallons right off the bat.. everything said hit it hard so I did. Itest the Fc last night and obviously i didnt get a result because it as well above 50 and i didnt want to run out of reagent with a lot of testing still to be done. I let it filter over night and tested this morning.

    Fc-36
    Cc-1
    pH- 7.8
    TA-500+
    CYA-60

    I didn't have time to test the TA a second time to make sure I didn't do something wrong but that just doesn't seem right.

    What is wrong with the TA and do I need to be concerned? Will it delay the SLAM?

    Thank you for your help
    16x48 Intex AGP, Intex SWG,
    2800gph intex sand filter
    Thru wall skimmer

  16. Back To Top    #16
    Mod Squad tim5055's Avatar
    Join Date
    May 2014
    Location
    Columbia, SC
    Posts
    8,495

    Re: Started SLAMing... heregardless are first test results

    Are you following Pool School - SLAM - Shock Level And Maintain ?

    Did you adjust the pH to 7.2 before you started? Once the SLAM starts (assuming the pH was set at the beginning) you only test FC/CC during the SLAM. pH will not test properly with high pH.
    TFP Moderator 39 X 18 23,000(ish) freeform gunite; built 2007ish; Pentair Triton II TR100 600lb Sand filter; 2 HP Pentair pump with 2.2 HP AO Smith single speed motor; 2 skimmers, 1 main drain, 4 returns w/waterfall, Stenner 45MHP2 3GPD running@ 60% - 15 gal Tank; heated by the sun CYA 200+ when I started - 50 now. Dolphin Supreme M5 Pool Cleaner. Hot Springs SX Spa, 285 gallon

  17. Back To Top    #17

    Join Date
    May 2016
    Location
    Fullerton, CA
    Posts
    23

    Re: Started SLAMing... heregardless are first test results

    I did adjust it. But I suppose its possible that I did not wait long enough between adjustment and the start of SLAM

  18. Back To Top    #18
    Glock's Avatar
    Join Date
    Jun 2012
    Location
    Mesquite, Texas
    Posts
    866

    Re: I need help.. major algae issue

    Will 2 gallons of bleach get you to 50 PPM from 0? I get about 5-7ppm per gallon but my pool is considerably larger in volume.

    - - - Updated - - -

    You might find this helpful. Be sure to use the 10mL level to test FC to keep from wasting reagents.

    Taylor K2006 FAS-DPD FC combined chlorine) swimming pool water test - YouTube
    18x34 Doughboy AGP 22300K Gallons - Build Thread
    Aquaview 24" Sand Filter - 1.5 HP Powerline Pump - Barracuda Ranger - Taylor K-2006 - BBB
    Pool School and Pool Calculator

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •