Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: No Chlorine in Pool - new Salt Equipment

  1. Back To Top    #1

    Join Date
    Jul 2016
    Location
    Jacksonville, Fl
    Posts
    3

    No Chlorine in Pool - new Salt Equipment

    My husband and I have been battling our pool since May. I just found you guys and I'm hoping to get some insight and figure out what is going on.

    Background - This is our second summer in this house. Last summer, the pool was a dream! Little extra maintenance was required. This summer, our cell went bad so we weren't producing chlorine for a while. We now have a new cell and motherboard - so the salt system is practically brand new. Visually, our pool is clear now. We battled algae for a while at the beginning, but things look good now. We also pulled out the cell and visually saw air bubbles - which meant it was working - right?

    Our pool NEVER has chlorine in it. We have been dumping 7.5 gal of 10% chlorine in it every few days, but it won't hold. The pool store has been testing it twice a week, and all other numbers appear good to them. I just bought a Taylor test kit and I am waiting for it to arrive, but I was wondering if there was anything I should be doing in the mean time. We figure it has to be a chemical issue since all other pieces of the salt system are new. For reference, here is the last read out from the store.
    FC 0
    PH 7.6
    TA 120
    CH 290
    CYA 60
    Salt 3400

    It sounds like I should SLAM it, but I wasn't sure if I should adjust any other numbers before my test kit arrives. Thanks for any advice!
    20'x40', ~34,000 gal, pebble, 2.2 HP Pump, Pentair Clean and Clear cartridge, Hayward AquaRite SWG

  2. Back To Top    #2
    Mod Squad YippeeSkippy's Avatar
    Join Date
    Jan 2012
    Location
    'burbs of Augusta, Georgia
    Posts
    6,487

    Re: No Chlorine in Pool - new Salt Equipment

    I'd suggest just putting a gallon of bleach in daily until that test kit arrives. Your pool is very large so you want to keep on top of it with the bleach for now.

    When you get the test kit bring us back all the results you have. We rarely trust pool store results so I don't want to suggest any changes based on those.

    Yip
    My Amazon Smile for November12K Fiberglass IG, Infinity 4000 automatic cover, SWCG, Hayward Sand Filter, Hayward 1.5 Pump, Doheny Discovery Robot, Savi Melody LED pool lights, outdoor speakers and other assorted doo-dads. Sundance Altamar Hot Tub.
    Our pool build--> Our Pool Solved Our Sloping Yard Skippy's Cheap Pool Cooler -->Skippy's New Fountain

  3. Back To Top    #3

    Join Date
    Jun 2011
    Location
    Long Beach, CA
    Posts
    2,671

    Re: No Chlorine in Pool - new Salt Equipment

    Welcome to TFP!

    You need to continually add the liquid chlorine to maintain it for now. Add 3 gallons of 10% liquid chlorine now and test it tomorrow and add enough to raise it up to 7 ppm.

    Which Taylor test kit did you buy? If it has the FAS/DPD test for chlorine you will need to do an OCLT to determine if all the algae was killed. I have a strong feeling that it wasn't and the SWG can not keep up with the chlorine demand. You can use the search function for OCLT and the SLAM process to prep you for what might be the next steps.

    Turn the SWG on to 100% and post the diagnostic readings and that will tell us if the SWG is producing chlorine.
    16k gal plaster with raised spa, Jandy DEV60 filter, 2 HP 2-speed SHPF Jandy Stealth pump
    Hayward Aqua Rite T-15 SWCG, Jandy LXi 400k BTU NG heater, 350 sq.ft. of Sun Star solar panels, TF-100 Test Kit, Dolphin s300i Cleaner
    Test Kits . Pool Math . Chlorine/CYA Chart . The SLAM Process

  4. Back To Top    #4

    Join Date
    Jul 2016
    Location
    Jacksonville, Fl
    Posts
    3

    Re: No Chlorine in Pool - new Salt Equipment

    Here is the Diag data
    temp 94
    volt 26.2
    amps 7.8
    percentage 100P
    Instant Salinity -3200
    Al -0 (stands for AquaRite)
    Software Rev. r 1.59
    Cell Type t -15

    I bought the Taylor K-6000 kit. I also feel like there is some algae left since we can't get the SWG to keep up. We'll see.
    20'x40', ~34,000 gal, pebble, 2.2 HP Pump, Pentair Clean and Clear cartridge, Hayward AquaRite SWG

  5. Back To Top    #5

    Join Date
    Jul 2016
    Location
    Jacksonville, Fl
    Posts
    3

    Re: No Chlorine in Pool - new Salt Equipment

    Here is the Diag data
    temp 94
    volt 26.2
    amps 7.8
    percentage 100P
    Instant Salinity -3200
    Al -0 (stands for AquaRite)
    Software Rev. r 1.59
    Cell Type t -15

    I bought the Taylor K-6000 kit. I also feel like there is some algae left since we can't get the SWG to keep up. We'll see.
    20'x40', ~34,000 gal, pebble, 2.2 HP Pump, Pentair Clean and Clear cartridge, Hayward AquaRite SWG

  6. Back To Top    #6

    Join Date
    Jun 2011
    Location
    Long Beach, CA
    Posts
    2,671

    Re: No Chlorine in Pool - new Salt Equipment

    The SWG is working fine by those numbers and you will have to SLAM the pool. Read up on the SLAM process and ask any questions that come up.
    16k gal plaster with raised spa, Jandy DEV60 filter, 2 HP 2-speed SHPF Jandy Stealth pump
    Hayward Aqua Rite T-15 SWCG, Jandy LXi 400k BTU NG heater, 350 sq.ft. of Sun Star solar panels, TF-100 Test Kit, Dolphin s300i Cleaner
    Test Kits . Pool Math . Chlorine/CYA Chart . The SLAM Process

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •