Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 11 of 11

Thread: Filter pressure high after a clean

  1. Back To Top    #1

    Join Date
    Jun 2016
    Location
    KATY
    Posts
    13

    Filter pressure high after a clean

    Hi everyone I'm having trouble with my filter pressure being high and it's irritating me now.
    So my pool was a green colored swap so I shocked the pool ( lowered the PH to 7.2 and brought CYA to 30) by bringing free chlorine to 13. Pool was improving but then it stayed the same color for 4 days.
    1. I cleaned the filter by hosing the cartidges down (green colored) and added 8 scoops of DE (recommend dose) psi went to 34. No improvements in 2 days,
    2. Took the filter apart again hosed it down (brown colored) added 2 scoops of DE (I know it was too little but my psi jumped to 32.
    3 (We're I am now) took the filter apart cleaned it a third time and added no DE, and my psi is at 26psi as I type this.
    Any ideas as to what it could be?
    Also the filters were changed in March and when I cleaned them I saw no tears or holes in the filters.
    16,000 Gallon I.G. pool/ Plaster
    Pent air FNSP 48 D.E filter
    Unknown pump manufacturer/ looks like it works fine
    TF-100 Test Kit

  2. Back To Top    #2

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,077

    Re: Filter pressure high after a clean

    1. Your text implies you waited for some number of days before cleaning your filter??? That's not SLAMming your pool.

    2. psi of 34 indicates a virtually completely clogged filter....probably little if any flow at the returns.

    3. You never tell us what your clean psi was so we can't compare.

    4. I am not a DE expert but I don't think your DE filter is EVER supposed to be run with no DE in the filter.

    The way to get your pool fixed is to ....

    1. Post your complete set of test results and tell us what your water looks like,

    At that time, turn the pump off and clean the filter (there is an article in Pool School) and then reinstall the DE and Tell us what the psi reads. (pump running)

    We'll go from there. Does your psi ever go to zero when the pump is off?

    Use your hard-earned money and give us a good set of test results from your TF-100......that's the starting point.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  3. Back To Top    #3
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,994

    Re: Filter pressure high after a clean

    Seems like you need to give your filter a good cleaning. More here, Pool School - Maintenance and Cleaning of Pool Filters

    If there is algae in the pool it can very quickly clog a filter, especially a DE filter. Did you complete the SLAM process shown here? SLAM
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  4. Back To Top    #4

    Join Date
    Jun 2016
    Location
    KATY
    Posts
    13

    Re: Filter pressure high after a clean

    Quote Originally Posted by duraleigh View Post
    1. Your text implies you waited for some number of days before cleaning your filter??? That's not SLAMming your pool.

    2. psi of 34 indicates a virtually completely clogged filter....probably little if any flow at the returns.

    3. You never tell us what your clean psi was so we can't compare.

    4. I am not a DE expert but I don't think your DE filter is EVER supposed to be run with no DE in the filter.

    The way to get your pool fixed is to ....

    1. Post your complete set of test results and tell us what your water looks like,

    At that time, turn the pump off and clean the filter (there is an article in Pool School) and then reinstall the DE and Tell us what the psi reads. (pump running)

    We'll go from there. Does your psi ever go to zero when the pump is off?

    Use your hard-earned money and give us a good set of test results from your TF-100......that's the starting point.
    1. Well I was slamming the pool and the color of the pool did improve but it then stayed the same color no improvement in 4 days.
    2 & 3. Sorry about missing that information. My psi is at 14 psi, and thats with no D.E. after I add 8 scoops of D.E (recommended dose) my psi shoots up to 34.
    4. I agree with that. The last test was more to see if my PSI would jump up which it did (14 PSI new and in 30 min it sat at 26 PSI)-----

    My current test results are:
    PH:7.2
    FC: 1
    CC 1
    TA: 120
    CH: 400
    CYA: 30

    PSI does go to 0 if pump is off. Color is a Teal color.
    16,000 Gallon I.G. pool/ Plaster
    Pent air FNSP 48 D.E filter
    Unknown pump manufacturer/ looks like it works fine
    TF-100 Test Kit

  5. Back To Top    #5

    Join Date
    Jun 2016
    Location
    KATY
    Posts
    13

    Re: Filter pressure high after a clean

    Quote Originally Posted by pooldv View Post
    Seems like you need to give your filter a good cleaning. More here, Pool School - Maintenance and Cleaning of Pool Filters

    If there is algae in the pool it can very quickly clog a filter, especially a DE filter. Did you complete the SLAM process shown here? SLAM
    Well I cleaned my filter down with a hose and made sure I got as much debirs out as I could. I was not able to finish my slam process because the water did not improve so I assumed my filter was clogged or something (which it was).

    Now I cleaned it again today, spent nearly an hour making sure I put everything right and my starting PSI is at 14. I just want to make sure Im not missing anything before I add the D.E and get the pump running again.
    16,000 Gallon I.G. pool/ Plaster
    Pent air FNSP 48 D.E filter
    Unknown pump manufacturer/ looks like it works fine
    TF-100 Test Kit

  6. Back To Top    #6
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,994

    Re: Filter pressure high after a clean

    Did you click into the link to this page and give the grids a good soaking and cleaning? Use and care for DE filters
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  7. Back To Top    #7

    Join Date
    Jun 2016
    Location
    KATY
    Posts
    13

    Re: Filter pressure high after a clean

    I did not do a chemical clean since my filters are only 8 months old. I just cleaned the filters with a garden hose.

    Since I had my pool my PSI has always been 28+ and never been below that, even after a pool guy came and cleaned the pools (Don't know if he cleaned the filter while he was at it). Is it possible it could be a piping issue? Sorry if it's too vague of a question it's just that I'm trying to do this on my own without asking someone to fix it. Thanks again for your help

  8. Back To Top    #8
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,994

    Re: Filter pressure high after a clean

    Posta couple of pics of the equipment pad and we can see if anything looks off.
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  9. Back To Top    #9

    Join Date
    Jun 2016
    Location
    KATY
    Posts
    13

    Re: Filter pressure high after a clean





    This is my filter off. When started with NO D.E it sits at 14 PSI, If adding the rocomended dose of D.E pressure sits at 34, with the water barely moving.
    16,000 Gallon I.G. pool/ Plaster
    Pent air FNSP 48 D.E filter
    Unknown pump manufacturer/ looks like it works fine
    TF-100 Test Kit

  10. Back To Top    #10
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,994

    Re: Filter pressure high after a clean

    That seems to me like an indication to soak the grids in TSP.
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  11. Back To Top    #11

    Join Date
    Jun 2016
    Location
    KATY
    Posts
    13

    Re: Filter pressure high after a clean

    Quote Originally Posted by pooldv View Post
    That seems to me like an indication to soak the grids in TSP.
    Ok I will do this next weekend and take it from there. Hope its not too bad, thanks for your help
    16,000 Gallon I.G. pool/ Plaster
    Pent air FNSP 48 D.E filter
    Unknown pump manufacturer/ looks like it works fine
    TF-100 Test Kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •