Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 12 of 12

Thread: Black Algae Spots

  1. Back To Top    #1

    Join Date
    May 2016
    Location
    Pompano Beach, FL
    Posts
    8

    Black Algae Spots

    I've been alternating between maintaining my own pool and having a pool service on and off for the last 14 years. In the prior years, I've always maintained CYA levels between 80 and 100 and kept FC levels between 2 and 5 PPM. For the last 3 years I had a service, but in March of this year I went back to doing it myself and due to CYA well over 100 I did a drain and fill in April. My pool is generally over 88 degrees in the summer and I'm accustomed to weekly maintenance but not daily maintenance. The solar cover has been off for over a week since the pool reached 95 and has yet to drop below 90. Since I started using the principles of this site in April and followed the procedure for adding borates via 11 boxes of 20 Mule team Borax in May, my pool water is better than I have ever seen it, but I started to notice an issue last month.

    I have random black spots around 1/4 to 1/2 inch in diameter in different locations of the pool. Probably about 30 of them. After researching here, I believe it is black algae so Friday I brought the FC level up to nearly 20 and have been holding it between 16 and 20, running the filter non stop and brushing the entire pool with extra emphasis on the spots once or twice daily ever since. My PH was at 7.4 before starting and I added a quart of acid in order to bring the PH down to increase chlorine efficiency. After brushing and vacuuming today, these are my levels at 10AM:

    PH 7.2
    FC 19.5
    CC 0
    CYA 30-40
    TA 60
    CH 175
    BORATES appear to be between 50 and 80.

    The spots don't appear to be changing. How long should it take?

    P.S. I cleaned the filter with an Aqua Comb on Friday and today both before and after vacuuming.

    20160708_150741[1].jpg20160708_150720.jpg
    Last edited by pompanomike; 07-11-2016 at 01:05 PM. Reason: Added Attachments
    11,500 Gallon Inground Exposed Aggregate Pool with 12 Mil Clear Diamond Solar Blanket
    Hayward C900 Cartridge Filter with SP2607X10 Single Speed 1HP Pump running 7 hours overnight
    Ambient Weather F007PF Floating Pool Temperature with WS-110 Wireless Weather Station
    Taylor K-2005, TF-100, Speed Stir and Borate Test Strips

  2. Back To Top    #2
    hoskim's Avatar
    Join Date
    May 2016
    Location
    Berkeley Heights, NJ
    Posts
    80

    Re: Black Algae Spots

    I initially thought mine was black algae but was not - Brown stain - non-metal

    With my FC lowered (less than 5), I placed a trichlor tab on top of it and it "almost" disappeared but when my FC became almost zero it reappeared. Going through SLAM and it completely disappeared. My friend tries trichlor tabs in a mesh bag and just throw them on top of the stains (he claims they are black algae but not sure as they looks more dark brown than black), and he claims the spots are gone in 2-3 days.

    May want to try with one or two spots?
    25,000 Gal, in-ground w/ vinyl liner
    Hayward SP2303VSP (1.5 HP) / DE filter (4820)
    Aqua Rite SWG / T-CELL-9 (v1.5)
    Polaris 380, PB4-60 Booster Pump (post-2012) / Aqua Heat Pump (S95)
    TF-100 Test Kit with Speedstir

  3. Back To Top    #3

    Join Date
    May 2016
    Location
    Pompano Beach, FL
    Posts
    8

    Re: Black Algae Spots

    Here are a couple of pictures showing two different locations of the pool with the spots.


    Attachment 51896Attachment 51897
    11,500 Gallon Inground Exposed Aggregate Pool with 12 Mil Clear Diamond Solar Blanket
    Hayward C900 Cartridge Filter with SP2607X10 Single Speed 1HP Pump running 7 hours overnight
    Ambient Weather F007PF Floating Pool Temperature with WS-110 Wireless Weather Station
    Taylor K-2005, TF-100, Speed Stir and Borate Test Strips

  4. Back To Top    #4
    hoskim's Avatar
    Join Date
    May 2016
    Location
    Berkeley Heights, NJ
    Posts
    80

    Re: Black Algae Spots

    The links to your attachment....getting this message "Invalid Attachment specified. If you followed a valid link, please notify the administrator"
    25,000 Gal, in-ground w/ vinyl liner
    Hayward SP2303VSP (1.5 HP) / DE filter (4820)
    Aqua Rite SWG / T-CELL-9 (v1.5)
    Polaris 380, PB4-60 Booster Pump (post-2012) / Aqua Heat Pump (S95)
    TF-100 Test Kit with Speedstir

  5. Back To Top    #5

    Join Date
    May 2016
    Location
    Pompano Beach, FL
    Posts
    8

    Re: Black Algae Spots

    Not sure why. I just edited the initial post to add them.
    11,500 Gallon Inground Exposed Aggregate Pool with 12 Mil Clear Diamond Solar Blanket
    Hayward C900 Cartridge Filter with SP2607X10 Single Speed 1HP Pump running 7 hours overnight
    Ambient Weather F007PF Floating Pool Temperature with WS-110 Wireless Weather Station
    Taylor K-2005, TF-100, Speed Stir and Borate Test Strips

  6. Back To Top    #6

    Join Date
    May 2016
    Location
    Pompano Beach, FL
    Posts
    8

    Re: Black Algae Spots

    Had some free time on my hands today, and the problem is bothering me so I decided to be aggressive. Here's what I did:
    At 2PM I verified FC had dropped to 15PPM so I added half gallon of 10.5% Chlorine. I also decided to add about a pound of Clorox Calcium Hardness increaser.
    AT 3:30 I tested and found 20.5 PPM Free Chlorine, No Combined Chlorine and 200PPM Calcium Hardness. PH is reading 7.2, but I'm not sure if it is accurate given my extremely high chlorine count.
    In order to escalate the issue, I jumped in the pool and scrubbed off most the black spots with the brush in my hand instead of attached to the pole. Happy those spots are gone, but it did bother my eyes a bit!
    I also noticed the filter has crept up to 20PSI, so I gave it a thorough cleaning and it is now down to 9PSI again. I wonder if some of the Calcium Increaser product was in the filter?
    As I noticed a few small green pieces were knocked loose from the brushing, I decided to add in another half gallon of Chlorine which should raise the FC level another 5 PPM to keep me above 20 through the night.
    11,500 Gallon Inground Exposed Aggregate Pool with 12 Mil Clear Diamond Solar Blanket
    Hayward C900 Cartridge Filter with SP2607X10 Single Speed 1HP Pump running 7 hours overnight
    Ambient Weather F007PF Floating Pool Temperature with WS-110 Wireless Weather Station
    Taylor K-2005, TF-100, Speed Stir and Borate Test Strips

  7. Back To Top    #7
    hoskim's Avatar
    Join Date
    May 2016
    Location
    Berkeley Heights, NJ
    Posts
    80

    Re: Black Algae Spots

    Keep us posted and I think add'l chlorine may be a good idea. FYI, one of the key reasons why my friend "leaves" a bag of trichlor around / top of stains is the make sure the stains do not "migrate" to a different area.
    25,000 Gal, in-ground w/ vinyl liner
    Hayward SP2303VSP (1.5 HP) / DE filter (4820)
    Aqua Rite SWG / T-CELL-9 (v1.5)
    Polaris 380, PB4-60 Booster Pump (post-2012) / Aqua Heat Pump (S95)
    TF-100 Test Kit with Speedstir

  8. Back To Top    #8

    Join Date
    May 2016
    Location
    Pompano Beach, FL
    Posts
    8

    Re: Black Algae Spots

    Hmm... Checked filter 30 minutes after restarting and its now reading 15PSI again. Will clean it again if it hits 20PSI before I go to bed, but I am starting to wonder if it might be time to replace the filter cartridge.

    **Update** After running for over an hour it is now up to 17PSI. Will be cleaning filter again for sure later tonight before bed.

    - - - Updated - - -

    Quote Originally Posted by hoskim View Post
    Keep us posted and I think add'l chlorine may be a good idea. FYI, one of the key reasons why my friend "leaves" a bag of trichlor around / top of stains is the make sure the stains do not "migrate" to a different area.
    The spots are pretty much all over the pool. Not covering it by any means, but here and there everywhere.
    11,500 Gallon Inground Exposed Aggregate Pool with 12 Mil Clear Diamond Solar Blanket
    Hayward C900 Cartridge Filter with SP2607X10 Single Speed 1HP Pump running 7 hours overnight
    Ambient Weather F007PF Floating Pool Temperature with WS-110 Wireless Weather Station
    Taylor K-2005, TF-100, Speed Stir and Borate Test Strips

  9. Back To Top    #9

    Join Date
    May 2016
    Location
    Pompano Beach, FL
    Posts
    8

    Re: Black Algae Spots

    Cleaned the filter at 10PM last night. Still running non-stop. This morning the pressure is only at 10PSI so I will brush and vacuum later and see if it still holds today. FC is 19.5 CC still 0. Spots still remain that I didn't manually scrub off yesterday.
    11,500 Gallon Inground Exposed Aggregate Pool with 12 Mil Clear Diamond Solar Blanket
    Hayward C900 Cartridge Filter with SP2607X10 Single Speed 1HP Pump running 7 hours overnight
    Ambient Weather F007PF Floating Pool Temperature with WS-110 Wireless Weather Station
    Taylor K-2005, TF-100, Speed Stir and Borate Test Strips

  10. Back To Top    #10

    Join Date
    May 2016
    Location
    Pompano Beach, FL
    Posts
    8

    Re: Black Algae Spots

    Today I decided to try goggles and was able to see all the spots clearly when underwater and scrub all of them off. By Noon the filter was up to 15PSI and the FC was at 17PPM. I cleaned the filter again which dropped it to 8PSI and since there are now random loose sections of algae floating around that were scrubbed off the bottom I added another gallon of chlorine which should bring me to 25PPM.
    11,500 Gallon Inground Exposed Aggregate Pool with 12 Mil Clear Diamond Solar Blanket
    Hayward C900 Cartridge Filter with SP2607X10 Single Speed 1HP Pump running 7 hours overnight
    Ambient Weather F007PF Floating Pool Temperature with WS-110 Wireless Weather Station
    Taylor K-2005, TF-100, Speed Stir and Borate Test Strips

  11. Back To Top    #11
    hoskim's Avatar
    Join Date
    May 2016
    Location
    Berkeley Heights, NJ
    Posts
    80

    Re: Black Algae Spots

    Hope that are eradicated and all gone!!
    25,000 Gal, in-ground w/ vinyl liner
    Hayward SP2303VSP (1.5 HP) / DE filter (4820)
    Aqua Rite SWG / T-CELL-9 (v1.5)
    Polaris 380, PB4-60 Booster Pump (post-2012) / Aqua Heat Pump (S95)
    TF-100 Test Kit with Speedstir

  12. Back To Top    #12

    Join Date
    May 2016
    Location
    Pompano Beach, FL
    Posts
    8

    Re: Black Algae Spots

    Filter was up to 17 PSI again last night. I cleaned it and raised to 15PSI overnight. Cleaned it this morning with no chemical additions and the filter is stable at 11PSI tonight with 17PPM Free Chlorine. Hoping to pass OCLT tonight.
    11,500 Gallon Inground Exposed Aggregate Pool with 12 Mil Clear Diamond Solar Blanket
    Hayward C900 Cartridge Filter with SP2607X10 Single Speed 1HP Pump running 7 hours overnight
    Ambient Weather F007PF Floating Pool Temperature with WS-110 Wireless Weather Station
    Taylor K-2005, TF-100, Speed Stir and Borate Test Strips

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •