Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Wanda the Whale Issues

  1. Back To Top    #1
    violet-mermaid's Avatar
    Join Date
    Mar 2015
    Baton Rouge, LA

    Wanda the Whale Issues

    Hi all-

    We have a new 6500 gallon pool with a 1HP intex pump (for 15,000 gallon pools), and the pump is about 25ft away from the pool. It is inline with the base of the pool, our AGP is buried. When we connect Wanda to the skimmer, there is not enough suction to make her move. If I put my hand to the end of the hose, it does have suction, but not enough. Is there anything we can do to get her working?
    12 x 24 Buried AGP 6,800 Gallons | Intex 16" Sand Filter | Intex Krystal Clear SWG
    Hayward Thru-Wall Skimmer | TF-100 Test Kit |Hayward 900 Wanda the Whale

  2. Back To Top    #2

    TFP Guide
    cowboycasey's Avatar
    Join Date
    Jul 2013
    Fletcher, OK

    Re: Wanda the Whale Issues

    the only thing I have heard of is to go to a bigger pump, but I think you have the biggest intex pump or close to it... do you have hard pipe already? if the pool is buried already can you go to an in ground pump?

    I have an above ground intex but all my equipment is for an in ground pool

    Pool: Intex 16x32 15000 gal, 2 speed 340042, Pentair CC320 Filter, CircuPool SJ45 Salt System, Intermatic PE653RC; Hot Tub: 650 Gal SWG Megachlor
    links: pool school * Recommended-Levels * SLAM * CYA chart * Test kits * How To Post Pictures * Poolmath * OCLT ** Support your website if we helped you :) **

  3. Back To Top    #3

    In the Industry

    Join Date
    Jan 2012

    Re: Wanda the Whale Issues

    Does the whale come with the suction gauge that Hayward provides? If so, start with that. You can't gauge the amount of suction with your hand.
    25K aggregate IG, Intellipro, FNS48, Polaris 360, PG2000 fiber optic light source

  4. Back To Top    #4
    yostmatt's Avatar
    Join Date
    Jun 2014
    Hollidaysburg, PA

    Re: Wanda the Whale Issues

    I have a Wanda as well. I have a two speed 1hp pump. The pump sits about 12 feet from the pool. Wanda runs just fine on hi speed. She also works good on low speed, she just does not move as fast. So all of the parts on her freely move? There is a back ring and a couple paddles on the bottom that move up and down. Also check your pipe sections to make sure they are sealing up tight.
    ~Matt~ Radiant Metric 24'x52" 14k- built into a slope. CircuPool Si-30 SWCG. 24" Hayward Sand Filter. Pentair Optiflow 2-speed 1HP pump. Clear solar cover. Wanda the Whale. TF-100 Test Kit. Hard Plumbed.
    My Build w/ lots of pics

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts