Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: AquaPure 1400 SWG Tri-Sensor Installation

  1. Back To Top    #1
    tempo013's Avatar
    Join Date
    Jul 2016
    Spring, TX

    AquaPure 1400 SWG Tri-Sensor Installation


    I recently replaced my AquaPure 1400 Tri-Sensor and I am still getting some funky readings. I did notice the tri-sensor was installed on top of the PVC pipe. From what i have read, the tri-sensor should have been installed below the PVC pipe so that air pockets will not get between the water and sensors.

    I have attached a picture with the sensor circled in green. Note it is facing "up".

    If this is the case, how can I simply "break" the glued fitting and rotate the sensor 180 degrees?

    Attached Images Attached Images
    Tony Tempo - Spring, TX
    ~15,000 In Ground Salt Water Pool w/ Spa and Waterfall
    Filter - Jandy CL460 | Pump - Jandy PHP 2.0HP | Heater - Need to Update
    Jandy AquaPure 1400 SWG | Pentair 320 Inline Chlorine Generator
    Polaris 260 Vac Sweep Cleaning System | Booster Pump - Hayward Model 6060

  2. Back To Top    #2

    In the Industry

    Join Date
    Jan 2012

    Re: AquaPure 1400 SWG Tri-Sensor Installation

    Sawzall, PVC glue, and a coupler.

    Make a cut behind it (towards the house). Having the cell coupler on the other side will allow you to rotate the whole assembly 180 degrees, then just glue the couple back into the cut you made. Hopefully there is room for this.
    25K aggregate IG, Intellipro, FNS48, Polaris 360, PG2000 fiber optic light source

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts