Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 9 of 9

Thread: SWG Started - No Chlorine in Pool Today

  1. Back To Top    #1

    Join Date
    Apr 2016
    Location
    San Antonio, TX
    Posts
    16

    SWG Started - No Chlorine in Pool Today

    After emptying our pool, re-leveling and refilling it this past weekend, we started our Intex SWG last night and ran it for 7 hours, I expected to test the chlorine today and get a reading. When I tested it, there was NO chlorine. Not sure what we did wrong. We did not have CYA in there so we added 2.5 lbs. of it tonight. Is there something else we need to be doing? SWG is on and shows 'working' with no error codes. Advice greatly appreciated!
    11,740 gal., 14'x26x52" Splash-A-Round Summer Breeze AG Soft-Sided Pool, Waterway Clearwater II FD18 DE Filter, Waterway PH1100 1 hp pump, Hayward Diver Dave automatic cleaner, Taylor K-2006 Test Kit

  2. Back To Top    #2
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,999

    Re: SWG Started - No Chlorine in Pool Today

    Always add bleach to raise your FC above minimum if the SWG is not keeping up. Then figure out what the issue is. FC below minimum for your CYA, FC/CYA Chart, is an unsanitary pool with increased risk of person to person disease transmission and algae can also grow.

    Often when the SWG can't keep up it is because there is algae in the pool consuming chlorine as fast as it is being produced. You can do an Overnight Chlorine Loss Test to confirm. If the test fails then kill the algae with a SLAM
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  3. Back To Top    #3

    Join Date
    Jul 2015
    Location
    Edgewood, Texas
    Posts
    101

    Re: SWG Started - No Chlorine in Pool Today

    1. Are you using one of the preferred test kits?
    2. Did you add salt and let it disolve with the pump running for 24 hours before turning in the SWG on?
    3. Using Pool Math add the appropriate amount of plain bleach until the SWG is producing chlorine.

    Sorry this is short. I'm on my phone and not at the computer.

    I'm sure an expert will give you more in depth information soon.

    Intex Ultra Frame AGP (18x48; 6,423 gallons)
    Intex Krystal Clear Sand Filter Pump Model SF80110
    Intex Krystal Clear Saltwater System Model CS8110
    TF-100 Test Kit with SpeedStir
    K-1766 Sodium Chloride (salt water) Test Kit

  4. Back To Top    #4

    Join Date
    Apr 2016
    Location
    San Antonio, TX
    Posts
    16

    Re: SWG Started - No Chlorine in Pool Today

    1. We are using a basic test kit from Leslie's right now.
    2. We added the Morton pool salt and stirred it around until dissolved. We ran the pump 14 hours and then again for 45 minutes before turning on the SWG last night.
    3. Will get the bleach and add in the morning.

    11,740 gal., 14'x26x52" Splash-A-Round Summer Breeze AG Soft-Sided Pool, Waterway Clearwater II FD18 DE Filter, Waterway PH1100 1 hp pump, Hayward Diver Dave automatic cleaner, Taylor K-2006 Test Kit

  5. Back To Top    #5

    Join Date
    Apr 2016
    Location
    San Antonio, TX
    Posts
    16

    Re: SWG Started - No Chlorine in Pool Today

    Don't think it's algae as we just finished filling it on Tuesday and the water is crystal clear.

    11,740 gal., 14'x26x52" Splash-A-Round Summer Breeze AG Soft-Sided Pool, Waterway Clearwater II FD18 DE Filter, Waterway PH1100 1 hp pump, Hayward Diver Dave automatic cleaner, Taylor K-2006 Test Kit

  6. Back To Top    #6

    Join Date
    Apr 2016
    Location
    San Antonio, TX
    Posts
    16

    Re: SWG Started - No Chlorine in Pool Today

    Still trying to get our water chemistry correct. Tested the FC in the pool yesterday morning and it had started coming up to 1 ppm with just the SWG. Decided to do a BOOST and see if it continued coming up. Stop laughing now. Tested again this morning and the FC has dropped slightly. Just added 52 oz. of 8.25% bleach. Here are my current test results:

    FC = was just under 1 ppm - added 52 oz. bleach
    pH = 8.1
    TA = 260 ppm
    Copper = 0.1 ppm per the test strips that came with the Intex SWG

    What should I do now? Add the muriatic acid? Amazingly, the pool is crystal clear right now. Also, what would be the best test kit for my type of pool out of the ones listed on TFPC?
    11,740 gal., 14'x26x52" Splash-A-Round Summer Breeze AG Soft-Sided Pool, Waterway Clearwater II FD18 DE Filter, Waterway PH1100 1 hp pump, Hayward Diver Dave automatic cleaner, Taylor K-2006 Test Kit

  7. Back To Top    #7

    Join Date
    Jun 2011
    Location
    Long Beach, CA
    Posts
    2,671

    Re: SWG Started - No Chlorine in Pool Today

    The TF-100 is the best test kit.

    You need bleach and acid in the pool. Add them 15 minutes apart and brush with each addition.

    The pH can be adjusted every 30 minutes until it reads around 7.5. Once the pH is above 7.8 it is difficult to read and it might take more acid than you think to drop it down to 7.5. Only add enough acid to drop it down from 8.1 to 7.5 to begin with.
    16k gal plaster with raised spa, Jandy DEV60 filter, 2 HP 2-speed SHPF Jandy Stealth pump
    Hayward Aqua Rite T-15 SWCG, Jandy LXi 400k BTU NG heater, 350 sq.ft. of Sun Star solar panels, TF-100 Test Kit, Dolphin s300i Cleaner
    Test Kits . Pool Math . Chlorine/CYA Chart . The SLAM Process

  8. Back To Top    #8

    Join Date
    Apr 2016
    Location
    San Antonio, TX
    Posts
    16

    Re: SWG Started - No Chlorine in Pool Today

    Should the pump be running? Also, do I need to wait until evening to do this?
    11,740 gal., 14'x26x52" Splash-A-Round Summer Breeze AG Soft-Sided Pool, Waterway Clearwater II FD18 DE Filter, Waterway PH1100 1 hp pump, Hayward Diver Dave automatic cleaner, Taylor K-2006 Test Kit

  9. Back To Top    #9

    Join Date
    Jun 2011
    Location
    Long Beach, CA
    Posts
    2,671

    Re: SWG Started - No Chlorine in Pool Today

    The pump should always be running when adding chemicals.

    No need to wait, get it done now.
    16k gal plaster with raised spa, Jandy DEV60 filter, 2 HP 2-speed SHPF Jandy Stealth pump
    Hayward Aqua Rite T-15 SWCG, Jandy LXi 400k BTU NG heater, 350 sq.ft. of Sun Star solar panels, TF-100 Test Kit, Dolphin s300i Cleaner
    Test Kits . Pool Math . Chlorine/CYA Chart . The SLAM Process

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •