Become a TFP Supporter Pool Math Forum Rules Pool School
Page 1 of 3 123 LastLast
Results 1 to 20 of 59

Thread: New hot tub owner with sanitizer and water chemistry questions

  1. Back To Top    #1

    Join Date
    Jul 2016
    Location
    Columbus/OH
    Posts
    44

    New hot tub owner with sanitizer and water chemistry questions

    Hello all,


    Let me begin by stating that I have read over many threads, comments and questions on here and I am simply amazed by the overwhelming knowledge that some of you have about water chemistry, pools, and hot tubs. I am grateful that there are people like you who are willing and able to help others and me try to understand topics on this site which will help us become better pool/hot tub owners. I appreciate it.


    With that said, I am a first time hot tub owner. We purchased a brand new custom order Caldera Martinique 395 gallon, pearl shell, two pump hot tub with an inline Spa Frog bromine and mineral cartridge. It does NOT have an ozonator. I got the tub delivered and installed about 2 weeks ago. I followed the manual step by step to fill the tub and test the water chemicals and sanitizer. I will lay out the steps that I took originally.


    1.) I filled the tub through the filter compartment until 1 in above highest jet and waited for temp to come up to 100 degrees. The water seemed to be a clear faint blue.
    2.) I tested the water out of the hose for TA, pH, TH with test strips and adjusted them to 120, 7.4, and 120. I know the test strips are not accurate, but I was uneducated at this point as I had not found this site yet). Once the numbers were in accordance with the range in the manual I moved on to the next step. Everything seemed fine at this point.
    3.) I shocked the water with MPS and ran the clean cycle(most jets on) for 10 minutes like the salesman said.
    4.) I noticed a faint brownish ring around the water line. It was fairly easy to get off by just rubbing it with my finger, but came right back within seconds of me wiping it off. The water also turned a clear greenish color. See picture.
    5.) I installed the Frog cartridges and dialed the bromine to 3 and mineral to 6.
    6.) Not knowing what was wrong, I called the salesman and he told me that I just needed to add more MPS and run it through some more clean cycles and give the filter time to work. I did, but the brownish ring and the green color did not go away. He got ahold of one of his “techs” and they said I had metal in the water, prob copper. I got a home water test kit and the water out of the hose “passed” the copper, iron, and so on “test”.
    7.) Anyways, they instructed me to get a metal gone product so I got Proteam metal magic, poured it in the tub according to the guidelines and ran the jets for 30 mins or so. After doing this, the water seemed to look much better, and the filter was brownish. I cleaned the filter very good and then installed it again, ran the jets, and the brownish ring did not come back near the water line.
    8.) After about 24 hrs, the water color seemed to turn slightly clear green again, but not nearly as bad. I decided to drain the entire tub and refill.
    9.) When I filled this time I used a pre filter that the dealer sold me for $75 that was supposed to filter out metals and such.
    10.) I also added the metal gone during the fill as well.
    11.) I did the same startup procedure as I described above.
    12.) The water color was clear and blue. See picture
    13.) After 24 hrs the water color changed from the blue picture to the sort of aqua picture and has stayed the same color for several days.(Last photo)
    14.) During all this time I was treating the tub with MPS and sodium dichlor(granules) in accordance with the manual. I was having a hard time maintaining the bromine levels but didn't pay much attention to it because I had so many other issues going on .
    15. I also added Leisure Time bright and clear and Enzymes during the second fill.
    Note- pH and TA seem to have been dropping through the last week
    16.) Added borates(after I found this site). Level is about 50ppm according to test strip(recommend test strip from this site, tested today)


    Not knowing why the water kept changing colors after the two different fills and to try to get a better understanding of how to maintain a hot tub, I went to the internet searching for answers since the salesman hasn’t been that helpful. I found this site! I have read many threads about water chemistry, how to use bromine in the tub, and many other threads that provided me with very useful information.


    I NOW know test strips aren't reliable, there aren't many fans of the Spa Frog inline system on here, and the mineral cartridge may be contributing to the metals in the water. In the past two weeks since getting the tub I have struggled so I have read and read and read. I did not post on here yet because I know from reading here that often times the test strips are inaccurate and I was waiting for my Taylor K-2106 kit to arrive which it did today to get “real” numbers. I performed the following test:


    1.) pH-water tested below the minimum 7.0(dont know exact level)
    2.) TA-110
    3.) CH-175- I read the extended test kit directions and I seem to have a fading endpoint.(I guess would make sense if I have metals in the water, maybe from mineral cartage???) When I added the R-0011L, the water did turn pink. When I added R-0012, it started to turn purple and as added more drops, the water turned blue, then back to purple about drop 4. It did that at drop 4,5,6 and at 7 , it turned and stayed blue. The water definitely did not got directly from red to blue. It def was purple during the process. I also conducted the test in accordance with the fading endpoint instructions and got the same result. I did not have distilled water to complete the test that way. Do you think my CH is really 175.
    4.) Bromine- I read in the extended test kit directions under chlorine, that MPS would show up. I assume that is the case for bromine as well. The reason I say that is because when I tested for bromine/chlorine on a test strip immediately before the drop test, the strip read under 1ppm. I had a MPS test strip and it tested “OK”. When I tested with the Taylor, the Bromine tested around 4ppm. So I am assuming the bromine test i ran with the Taylor measured the bromine and MPS in the tub, right?


    Borate-50ppm via test strip


    My goal from writing this response is to:


    1). Find out what is going on with the water color. Is the "aqua" green color of my water in the last picture how my water should look?
    2.) Knowing my situation, find the best way to sanitize the tub…bromine(2 step, 3 step), chlorine(BBB dichlor then bleach) etc…
    3.) Any answers to the problems Ive laid out
    4.) Recommendations


    FYI..my manual says do not add sodium bromide because it is an active sanitizer and will combine with and inactivate the silver ions. Also it says do not use bleach-liquid sodium hypochlorite because it will damage the tub and void warranty???


    I have try to do my best to lay out what I have done over the past two weeks. I am sorry for the long winded response, but I wanted to try to be as detailed as possible so you would have the “data”. I am sure I left out some info that you may need, so please ask me any questions that you need. Thanks again for all your help and I look forward to any advice!

    Attached Images Attached Images
    2016 Caldera Martinique 395 gallon above ground portable hot tub

  2. Back To Top    #2
    Mod Squad JVTrain's Avatar
    Join Date
    Feb 2014
    Location
    Central Minnesota
    Posts
    5,079

    Re: New hot tub owner with sanitizer and water chemistry questions

    Lots of detail!

    First off, it looks like you could just remove the Spa Frog cartridge and run without. They're likely expensive for what they provide and are adding metals, which is not good in any spa or pool. With your low pH from the last test you did before adjusting pH, you likely were more quickly dissolving the metals in the cartridge than they were designed to (especially since they were likely bare pellets with no oxidation layer in a new cartridge), leading to the yellow color initially and now to a lesser extent, contributing to your aqua (natural blue water color + yellow metals = aqua).

    In my opinion, if you abandon the mineral cartridge system and start up the spa using the instructions in the bromine or chlorine sticky threads, you will not have the green or yellow tinted water even when filling with initially low pH water.

    Bleach can be used very safely and economically in any spa or pool. It's unfortunate that the manual and warranty is based on misinformation. Even in a bromine spa after initially starting up with sodium bromide, bleach can be used to convert that bromide bank to bromine for sanitation. Bromine/bromide has no harmful or neutralizing interaction with silver ions. That's also just not true... and not an issue if you skip the metals cartridges altogether.

    I use the dichlor then bleach method for my spa and have done so for nearly 3 years with no issues such as damage to the spa or plumbing.

    Welcome to TFP!
    Joel - TFP Moderator - Minnesota - **Become a TFP Supporter!** Helpful Links: ABCs of Pool Water Chemistry - SLAM Procedure - Chlorine/CYA Chart
    40x20 Pool: 32K Gallons * Vinyl * Bleach Chlorination * Hayward S270T Sand Filter * Pentair SuperFlo 1 HP * Teledyne/Laars Heater * AquaVac Tigershark * TF-100 w/ SpeedStir
    Isolated Spa - 345 Gallons

  3. Back To Top    #3

    Join Date
    Jul 2016
    Location
    Columbus/OH
    Posts
    44

    Re: New hot tub owner with sanitizer and water chemistry questions

    Quote Originally Posted by JVTrain View Post
    Lots of detail!

    First off, it looks like you could just remove the Spa Frog cartridge and run without. They're likely expensive for what they provide and are adding metals, which is not good in any spa or pool. With your low pH from the last test you did before adjusting pH, you likely were more quickly dissolving the metals in the cartridge than they were designed to (especially since they were likely bare pellets with no oxidation layer in a new cartridge), leading to the yellow color initially and now to a lesser extent, contributing to your aqua (natural blue water color + yellow metals = aqua).

    In my opinion, if you abandon the mineral cartridge system and start up the spa using the instructions in the bromine or chlorine sticky threads, you will not have the green or yellow tinted water even when filling with initially low pH water.

    Bleach can be used very safely and economically in any spa or pool. It's unfortunate that the manual and warranty is based on misinformation. Even in a bromine spa after initially starting up with sodium bromide, bleach can be used to convert that bromide bank to bromine for sanitation. Bromine/bromide has no harmful or neutralizing interaction with silver ions. That's also just not true... and not an issue if you skip the metals cartridges altogether.

    I use the dichlor then bleach method for my spa and have done so for nearly 3 years with no issues such as damage to the spa or plumbing.

    Welcome to TFP!


    Thanks for the quick reply..

    For my own knowledge, can you tell me:
    1.) Is that brownish ring above the water line from the metals in the mineral cartridge?
    2.) Am I getting the fading endpoint because of the metal in the water from the mineral cartridge?
    3.) I can run just the bromine cartridge without the mineral if I chose to sanitize with bromine.
    4.) Is the second to last photo(blue) the right color of water?

    I assume you would recommend a total drain of the tub and start over?
    2016 Caldera Martinique 395 gallon above ground portable hot tub

  4. Back To Top    #4
    Mod Squad JVTrain's Avatar
    Join Date
    Feb 2014
    Location
    Central Minnesota
    Posts
    5,079

    Re: New hot tub owner with sanitizer and water chemistry questions

    Quote Originally Posted by cpd5215 View Post
    Thanks for the quick reply..

    For my own knowledge, can you tell me:
    1.) Is that brownish ring above the water line from the metals in the mineral cartridge?
    2.) Am I getting the fading endpoint because of the metal in the water from the mineral cartridge?
    3.) I can run just the bromine cartridge without the mineral if I chose to sanitize with bromine.
    4.) Is the second to last photo(blue) the right color of water?

    I assume you would recommend a total drain of the tub and start over?
    1 - The brownish ring is likely residual biofilms of bacteria being pushed out of the spa plumbing at initial start up. Yes, even in a new hot tub, there can be bacteria biofilms present because every spa is pressure tested with water, then some of that water remains in the spa, allowing bacteria to start as it sits in a warehouse, showroom, etc. Even in a new spa (and especially a used one), I would recommend using a spa flush product to remove those biofilms. The best product available that I've used is Ahh-some jetted spa and hot tub cleaner.

    2 - The fading endpoint certainly can be a result of metal ions present, especially in a low pH, mineral cartridge situation. CH really doesn't matter much at all in a spa, as long as it's not excessively low (<50 ppm) so I wouldn't worry about CH much in a fiberglass spa.

    3 - You can use the bromine cartridge without the minerals. It's just like using a bromine floater then. Over time, bromine tablets/cartridges build up your bromide bank with continued use if an initial bromide bank is not established.

    4 - I would say that second to last photo looks very good for color. Mostly clear with a blue tint, especially considering the lighter fiberglass color (Which I love!).

    I would drain and start over to remove those metals and eliminate the yellowish/green tinge from the water. It's a shame to be wasting water, but those are the consequences of metals cartridges, especially with initially low pH water. You could consider doing a plumbing flush with the ahh-some product I mentioned earlier. You could use that product in the existing water, then rinse and refill. This would assure that you're starting with clean water and plumbing right from the start. You can check out when I used the product on my spa in this older thread of mine: Ahh-some treatment Another user posted a good video of the product and the ring of scum later in the thread.
    Joel - TFP Moderator - Minnesota - **Become a TFP Supporter!** Helpful Links: ABCs of Pool Water Chemistry - SLAM Procedure - Chlorine/CYA Chart
    40x20 Pool: 32K Gallons * Vinyl * Bleach Chlorination * Hayward S270T Sand Filter * Pentair SuperFlo 1 HP * Teledyne/Laars Heater * AquaVac Tigershark * TF-100 w/ SpeedStir
    Isolated Spa - 345 Gallons

  5. Back To Top    #5
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,994

    Re: New hot tub owner with sanitizer and water chemistry questions

    I have also been using the dichlor then bleach method for closer to 4 years and it is great. How do I use Chlorine in my Spa (or pool)? Yes, drain and start over. Chlorine/bleach and CYA is easier to measure and control and works great. We use the tub several times a week or more. Except when it is 98 outside. I think the brownish ring is from not enough sanitizer to oxidize body oils. We never get that and we have multi hour netflix binge watching days in the tub. The water in my tub has no color. Wow, that is quite a kaleidoscope.
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  6. Back To Top    #6
    Isaac-1's Avatar
    Join Date
    May 2010
    Location
    SW Louisiana
    Posts
    6,711

    Re: New hot tub owner with sanitizer and water chemistry questions

    I just wanted to drop in here and say JVTrain is giving you good advice, I would say much the same things
    Indoor 20x40 35,000 gallon vinyl pool with 1.5 HP 2 speed Jandy FloPro pump, Hayward EC75 Perflex DE filter, 11 4x12 Techno-Solis solar panels w/ Aquasolar controller, Aquabot Turbo T Robot Cleaner. Also LMI metering chlorine dispenser pump and HotSpring Jetsetter
    I use and endorse TFtestKits TF-100 from http://tftestkits.net
    ~Remember TFP counts on your donations to keep this site ad free~

  7. Back To Top    #7

    Join Date
    Jul 2016
    Location
    Columbus/OH
    Posts
    44

    Re: New hot tub owner with sanitizer and water chemistry questions

    Quote Originally Posted by JVTrain View Post
    1 - The brownish ring is likely residual biofilms of bacteria being pushed out of the spa plumbing at initial start up. Yes, even in a new hot tub, there can be bacteria biofilms present because every spa is pressure tested with water, then some of that water remains in the spa, allowing bacteria to start as it sits in a warehouse, showroom, etc. Even in a new spa (and especially a used one), I would recommend using a spa flush product to remove those biofilms. The best product available that I've used is Ahh-some jetted spa and hot tub cleaner.

    2 - The fading endpoint certainly can be a result of metal ions present, especially in a low pH, mineral cartridge situation. CH really doesn't matter much at all in a spa, as long as it's not excessively low (<50 ppm) so I wouldn't worry about CH much in a fiberglass spa.

    3 - You can use the bromine cartridge without the minerals. It's just like using a bromine floater then. Over time, bromine tablets/cartridges build up your bromide bank with continued use if an initial bromide bank is not established.

    4 - I would say that second to last photo looks very good for color. Mostly clear with a blue tint, especially considering the lighter fiberglass color (Which I love!).

    I would drain and start over to remove those metals and eliminate the yellowish/green tinge from the water. It's a shame to be wasting water, but those are the consequences of metals cartridges, especially with initially low pH water. You could consider doing a plumbing flush with the ahh-some product I mentioned earlier. You could use that product in the existing water, then rinse and refill. This would assure that you're starting with clean water and plumbing right from the start. You can check out when I used the product on my spa in this older thread of mine: Ahh-some treatment Another user posted a good video of the product and the ring of scum later in the thread.
    I have read great things about that Ahh-some on threads on here and that Biofilms can occur with new tubs. I wasn't just hoping that wasn't the case with mine...lol

    So use the Ahh-some per thread on here, then drain. Re fill and use bromine cartridge without mineral or go chlorine/bleach method. From what I read on other threads, no clarifier, enzyme, stain and stale stuff should be necessary, right?

    - - - Updated - - -

    - - - Updated - - -

    Quote Originally Posted by pooldv View Post
    I have also been using the dichlor then bleach method for closer to 4 years and it is great. How do I use Chlorine in my Spa (or pool)? Yes, drain and start over. Chlorine/bleach and CYA is easier to measure and control and works great. We use the tub several times a week or more. Except when it is 98 outside. I think the brownish ring is from not enough sanitizer to oxidize body oils. We never get that and we have multi hour netflix binge watching days in the tub. The water in my tub has no color. Wow, that is quite a kaleidoscope.
    Thanks for the response!

    It was quite the color roller coaster!

    Question...I just bought this Taylor 2106...if I change to Chlorine/bleach, what will I need to make it work?

    - - - Updated - - -

    Quote Originally Posted by Isaac-1 View Post
    I just wanted to drop in here and say JVTrain is giving you good advice, I would say much the same things

    Thank you for confirming!
    2016 Caldera Martinique 395 gallon above ground portable hot tub

  8. Back To Top    #8
    Mod Squad JVTrain's Avatar
    Join Date
    Feb 2014
    Location
    Central Minnesota
    Posts
    5,079

    Re: New hot tub owner with sanitizer and water chemistry questions

    You will not ever need clarifiers, enzymes or stain and scale if you maintain proper sanitation and don't have metals in your fill water.

    The K-2106 will work for chlorine just fine. It's the exact same reagents as the FAS-DPD test for chlorine. If you have a bromine spa, 10 mL samples are 1.25 ppm per drop, 25 mL samples are 0.5 ppm per drop. For a chlorine spa, it's 10 mL sample is 0.5 ppm per drop, 25 mL sample is 0.2 ppm per drop. 10 mL sample is fine for nearly all purposes of testing.
    Joel - TFP Moderator - Minnesota - **Become a TFP Supporter!** Helpful Links: ABCs of Pool Water Chemistry - SLAM Procedure - Chlorine/CYA Chart
    40x20 Pool: 32K Gallons * Vinyl * Bleach Chlorination * Hayward S270T Sand Filter * Pentair SuperFlo 1 HP * Teledyne/Laars Heater * AquaVac Tigershark * TF-100 w/ SpeedStir
    Isolated Spa - 345 Gallons

  9. Back To Top    #9
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,994

    Re: New hot tub owner with sanitizer and water chemistry questions

    Right, no other stuff in your tub!

    Here is everything that has ever been in my tub.
    People
    Bleach
    Muriatic acid
    CYA, aka cyanuric acid aka stabilizer
    A garden hose
    20 Team Mule Borax
    Epsom salt, assorted flavors
    1 spilled drink

    I don't actually do dichlor then bleach because I always have CYA onhand for my pool so I just add the 30 ppm and move on.
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  10. Back To Top    #10

    Join Date
    Jul 2016
    Location
    Columbus/OH
    Posts
    44

    Re: New hot tub owner with sanitizer and water chemistry questions

    Quote Originally Posted by JVTrain View Post
    You will not ever need clarifiers, enzymes or stain and scale if you maintain proper sanitation and don't have metals in your fill water.

    The K-2106 will work for chlorine just fine. It's the exact same reagents as the FAS-DPD test for chlorine. If you have a bromine spa, 10 mL samples are 1.25 ppm per drop, 25 mL samples are 0.5 ppm per drop. For a chlorine spa, it's 10 mL sample is 0.5 ppm per drop, 25 mL sample is 0.2 ppm per drop. 10 mL sample is fine for nearly all purposes of testing.
    Thanks for the clarification and all your help. I really appreciate it! Im sure this won't be the last time you hear from me....lol

    - - - Updated - - -

    Quote Originally Posted by pooldv View Post
    Right, no other stuff in your tub!

    Here is everything that has ever been in my tub.
    People
    Bleach
    Muriatic acid
    CYA, aka cyanuric acid aka stabilizer
    A garden hose
    20 Team Mule Borax
    Epsom salt, assorted flavors
    1 spilled drink

    I don't actually do dichlor then bleach because I always have CYA onhand for my pool so I just add the 30 ppm and move on.
    Looks good to me. Less is often more right! Thanks a lot!
    2016 Caldera Martinique 395 gallon above ground portable hot tub

  11. Back To Top    #11

    Join Date
    Jul 2016
    Location
    Columbus/OH
    Posts
    44

    Re: New hot tub owner with sanitizer and water chemistry questions

    Ahh-some arrives tomorrow, so tomorrow is the day to decon and make the switch. I filled a container with some water out of the hose(pre-filter attached) and tested it today to get an idea of where I might stand. Here and the levels:
    pH-it was below the 7.0 on the vial. I added 4 drops to increase and it rose to 7.6
    TA-60
    CH-125

    I have 20 Mule Borax here and would like to add that to the equation as it seems most of you recommend it.

    When I fill the tub tomorrow, if the numbers look the same, whats my best course of action. It seems my water from the hose doesn't need much adjusting as I have played with the pool calculator but I would like to ask the experts opinion on which chemicals I should add to get a good CSI.

    Should I add the borates to 50ppm immediately after filing and before balancing so I can see what effect that has on pH and TA?
    I don't know much other than what I read about the test kits. I think mine will still read chlorine from what you said? Do I need something else to test CYA, or just use test strips? Any other equipment I might need to get to use with the kit I already have?

    Any recommendations would be greatly appreciated. I am very exited to get this started. I love playing "chemist" now. Bye Bye test strips!
    2016 Caldera Martinique 395 gallon above ground portable hot tub

  12. Back To Top    #12
    Mod Squad JVTrain's Avatar
    Join Date
    Feb 2014
    Location
    Central Minnesota
    Posts
    5,079

    Re: New hot tub owner with sanitizer and water chemistry questions

    You've actually got some great water for a spa. Low TA, so not much initial pH rise to deal with. You may need borax but I wouldn't touch the pH until after you had circulated for a day or so and see how the bromine cartridge is doing for adding bromine. 60 ppm TA is pretty ideal for a spa and even can let it go as low as 50 ppm.

    You don't need CYA if you're using the bromine cartridge. CYA does nothing in a bromine spa.

    To be honest... you don't need to do much after filling, until you've run for a while and gotten the spa up to temperature. Test the pH and bromine daily. I'm not overly sure on the functionality of your bromine tablet dispenser and whether you can adjust the flow through it to increase or decrease bromine levels but there should be a mechanism to do so if the bromine seems low or high. Check out the entire first post in the How do I use Bromine in my spa (or pool)?) sticky and that's basically it. Having some household bleach on hand to supplement after spa sessions can be helpful.
    Joel - TFP Moderator - Minnesota - **Become a TFP Supporter!** Helpful Links: ABCs of Pool Water Chemistry - SLAM Procedure - Chlorine/CYA Chart
    40x20 Pool: 32K Gallons * Vinyl * Bleach Chlorination * Hayward S270T Sand Filter * Pentair SuperFlo 1 HP * Teledyne/Laars Heater * AquaVac Tigershark * TF-100 w/ SpeedStir
    Isolated Spa - 345 Gallons

  13. Back To Top    #13

    Join Date
    Jul 2016
    Location
    Columbus/OH
    Posts
    44

    Re: New hot tub owner with sanitizer and water chemistry questions

    Sorry, I think I left out......I am making the switch to Dichlor then Bleach....oops I just do not have confidence in the bromine and mineral cartridge and I LOVE the simplicity of the dichlor/bleach method and the success most have had on here!
    2016 Caldera Martinique 395 gallon above ground portable hot tub

  14. Back To Top    #14
    Mod Squad JVTrain's Avatar
    Join Date
    Feb 2014
    Location
    Central Minnesota
    Posts
    5,079

    Re: New hot tub owner with sanitizer and water chemistry questions

    Ahh. I see. No problem. Then you'll be following the other sticky: How do I use Chlorine in my Spa (or pool)?)

    Use Pool Math and input your volume (395 gallons) at the top. Then go down to the bottom of the page, the section Effects of adding chemicals. Input 1 oz and select dichlor in the drop down. You can see that 1 oz, by weight, of dichlor will raise your FC by 11 ppm, raise your CYA by about 10 and lower your pH. Do this as your initial dose after filling. Here is where you may need that borax due to the low pH of your initial fill water to get pH back up to 7.2 or so after adding the dichlor. Sprinkle that dichlor in the spa, let it circulate for 10-20 minutes or so, stirring on the bottom if it settles too much, then check your pH and adjust with borax (again using Pool Math) if needed. I use a small kitchen scale to measure my dichlor after refills.

    Then you wait... use the spa, check your TC and pH, especially after using the spa. Use Pool Math again to dose with dichlor back up to about 10 ppm FC when the FC drops to low single digits. Keep track of how much dichlor you have used in total. Once you have used 3 ounces of dichlor, your CYA will be about 30. This is when you switch over to just using bleach to bring up FC... more Pool Math! Monitor your pH during these dichlor additions to make sure it doesn't get too low. Then your pH should be relatively stable once switching over to bleach.

    At this point, you could consider adding borates to the spa.
    Joel - TFP Moderator - Minnesota - **Become a TFP Supporter!** Helpful Links: ABCs of Pool Water Chemistry - SLAM Procedure - Chlorine/CYA Chart
    40x20 Pool: 32K Gallons * Vinyl * Bleach Chlorination * Hayward S270T Sand Filter * Pentair SuperFlo 1 HP * Teledyne/Laars Heater * AquaVac Tigershark * TF-100 w/ SpeedStir
    Isolated Spa - 345 Gallons

  15. Back To Top    #15

    Join Date
    Jul 2016
    Location
    Columbus/OH
    Posts
    44

    Re: New hot tub owner with sanitizer and water chemistry questions

    Quote Originally Posted by JVTrain View Post
    Ahh. I see. No problem. Then you'll be following the other sticky: How do I use Chlorine in my Spa (or pool)?)

    Use Pool Math and input your volume (395 gallons) at the top. Then go down to the bottom of the page, the section Effects of adding chemicals. Input 1 oz and select dichlor in the drop down. You can see that 1 oz, by weight, of dichlor will raise your FC by 11 ppm, raise your CYA by about 10 and lower your pH. Do this as your initial dose after filling. Here is where you may need that borax due to the low pH of your initial fill water to get pH back up to 7.2 or so after adding the dichlor. Sprinkle that dichlor in the spa, let it circulate for 10-20 minutes or so, stirring on the bottom if it settles too much, then check your pH and adjust with borax (again using Pool Math) if needed. I use a small kitchen scale to measure my dichlor after refills.

    Then you wait... use the spa, check your TC and pH, especially after using the spa. Use Pool Math again to dose with dichlor back up to about 10 ppm FC when the FC drops to low single digits. Keep track of how much dichlor you have used in total. Once you have used 3 ounces of dichlor, your CYA will be about 30. This is when you switch over to just using bleach to bring up FC... more Pool Math! Monitor your pH during these dichlor additions to make sure it doesn't get too low. Then your pH should be relatively stable once switching over to bleach.

    At this point, you could consider adding borates to the spa.

    I have read the chlorine thread several times and I "think" I have a grasp of the concept.. I will prob have questions, but we will see. I have messed around with the pool calc and follow what you say about the dichlor. I have some dichlor left over...see pic. Will that work? When that runs out, how much do you recommend I buy? Also, can I just just a tablespoon measuring cup(1oz) to add the dichlor. Should i placed the dichlor/bleach spread out in the whole tub or just add through the filter compartment?

    So in summary, you think just fill the tub, leave the TA and pH alone initially, add the 1 oz dichlor, run for 30 mins. Then test and see where I am at for TA and pH and add 20 mule borax according to pool calc to raise if necessary? You want me to just get the pH around 7.2 while adding the dichlor?
    IMG_7228.jpg
    2016 Caldera Martinique 395 gallon above ground portable hot tub

  16. Back To Top    #16

    Join Date
    Jul 2016
    Location
    Columbus/OH
    Posts
    44

    Re: New hot tub owner with sanitizer and water chemistry questions

    JVTrain,

    Since I am changing to chlorine for Taylor test kit purposes, I know you said in an earlier post, "The K-2106 will work for chlorine just fine. It's the exact same reagents as the FAS-DPD test for chlorine. If you have a bromine spa, 10 mL samples are 1.25 ppm per drop, 25 mL samples are 0.5 ppm per drop. For a chlorine spa, it's 10 mL sample is 0.5 ppm per drop, 25 mL sample is 0.2 ppm per drop. 10 mL sample is fine for nearly all purposes of testing."

    When I read the test kit instructions on this site, it mentions that the chlorine test uses R-0870 and R-0871 and i guess R-0003 if you want CC. IN my current 2106 kit I have the R-0870, but instead of R-0871, I have R-0872 and says Bromine on the bottle.

    I assume you are right that I can use the two I have like you said earlier, but the different numbers caught my eye and wanted to double check!

    Thanks again for all your help!
    2016 Caldera Martinique 395 gallon above ground portable hot tub

  17. Back To Top    #17

    Join Date
    Jul 2016
    Location
    Columbus/OH
    Posts
    44

    Re: New hot tub owner with sanitizer and water chemistry questions

    OK

    I used Ahh some one time. It foamed ALOT, but did not produce much junk. Again, this is a brand new tub so I wasn't expecting a lot. I washed the shell as I drained the water. Once the water was completely out, I used a shop vac and sucked the remaining water out of the jet lines. Then I wiped down the entire shell so it was completely clean. I used a pre filter on my hose and filled the tub. The water is a faint blue tint like a pic in my previous post. I removed both the bromine and mineral cartridge. Now I am waiting until it heats to 100 to check the water balance and start the dichlor. I have 56% available chlorine(dichlor) like the pic in a previous post. Is this the kind I need. I have read there is a stronger kind of dichlor, like 63% or something like that?

    Thanks!
    2016 Caldera Martinique 395 gallon above ground portable hot tub

  18. Back To Top    #18
    Mod Squad JVTrain's Avatar
    Join Date
    Feb 2014
    Location
    Central Minnesota
    Posts
    5,079

    Re: New hot tub owner with sanitizer and water chemistry questions

    That dichlor will work just fine!

    Sent from mobile device. Beware of brevity and spelling errors!
    Joel - TFP Moderator - Minnesota - **Become a TFP Supporter!** Helpful Links: ABCs of Pool Water Chemistry - SLAM Procedure - Chlorine/CYA Chart
    40x20 Pool: 32K Gallons * Vinyl * Bleach Chlorination * Hayward S270T Sand Filter * Pentair SuperFlo 1 HP * Teledyne/Laars Heater * AquaVac Tigershark * TF-100 w/ SpeedStir
    Isolated Spa - 345 Gallons

  19. Back To Top    #19

    Join Date
    Jul 2016
    Location
    Columbus/OH
    Posts
    44

    Re: New hot tub owner with sanitizer and water chemistry questions

    Quote Originally Posted by JVTrain View Post
    That dichlor will work just fine!

    Sent from mobile device. Beware of brevity and spelling errors!

    Thank you!
    2016 Caldera Martinique 395 gallon above ground portable hot tub

  20. Back To Top    #20

    Join Date
    Jul 2016
    Location
    Columbus/OH
    Posts
    44

    Re: New hot tub owner with sanitizer and water chemistry questions

    I took readings before I added dichlor this morning: My numbers were similar to yesterday with my test sample of water out of the hose with one exception, pH. Yesterday if you remember I had a pH of 6.9. Here are todays readings prior to adding 1oz of dichlor and water temp of 100:
    pH-7.7
    TA-70
    CH-125

    I added dichlor and ran jets for 20 minutes and took reading shortly after:
    pH-7.7
    TA-70
    CH-125
    CL-8.5(if I am calculating it right, remember I have bromine test kit so I had to use the numbers you gave me..It took 17 drops)

    If I plug the numbers into PC, it seems my CSI is .02. Good right? Anything you think I should be doing? Did I calculate FC right?

    Thanks again for all your help. Water is STILL a sparkling shade of light blue. No green, yellow shade!!
    2016 Caldera Martinique 395 gallon above ground portable hot tub

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •