Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Thunder storm and no power

  1. Back To Top    #1

    Join Date
    Jul 2016
    Location
    Lizella, GA
    Posts
    5

    Thunder storm and no power

    Hello All,
    We just had a severe thunderstorm come through and now there is no display/power to my Aqua Trol system. The timer works but that is all. I have used the diagnostics from https://images.inyopools.com/cloud/d...ting-guide.pdf Everything checks out down to page 11 step H. There is a test for 3 to 5 VDC to pin 1 & 3 to the display board. I have no voltage. Is there other test for the main board that I could try or just change the board? There are no spots on the board that look bad/burned and the voltage limiting resistor looks good.

    Thanks

    Russell

  2. Back To Top    #2


    TFP Guide

    cowboycasey's Avatar
    Join Date
    Jul 2013
    Location
    Fletcher, OK
    Posts
    3,346

    Re: Thunder storm and no power

    Welcome to TFP

    I think you have trouble shot it very well.. Can you call customer support and ask if any more steps before you change the board
    Pool: Intex 16x32 15000 gal, 2 speed 340042, Pentair CC320 Filter, CircuPool SJ45 Salt System, Intermatic PE653RC; Hot Tub: 650 Gal SWG Megachlor
    links: pool school * Recommended-Levels * SLAM * CYA chart * Test kits * How To Post Pictures * Poolmath * OCLT ** Support your website if we helped you :) **

  3. Back To Top    #3

    Join Date
    Jul 2016
    Location
    Lizella, GA
    Posts
    5

    Re: Thunder storm and no power

    Ordered a new main pcb. Came in today and I am up and running again. I will save the old pcb and see if I can diagnose the problem. Hopefully wind up with a spare.
    Russell Jones


    2014, 30'X54" above ground, Hayward Aqua Trol Salt Water System

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •