Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Aquabot not working

  1. Back To Top    #1

    Join Date
    Jul 2016
    Location
    Montreal, Quebec, C
    Posts
    3

    Aquabot not working

    Hi, first time poster. Tried to read up on all the posts but way to many.

    Power supply is the one with 4 prongs round.
    Replaced the fuse, and when I power up it seems to be working.
    Turn off and plug unit to it and it blows the fuse right away.
    Replaced the fuse, opened up bottom of cleaner, and completly removed both power plugs from motor.
    Turned powers supply on and the fuse did not blow with the blue cord attached of coarse.
    Plugged motor only to power and fuse did not blow but nothing happening getting 0 volts.
    How do I test the output of the power supply?

    Dario

  2. Back To Top    #2


    TFP Guide

    cowboycasey's Avatar
    Join Date
    Jul 2013
    Location
    Fletcher, OK
    Posts
    3,346

    Re: Aquabot not working

    Is there something in the manual? you may have to get a hold of the Manufacture and ask where or how to test the power supply..
    Pool: Intex 16x32 15000 gal, 2 speed 340042, Pentair CC320 Filter, CircuPool SJ45 Salt System, Intermatic PE653RC; Hot Tub: 650 Gal SWG Megachlor
    links: pool school * Recommended-Levels * SLAM * CYA chart * Test kits * How To Post Pictures * Poolmath * OCLT ** Support your website if we helped you :) **

  3. Back To Top    #3

    Join Date
    Jul 2016
    Location
    Montreal, Quebec, C
    Posts
    3

    Re: Aquabot not working

    Quote Originally Posted by cowboycasey View Post
    Is there something in the manual? you may have to get a hold of the Manufacture and ask where or how to test the power supply..


    OK so I was able to test the wires. I cut off almost 2 feet from the motors, and the unit it functioning very well.

    Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •