Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: Month old pump making a grinding noise.

  1. Back To Top    #1

    Join Date
    Jan 2016
    Location
    Wichita, Kansas
    Posts
    92

    Month old pump making a grinding noise.

    We opened our new AG pool in June. There has been some sand/light gravel carried in from our unfinished yard and I have vacuumed it up. This week the pump is making almost a grinding noise and I back washed today. It sounded better for a minute then went back to the grinding noise. Could it be sand in the pump? Or any other ideas?
    AG Doughboy 16x28', Opened June 2016
    Aquaview 20" filter w 7 position valve
    1-1/2 hp Powerline Pump
    TF-100 Test Kit

  2. Back To Top    #2
    Texas Splash's Avatar
    Join Date
    Jun 2014
    Location
    South-Central Texas, Marion/San Antonio
    Posts
    12,947

    Re: Month old pump making a grinding noise.

    I would think that any sand/dirt normally vacuumed would simply slip through the pump's impeller with the water and keep going to the filter. Nothing gets to the electric motor itself since it's sealed and separated from the "wet-end" portion. The only thing I could think of is if some debris got wrapped around that impeller (like twigs or something). You can try and reach in there (with power OFF) to see if you notice any junk lodged in that impeller area, but even then if there was, I wouldn't think those type of items like grass, twigs, and stuff would sound like a grinding noise. It's possible there is some residual rust or junk stuck inside the "dry-end" motor section where your bearings/motor shaft spin if your pump sat all winter. Perhaps remove the back cover and blow-out that motor area with some compressed air. I would certainly keep an eye out to see if it progressively gets worse and consider contacting the manufacture since the motor should still be under warranty.

    If I missed something, others will chime-in I'm sure with more suggestions. Good luck!
    Pat (a.k.a. Texas Splash) ~ My Pool: Viking Fiberglass; 17,888 Gal; Waterway Supreme 2-sp/2-hp pump; Hayward Ctg filter; TF-100 w/ Speed Stir
    Vital Links: POOL SCHOOL, RECOMMENDED LEVELS, RECOMMENDED CHEMICALS, Poolmath Calculator, SLAM, Chlorine/CYA CHART.
    If you enjoyed your TFP experience, please consider donating to Support TFP!

  3. Back To Top    #3
    Mod Squad zea3's Avatar
    Join Date
    Jul 2009
    Location
    Houston, Texas
    Posts
    9,199

    Re: Month old pump making a grinding noise.

    I would contact the manufacture. I've had a new pump have bearings go bad within the first year before. Vacuuming up sand should not have affected the motor. Has the pump ever run dry?
    TFP Moderator
    Helpful links: TF Test Kits,TFP Pool School, PoolMath
    Vogue 21' round AG, Pentair 1 hp 2 speed pump, 36 sq ft DE filter, Hayward S180T 150# sand filter, Houston, Texas
    Love TFP? Become a
    TFP Supporter!

  4. Back To Top    #4

    Join Date
    Jan 2016
    Location
    Wichita, Kansas
    Posts
    92

    Re: Month old pump making a grinding noise.

    No it hasn't. It's all brand new, one month old. I back washed it again today and it sounded much better. So I'll see, I am so not mechanical, so this is a foreign language to me so far. But I'll learn as I go. Thank you for your responses. Could the pump get loud like that when it simply need to be backwashed?
    AG Doughboy 16x28', Opened June 2016
    Aquaview 20" filter w 7 position valve
    1-1/2 hp Powerline Pump
    TF-100 Test Kit

  5. Back To Top    #5
    Texas Splash's Avatar
    Join Date
    Jun 2014
    Location
    South-Central Texas, Marion/San Antonio
    Posts
    12,947

    Re: Month old pump making a grinding noise.

    Could the pump get loud like that when it simply need to be backwashed?
    I sort of doubt it. Although not being there to actually hear the sound makes it tough. But keep an eye on it. Being so new you shouldn't have any problems getting an exchange if needed. Have a nice weekend.
    Pat (a.k.a. Texas Splash) ~ My Pool: Viking Fiberglass; 17,888 Gal; Waterway Supreme 2-sp/2-hp pump; Hayward Ctg filter; TF-100 w/ Speed Stir
    Vital Links: POOL SCHOOL, RECOMMENDED LEVELS, RECOMMENDED CHEMICALS, Poolmath Calculator, SLAM, Chlorine/CYA CHART.
    If you enjoyed your TFP experience, please consider donating to Support TFP!

  6. Back To Top    #6

    Join Date
    Jun 2016
    Location
    Martinez, CA
    Posts
    207

    Re: Month old pump making a grinding noise.

    Post a link to an audio file of it starting and running with the noise. Typically grinding noise is attributed to bearings or something in the motor ubbing but since you say it gets better when backwashed it may be something different.
    18,000 gunite pool/spa combo. Pebble tec, iaqualink rs8, cl580 filter, aquapure 1400, 400k btu lx heater, 10 solar panels, jandy 1hp, 1 1/2hp, and 2hp stealth pumps for circ, spa, waterfall

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •