Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: Staining or not??

  1. Back To Top    #1

    Join Date
    May 2016
    Location
    Baker/Florida
    Posts
    9

    Staining or not??

    Since opening my pool this summer I've been battling what I believe has been algae. After doing extensive research on this site, I also believe I have not been balancing my water properly since having the pool installed. Never had my own testing kit at home. Always relied on the pool store. For example, always thought the smell of chlorine was a good thing. And I have smelled it for 4 years thinking it was okay. Never knew about chloramines. Every time I took a sample into the pool store, all my readings have been fine. May have to add some calcium or adjust my alkalinity a couple times during the season and of course shock once a week. This year, something showed its ugly head. I've since bought my own testing kit and have been able to ensure on a daily basis what I may need. I also learned about superchlorinating/slamming. I have done this process about 6 times so far and may need to do it again.So here's my issue. Water is clear and clean. Numbers are where they should be with the exception of my high chlorine level which is where I've been trying to keep it. The bottom of my liner looks dirty. Whatever is on it will not scrub off. It's also very patchy. Yellowish/greenish/some brownish spotchiness. Have been brushing everyday. Vacuuming on waste cycle and back washing fairly frequently. I have not tried a vitamin c tablet yet. Sometimes it looks like it is fading then comes right back. Nothing is not the walls. Here are my numbers as of today. I don't have a kit for copper and iron. My last readings from pool store was 0.1 copper and 0.1 iron...

    Fc-10
    tc-10
    cc-0
    ph-7.8
    calcium-225
    alkalinity-100
    cya-50

    Also, the heat in my area is VERY high. Today was over 95 and heat index over 100. My chlorine has also been depleting very fast.
    Any helpful advice?
    Thank you
    21k gal, AG vinyl Radiant pool, 1.5 hp whisperflo pump, 24" sand filter, inline chlorinator,
    Installed 2012, no well water or water restrictions.

  2. Back To Top    #2
    Mod Squad woodyp's Avatar
    Join Date
    Apr 2010
    Location
    East Texas
    Posts
    9,002

    Re: Staining or not??

    Which test kit are you using, and what SLAM level of FC have you used/held for your CYA of 50? It sounds like you need ONE GOOD SLAM instead of 6 maybe--------i.e........you may have never properly completed it. Any pictures you can post up of your problem spots/areas?
    16x32x52" Steel Cornelius Miramar AGP Vinyl liner 13,100 gal. Buried 2 ft.
    2 Speed Hayward Power-Flo Matrix 85 g.p.m. 22" 250lb. sand filter hard plumbed
    Pool Rover Jr., Pool Blaster Max, Diver Dave TF100 Test Kit/Speed Stir
    Margaritaville Frozen Concoction Maker, Liqour Chiller, & Drink Mixer & Party Tub----Collect 'um all!

  3. Back To Top    #3

    Join Date
    May 2016
    Location
    Baker/Florida
    Posts
    9

    Re: Staining or not??

    I'm using the tf-100. I superchlorinated to 18 but let let drop to 10. Have been holding it there for a week now. Should I hold it or keep it at 18 or higher? My cya has fluctuated during this, that's just what the reading is as of today. Still new at all this. Have learned a lot on this site. I may not have SLAMMED it correctly.
    21k gal, AG vinyl Radiant pool, 1.5 hp whisperflo pump, 24" sand filter, inline chlorinator,
    Installed 2012, no well water or water restrictions.

  4. Back To Top    #4
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,999

    Re: Staining or not??

    Are you following this process, SLAM, and passing all 3 criteria to end the SLAM?
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  5. Back To Top    #5

    Join Date
    May 2016
    Location
    Baker/Florida
    Posts
    9

    Re: Staining or not??

    I did not use bleach or liquid chlorine. I used dry chlorinating granulars. The past two days my tc has been the same so I'm assuming I'm not using up as much chlorine as before. Staining is still there. I still think it's an algae. I'll attach pictures as soon as I figure out how. Although I am starting to see more of the pebble design on the liner floor now. There's also been white patches throughout the liner to where you can't tell there's a pebble design. There's still spots on the edge of liner floor that looks like fresh yellow algae starting again. I'm going to start another slamm this evening. But I have a few questions about this process. If my CYA is 50 I need to bring my shock level to 20. How long should I keep it at 20? As of now, I'm showing no CC's and the water is clear, but somethings obviously going on. So even though my numbers are good, how long should I keep the shock level at 20?
    21k gal, AG vinyl Radiant pool, 1.5 hp whisperflo pump, 24" sand filter, inline chlorinator,
    Installed 2012, no well water or water restrictions.

  6. Back To Top    #6

    Join Date
    May 2016
    Location
    Baker/Florida
    Posts
    9

    Re: Staining or not??

    21k gal, AG vinyl Radiant pool, 1.5 hp whisperflo pump, 24" sand filter, inline chlorinator,
    Installed 2012, no well water or water restrictions.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •