Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Bravo no longer cleans shallow end

  1. Back To Top    #1

    Join Date
    Aug 2014
    Location
    East Northport, NY
    Posts
    155

    Bravo no longer cleans shallow end

    Any one else have this issue? I could be losing my mind, but I have the distinct belief that our Aquabot doesn't map the whole pool anymore and definitely doesn't do the shallow end corners as much or if at all. Am I losing my mind?

    Thanks
    IG Vinyl -30,000 (20x40)
    Hayward Pro Grid DE Filter/Hayward rebuilt 1 HP Pump
    AutoPilot DIG-220 RC52 SWCG
    TF-100 Test Kit
    Aquabot Bravo

  2. Back To Top    #2
    Mod Squad JVTrain's Avatar
    Join Date
    Feb 2014
    Location
    Central Minnesota
    Posts
    5,079

    Re: Bravo no longer cleans shallow end

    How old is the unit? How old are the filters?

    My TigerShark tends to be more sluggish when I haven't done a deep clean on the filters in a while. Could that be an issue?
    Joel - TFP Moderator - Minnesota - **Become a TFP Supporter!** Helpful Links: ABCs of Pool Water Chemistry - SLAM Procedure - Chlorine/CYA Chart
    40x20 Pool: 32K Gallons * Vinyl * Bleach Chlorination * Hayward S270T Sand Filter * Pentair SuperFlo 1 HP * Teledyne/Laars Heater * AquaVac Tigershark * TF-100 w/ SpeedStir
    Isolated Spa - 345 Gallons

  3. Back To Top    #3

    Join Date
    Aug 2014
    Location
    East Northport, NY
    Posts
    155

    Re: Bravo no longer cleans shallow end

    Filters meaning the bag? I hose it out thoroughly after every use. Unit is about 6 years old.
    IG Vinyl -30,000 (20x40)
    Hayward Pro Grid DE Filter/Hayward rebuilt 1 HP Pump
    AutoPilot DIG-220 RC52 SWCG
    TF-100 Test Kit
    Aquabot Bravo

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •