Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 11 of 11

Thread: pump running but does not pump water back in to pool

  1. Back To Top    #1

    Join Date
    Jun 2016
    Location
    Israel
    Posts
    23

    pump running but does not pump water back in to pool

    My pump is not moving water. The water will fill up the pump. But it does not pump it back into the pool
    SummerEscape Vinyl round. 366x122m

  2. Back To Top    #2
    needsajet's Avatar
    Join Date
    Jan 2016
    Location
    Sydney, NSW, Australia
    Posts
    3,550

    Re: pump running but does not pump water back in to pool

    Has it been working fine and just stopped working, or is this a new setup?
    Have you done anything recently with your filter?
    Could you take a couple of pictures of your equipment and attach them?
    12k IG salt; glass beads in plaster; K-2006C, K-1766, CCL, and Aussie 4in1 (HTH); Pentair Eco800 1.2HP VS; Zodiac SWC 1.3 lb/day (25 g/hr); 25" filter recycled glass; OKU solar panels; 1/2 HP solar pump; Rebel (Warrior) pool cleaner; FlowViz; prior pool AG 10k | Read Before Posting to get the best possible advice | ... and this helped me a lot!: TFPC for Beginners

  3. Back To Top    #3

    Join Date
    Jun 2016
    Location
    Israel
    Posts
    23

    Re: pump running but does not pump water back in to pool

    This is the first time i have run it.
    SummerEscape Vinyl round. 366x122m

  4. Back To Top    #4

    Join Date
    Jun 2016
    Location
    Israel
    Posts
    23

    Re: pump running but does not pump water back in to pool

    View Picture (1632 x 1224 pixels) @PicResize.com
    View Picture (1632 x 1224 pixels) @PicResize.com

    View Picture (1632 x 1224 pixels) @PicResize.com


    I have removed skimmer hose from pump, as it fills pump up with water . When I did try the pump that hose was attached.
    With a small tiny leak.
    SummerEscape Vinyl round. 366x122m

  5. Back To Top    #5
    needsajet's Avatar
    Join Date
    Jan 2016
    Location
    Sydney, NSW, Australia
    Posts
    3,550

    Re: pump running but does not pump water back in to pool

    so can you hear the pump running when you switch it on?

    and when you took the pipe off the bottom of the filter pump, did water come out of it, as in draining some of the pool water?
    12k IG salt; glass beads in plaster; K-2006C, K-1766, CCL, and Aussie 4in1 (HTH); Pentair Eco800 1.2HP VS; Zodiac SWC 1.3 lb/day (25 g/hr); 25" filter recycled glass; OKU solar panels; 1/2 HP solar pump; Rebel (Warrior) pool cleaner; FlowViz; prior pool AG 10k | Read Before Posting to get the best possible advice | ... and this helped me a lot!: TFPC for Beginners

  6. Back To Top    #6

    Join Date
    Jun 2016
    Location
    Israel
    Posts
    23

    Re: pump running but does not pump water back in to pool

    Quote Originally Posted by needsajet View Post
    so can you hear the pump running when you switch it on?

    and when you took the pipe off the bottom of the filter pump, did water come out of it, as in draining some of the pool water?

    yes it came gushing out.
    i can hear it making sounds
    SummerEscape Vinyl round. 366x122m

  7. Back To Top    #7
    needsajet's Avatar
    Join Date
    Jan 2016
    Location
    Sydney, NSW, Australia
    Posts
    3,550

    Re: pump running but does not pump water back in to pool

    try the pump with the return pipe disconnected, see if water gushes out
    12k IG salt; glass beads in plaster; K-2006C, K-1766, CCL, and Aussie 4in1 (HTH); Pentair Eco800 1.2HP VS; Zodiac SWC 1.3 lb/day (25 g/hr); 25" filter recycled glass; OKU solar panels; 1/2 HP solar pump; Rebel (Warrior) pool cleaner; FlowViz; prior pool AG 10k | Read Before Posting to get the best possible advice | ... and this helped me a lot!: TFPC for Beginners

  8. Back To Top    #8

    Join Date
    Jun 2016
    Location
    Israel
    Posts
    23

    Re: pump running but does not pump water back in to pool

    Yes. When i remove the return pipe water comes out of both return pipe, and also from the return side of the pump.

    I will also notice that water leaks from the pump, not alot but the clamps that comes with plastic are horrible.
    SummerEscape Vinyl round. 366x122m

  9. Back To Top    #9
    needsajet's Avatar
    Join Date
    Jan 2016
    Location
    Sydney, NSW, Australia
    Posts
    3,550

    Re: pump running but does not pump water back in to pool

    OK, take the pipe on the return side off the pump. Water will come out of the pump, but just from the pool draining, through the pump. Quickly turn the pump on and see if the flow increases. That will explain whether or not the pump is pushing water.
    12k IG salt; glass beads in plaster; K-2006C, K-1766, CCL, and Aussie 4in1 (HTH); Pentair Eco800 1.2HP VS; Zodiac SWC 1.3 lb/day (25 g/hr); 25" filter recycled glass; OKU solar panels; 1/2 HP solar pump; Rebel (Warrior) pool cleaner; FlowViz; prior pool AG 10k | Read Before Posting to get the best possible advice | ... and this helped me a lot!: TFPC for Beginners

  10. Back To Top    #10

    Join Date
    Jun 2016
    Location
    Israel
    Posts
    23

    Re: pump running but does not pump water back in to pool

    Thank you. Pump now pumping when runniny
    SummerEscape Vinyl round. 366x122m

  11. Back To Top    #11
    needsajet's Avatar
    Join Date
    Jan 2016
    Location
    Sydney, NSW, Australia
    Posts
    3,550

    Re: pump running but does not pump water back in to pool

    Excellent!!! Shalom
    12k IG salt; glass beads in plaster; K-2006C, K-1766, CCL, and Aussie 4in1 (HTH); Pentair Eco800 1.2HP VS; Zodiac SWC 1.3 lb/day (25 g/hr); 25" filter recycled glass; OKU solar panels; 1/2 HP solar pump; Rebel (Warrior) pool cleaner; FlowViz; prior pool AG 10k | Read Before Posting to get the best possible advice | ... and this helped me a lot!: TFPC for Beginners

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •