Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: No pressure on guage

  1. Back To Top    #1

    Join Date
    Jul 2016
    Location
    Somerset, NJ
    Posts
    1

    No pressure on guage

    Hello, I am new to this wonderful site. I'm in the middle of one problem where I can't keep chlorine in my pool when I just discovered another problem that mt pressure guage is on 0 no matter what the multi port is on, filter, backwash, recirculate, waste.....all 0

    Im in the process of draining and refilling to lower my cya (was 100) to fix the chlorine problem. Most important question I have is can I run the filter even though it says 0? And then of course my next question is how to fix the low/no pressure problem?

    Thank ni you in advance for any advice.
    10,000 gallon pool, oval shape, 5ft deep in middle, 4 ft deep on sides, DE filter

  2. Back To Top    #2
    Texas Splash's Avatar
    Join Date
    Jun 2014
    Location
    South-Central Texas, Marion/San Antonio
    Posts
    12,926

    Re: No pressure on guage

    Hello and welcome to TFP! It sounds as though your gauge went bad. They are fairly inexpensive to replace and an easy DIY project with a small bit of Teflon tape. TFTestkits.com has some very nice glycerin gauges for sale you might like. Nice to have you with us.
    Pat (a.k.a. Texas Splash) ~ My Pool: Viking Fiberglass; 17,888 Gal; Waterway Supreme 2-sp/2-hp pump; Hayward Ctg filter; TF-100 w/ Speed Stir
    Vital Links: POOL SCHOOL, RECOMMENDED LEVELS, RECOMMENDED CHEMICALS, Poolmath Calculator, SLAM, Chlorine/CYA CHART.
    If you enjoyed your TFP experience, please consider donating to Support TFP!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •