Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Pentair VS tripped breaker....now nothing

  1. Back To Top    #1

    Join Date
    Jul 2015
    Location
    Douglasville, GA
    Posts
    35

    Pentair VS tripped breaker....now nothing

    Greetings fellow swimmers,

    Swimming in a 6 week old pool. Of course it's a holiday weekend and we have friends and family in town. Pentiar IntellifloXF pump.

    Spent all day yesterday swimming. DE filter was cleaned two weeks ago and the pressure hasn't gone up to the 'clean' indicator. Had two water features running - bubblers and waterfall. At one point yesterday afternoon, everything shut off. We all stood around looking at each other and suddenly everything turned back on.

    Fast forward to yesterday evening - just bubblers running and suddenly everything shuts off. Nothing comes back. I check out the Easy Touch. The pump breaker is off. I reset it. Immediately after resetting, I can see on the pump screen power returns and some words flash to the screen. Shortly after, it goes off. Breaker didn't blow again and the "Filter Pump" circuit is on, lighted red. So panel indicates power to the pump, but the pump is dark.

    I did some searching last night - can't find a similar scenario where the breaker resets.

    Any thoughts? Help? Suggestions? I would appreciate any ideas. I am calling PB at 0900 when they open, but I don't know if they do weekend service. I've got like 10 people visiting for the whole weekend. I need this thing to circulate!!!

    Going out shortly to clean filter (even though there was full flow when the pump shut off). Not sure what else to do.
    Done! - 105' perimeter, 20x40 gunite pool; Pentair equipment; tanning ledge with 3 LED bubblers; 2 color LEDs in pool; 2500 sq ft Belgard Lafit Rustic Slab; Blue Surf Pebblesheen color; 4'x12' Waterfall;

  2. Back To Top    #2

    Join Date
    Apr 2013
    Location
    Sacramento, CA
    Posts
    2,769

    Re: Pentair VS tripped breaker....now nothing

    The pump breaker in addition to the switch does it have a test button on it? Is it a 220 breaker (double pole) or 120 breaker (single pole)? In other words is it two switches tied together? What brand is the breaker? Do you own a multi meter? Can you post a picture of your panel with the cover on and with it off.

    That's what we need to start to help you. It sounds like something in the EasyTouch board is not behaving and causing the system to shut down . Then whatever the fault is caused the GFCI to trip. In theory, it could be as simple as you have the wrong brand of circuit breaker installed.

    Lets see if it repeats today afer everything has had a chance to cool off overnight. Even if it doe not repeat you need a service call.

    I'm not an expert at Pentair automation. Its possible one will wander along here but my suspicions are your pool builder will have to solve this.
    22k gallon IG pebblefina, Jandy 1.5 HP VS, Jandy CV Cartridge filter, Fafco solar panels, Polaris 360 supply side cleaner, waterfall

  3. Back To Top    #3

    In the Industry

    Join Date
    Jun 2016
    Location
    Tampa
    Posts
    62

    Re: Pentair VS tripped breaker....now nothing

    GWEGAN gave good advice on where to start. *Had a similar problem awhile ago - ultimately, it was a loose wire on the breaker. Not saying that's the problem in your case but something to check. Let us know what you find.

  4. Back To Top    #4

    Join Date
    Mar 2015
    Location
    Sugar Land , TX
    Posts
    388

    Re: Pentair VS tripped breaker....now nothing

    The words that flashed on the screen are probably your answer. If it comes back on keep a close eye on the screen to see if you can catch what words are displaying. Did you try clicking the reset button on the screen? Could be a overheat issue since it comes on awhile then shuts off.
    8500 gallon IG Pebble Sheen with Spa. 3hp Pentair VS Intelliflo ( pool ), 3/4 hp WhisperFlo ( water feature ),Pentair Racer, 400K Pentair heater, Pentair 500sqft Cartridge filter, EasyTouch 8, Stenner 45mp2 15gallon wired to ET8

  5. Back To Top    #5

    Join Date
    Jul 2015
    Location
    Douglasville, GA
    Posts
    35

    Re: Pentair VS tripped breaker....now nothing

    Thanks all for the advice!

    I think it was two problems - a tripped breaker (cause tbd), then overheat.

    Incredibly fortunate that the PB took mercy on me and was at my house by noon Saturday. He reset the entire system's electric at the houses' electrical panel. He said even though I was resetting at Easy Touch panel, it wasn't enough to reset the pump. In addition, he said the pump's breaker at the panel was very difficult to reset and may need to change it.

    We we got up and running and PB goes home. An hour later, after running on 'pool high' pump shut off but still had power. It would not turn on. It was so hot. Too hot to touch. Texted the guy back as an FYI. About an hour later it was running again on its own. It's run since Saturday with no issues.

    I have a LED blue diode out on a light. They are coming to replace the light this week. I asked them to take a good look at the pump and electrical connections when they come back out.
    Done! - 105' perimeter, 20x40 gunite pool; Pentair equipment; tanning ledge with 3 LED bubblers; 2 color LEDs in pool; 2500 sq ft Belgard Lafit Rustic Slab; Blue Surf Pebblesheen color; 4'x12' Waterfall;

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •