Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: Brown stain - non-metal

  1. Back To Top    #1
    hoskim's Avatar
    Join Date
    May 2016
    Location
    Berkeley Heights, NJ
    Posts
    80

    Brown stain - non-metal

    The stain looks a bit more brown than shown in pics

    Background:
    1. this stain disappeared after opening the pool (and with extra stain)
    2. but "reappeared" recently after / during SLAM (to resolve cloudy water)
    3. Natural Chemistry Metal Free - 1 liter (a month ago) with a Curator / Metal Eliminator pouch in skimmer currently
    4. current chemistry
    - FC: 3.0
    - PH: 7.8
    - TA: 100
    - CH: 220
    - CYA: 40 (ordered and will increase to 80)
    - Salt: 3400

    Tried so far:
    1. brushing underwater - nothing
    2. Ascorbic acid - applied, rubbed with AA in stocking but nothing
    3. Natural Chemistry Extra Strength Stain Free - applied on top of the stain overnight (with the pump shutoff) - nothing

    I don't think this is metal stain and wanted to check with TFP before trying a trichlor tab.......thanks in advance for your help!!
    Attached Images Attached Images
    25,000 Gal, in-ground w/ vinyl liner
    Hayward SP2303VSP (1.5 HP) / DE filter (4820)
    Aqua Rite SWG / T-CELL-9 (v1.5)
    Polaris 380, PB4-60 Booster Pump (post-2012) / Aqua Heat Pump (S95)
    TF-100 Test Kit with Speedstir

  2. Back To Top    #2

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,083

    Re: Brown stain - non-metal

    Looks pretty much like a spill so I bet a tri-chlor tab will lighten or remove it (organic stain).
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  3. Back To Top    #3
    hoskim's Avatar
    Join Date
    May 2016
    Location
    Berkeley Heights, NJ
    Posts
    80

    Re: Brown stain - non-metal

    Thanks for your quick reply and will certainly try....one perplexing thing is that this stain "reappeared"
    25,000 Gal, in-ground w/ vinyl liner
    Hayward SP2303VSP (1.5 HP) / DE filter (4820)
    Aqua Rite SWG / T-CELL-9 (v1.5)
    Polaris 380, PB4-60 Booster Pump (post-2012) / Aqua Heat Pump (S95)
    TF-100 Test Kit with Speedstir

  4. Back To Top    #4
    hoskim's Avatar
    Join Date
    May 2016
    Location
    Berkeley Heights, NJ
    Posts
    80

    Re: Brown stain - non-metal

    MY friend said this is black algae. He typically places a few trichlor tabs next to those spots and I did the same - they are gone now. But apparently they keep coming back...
    25,000 Gal, in-ground w/ vinyl liner
    Hayward SP2303VSP (1.5 HP) / DE filter (4820)
    Aqua Rite SWG / T-CELL-9 (v1.5)
    Polaris 380, PB4-60 Booster Pump (post-2012) / Aqua Heat Pump (S95)
    TF-100 Test Kit with Speedstir

  5. Back To Top    #5

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,083

    Re: Brown stain - non-metal

    That IS NOT black algae. If continues to come back, I suspect something was spilled at some point (maybe when the pool was empty) that has permanently altered the surface of your liner. elevated FC will likely keep it from reappearing.....probably about 6-8 FC with a CYA of 80.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  6. Back To Top    #6
    hoskim's Avatar
    Join Date
    May 2016
    Location
    Berkeley Heights, NJ
    Posts
    80

    Re: Brown stain - non-metal

    Dave, you are definitely an EXPERT!!!
    Yes, it did come back after a few days. After some rain in NJ (which increased my water level by 1/2 - 3/4 inch), my FC (6 to 1) and CYA (80 to 60) level dropped rather dramatically and the stain reappeared. Turning up the SWG to increase FC and starting with 2lb of stabilizer in a pair of stockings. I have also noticed very small, circular stain in orange (like rust) which may have come from seeds / trees. Tried the same #1 = #3 including the trichlor tab but this one does not budge at all......will post some pics later tonight or tomorrow. Thanks!
    25,000 Gal, in-ground w/ vinyl liner
    Hayward SP2303VSP (1.5 HP) / DE filter (4820)
    Aqua Rite SWG / T-CELL-9 (v1.5)
    Polaris 380, PB4-60 Booster Pump (post-2012) / Aqua Heat Pump (S95)
    TF-100 Test Kit with Speedstir

  7. Back To Top    #7
    hoskim's Avatar
    Join Date
    May 2016
    Location
    Berkeley Heights, NJ
    Posts
    80

    Re: Brown stain - non-metal

    And wondering which method is better: 1) setting my SWG to "Super Chlorinating" vs. 2) a 5 gallon jug of sodium hypochlorite (10%?) to increase the FC level.
    25,000 Gal, in-ground w/ vinyl liner
    Hayward SP2303VSP (1.5 HP) / DE filter (4820)
    Aqua Rite SWG / T-CELL-9 (v1.5)
    Polaris 380, PB4-60 Booster Pump (post-2012) / Aqua Heat Pump (S95)
    TF-100 Test Kit with Speedstir

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •